<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Lynn Vance"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Pedestrian in Bossier City died after being hit on Barksdale Blvd - ARKLATEXHOMEPAGE</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ARKLATEXHOMEPAGE", "logo": { "@type": "ImageObject", "url": "https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/03/23/ArkLaTex%20HP%20logo_2018%20website_1521830409943.png_38176137_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.arklatexhomepage.com/news/top-stories/pedestrian-in-bossier-city-died-after-being-hit-on-barksdale-blvd/1139238061" } , "headline": "UPDATE: Police identify pedestrian killed in Bossier City", "description": "The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified.", "author": { "@type": "Person", "name": "Lynn Vance" }, "datePublished": "2018-04-24T22:09:35-0500", "dateModified": "2018-04-25T11:23:25-0500", "dateline": "BOSSIER CITY, La.", "articleBody": "&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;strong&gt;UPDATE:&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified.&lt;/p&gt;&lt;p&gt;Police say 45-year-old James Brown Smith died after being hit by a Chevrolet Cruze in the 2500 block of Barksdale Blvd. &amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;strong&gt;ORIGINAL STORY:&lt;/strong&gt;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;color:#454545&#034;&gt;Bossier City police responded to a motor vehicle crash in the 2500 block of Barksdale Boulevard&amp;nbsp;&lt;/span&gt;&lt;a href=&#034;x-apple-data-detectors://1&#034; style=&#034;color:blue; text-decoration:underline&#034;&gt;Tuesday night&lt;/a&gt;&lt;span style=&#034;color:#454545&#034;&gt;&amp;nbsp;that resulted in the death of a pedestrian.&amp;nbsp;&lt;/span&gt; &lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;color:#454545&#034;&gt;An on duty Bossier City patrol officer drove up on the accident scene just shortly after it occurred&amp;nbsp;&lt;a href=&#034;x-apple-data-detectors://2&#034; style=&#034;color:blue; text-decoration:underline&#034;&gt;at about 9:00 pm&lt;/a&gt;. &lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;color:#454545&#034;&gt;Witnesses tell police the adult male victim was struck by a Chevrolet Cruze traveling northbound in the outside lane of traffic while he was attempting to cross the street. &amp;nbsp;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;color:#454545&#034;&gt;The victim was pronounced dead at the scene. His name is not being released at this time pending notification of family.&amp;nbsp;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&amp;nbsp;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 0.0001pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;color:#454545&#034;&gt;Investigators say it appears the crash was unavoidable on behalf of the driver of the vehicle. No citations were issued. The crash remains under investigation.&amp;nbsp;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/bossierfatal_1524627350201_40636990_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified." lang="en-US" /> <meta name="keywords" content="Local News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Pedestrian in Bossier City died after being hit on Barksdale Blvd"/><meta property="og:description" content="The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.arklatexhomepage.com/news/top-stories/pedestrian-in-bossier-city-died-after-being-hit-on-barksdale-blvd/1139238061"/><meta property="og:image" content="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/bossierfatal_1524627350201_40636990_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ARKLATEXHOMEPAGE"/><meta property="fb:app_id" content="396619940517982"/><meta property="article:section" content="Top Stories"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-25T16:23:25+0000"/><meta property="article:modified_time" content="2018-04-25T16:23:25+0000"/><meta property="article:expiration_time" content="2292-02-07T03:09:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Pedestrian in Bossier City died after being hit on Barksdale Blvd"/><meta name="twitter:description" content="The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified. "/><meta name="twitter:site" content="ARKLATEXHOMEPAGE"/><meta name="twitter:image" content="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/bossierfatal_1524627350201_40636990_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.arklatexhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180425 16:23:25"/><Attribute name="edate" value="1524673405464"/><Attribute name="edateformat" value="20180425 16:23:25"/><Attribute name="sdate" value="1524673405674"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="186"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified. "/><Attribute name="Headline" value="UPDATE: Police identify pedestrian killed in Bossier City"/><Attribute name="Keywords" value="Local News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180425 16:23:25"/><Attribute name="PubDate" value="20180425 16:23:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="40636990"/><Attribute name="CompID" value="1139322028"/><Attribute name="URL" value="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/bossierfatal_1524627350201_40636990_ver1.0_160_90.jpg"/><Attribute name="Title" value="bossierfatal_1524627350201.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;arklatexhomepage&#x2e;com&#x2f;news&#x2f;top-stories&#x2f;pedestrian-in-bossier-city-died-after-being-hit-on-barksdale-blvd&#x2f;1139238061" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524679602000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524679602000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;arklatexhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524679672000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056843771"},getLayoutId:function(){return"959"},getLayoutURL:function(){return"http://www.arklatexhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"22991016"},getScopeGroupIdOrLiveGroupId:function(){return"22991016"},getParentGroupId:function(){return"22991016"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.arklatexhomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=22991016&refererPlid=1056843771"},getURLHome:function(){return"http://www.arklatexhomepage.com/web/guest"},getSessionId:function(){return"C49CAA32E150E62AC2599C602C78767E"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.arklatexhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1524679750000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1524679750000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2ftop-stories\x2fpedestrian-in-bossier-city-died-after-being-hit-on-barksdale-blvd\x2f1139238061";Liferay.currentURLEncoded="%2Fnews%2Ftop-stories%2Fpedestrian-in-bossier-city-died-after-being-hit-on-barksdale-blvd%2F1139238061";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8050","101_INSTANCE_lZV9OnJjABJQ","56_INSTANCE_2qeQpYGXejIs","56_INSTANCE_5994","56_INSTANCE_9622","56_INSTANCE_g571g6kgL52W","56_INSTANCE_ZiKMF8dOCNlf","56_INSTANCE_8402","56_INSTANCE_6943","56_INSTANCE_8537","56_INSTANCE_2712","56_INSTANCE_3205","56_INSTANCE_0468"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ARKLATEXHOMEPAGE"},getParentGroupName:function(){return"ARKLATEXHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/arklatexhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/arklatexhomepage-staging/-/";var viewGalleryUrl="/group/arklatexhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=22991019;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"22991022"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"22991019"};/*]]>*/</script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.arklatexhomepage.com/news/top-stories/pedestrian-in-bossier-city-died-after-being-hit-on-barksdale-blvd/1139238061",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1139238061",adUnitSubName:"/news/top_stories"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab56cf6b1483" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="55B5QIQ_G08wzuww0ixMoJRHby1FuX41U2_nYzs4nfk" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71373680-1,nxstSite:UA-37144901-9";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="arklatexhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ARKLATEXHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Lynn Vance";k="1139238061";d="ARKLATEXHOMEPAGE";f="Top Stories";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:f74d5u0r1us";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1524679672000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Local News,Top Stories";var bob_kw="Local News,Top Stories";var bob_desc="The\x20pedestrian\x20struck\x20and\x20killed\x20by\x20a\x20car\x20in\x20Bossier\x20City\x20Tuesday\x20night\x20has\x20been\x20identified\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-arklatexhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.arklatexhomepage.com/weather"> <span class="region">Shreveport</span> <h4 class="forecast">73&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to ARKLATEXHOMEPAGE"><img src="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/03/23/ArkLaTex%20HP%20logo_2018%20website_1521830409943.png_38176137_ver1.0.jpg" alt="ARKLATEXHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/03/23/ArkLaTex%20HP%20logo_2018%20website_1521830409943.png_38176137_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-105308" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-105308");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.arklatexhomepage.com/weather">
       <h5 class="region">Shreveport</h5>
       <h4 class="forecast">73&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/texarkana-news">Texarkana First News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/morning-show">NBC 6 News Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/arkansas-today">Arkansas Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/political-news">Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/business">Business</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/most-wanted">Arklatex Most Wanted</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/consumer-alerts">Consumer Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/education">Education News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/ag-center">Ag Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/news/military">Military News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/ten-commandments-monument-to-be-reinstalled-at-arkansas-capitol/1140924170" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Ten%20Commandments%20monument%2004.25.18_1524688823469.PNG_40715565_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ten Commandments Monument to be reinstalled at Arkansas Capitol">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/ten-commandments-monument-to-be-reinstalled-at-arkansas-capitol/1140924170" >
                                                                    Ten Commandments Monument to be reinstalled at Arkansas Capitol
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/state-police-arrest-deputy-accused-of-initiating-sexual-contact-on-inmate/1140903805" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Terry%20Davis%2004.25.18_1524688439482.PNG_40715560_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="State Police arrest deputy accused of initiating sexual contact on inmate">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/state-police-arrest-deputy-accused-of-initiating-sexual-contact-on-inmate/1140903805" >
                                                                    State Police arrest deputy accused of initiating sexual contact on inmate
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/former-president-george-hw-bush-moved-out-of-icu/1140843985" >Former President George H.W. Bush moved out of ICU</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/artbreak-festival-kick-off/1140835296" >ArtBreak festival kick off</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-forecasts/front-to-bring-some-rain-and-a-brief-cool-down/1140812025" >Front to bring some rain and a brief cool down</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/golden-state-killer-ex-cop-arrested-in-serial-murder-rape-cold-case/1140631862" >Golden State Killer: Ex-cop arrested in serial-murder rape cold case</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                     
        
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/radar">Local Radars</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/forecast">Futurecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/severe-weather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/tropicalweather">Tropical Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/weather/thekidroom">Kids Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/weathercall">Weathercall</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/closings-and-delays">Closing and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/forecastingcontest">Forecasting Contest</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/sports/college-sports">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/louisianageauxnation">Louisiana Geaux Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/gmennation">G-Men Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                            <li><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/will-the-cowboys-draft-a-receiver-to-replace-dez-thursday-night/1139426709" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/Replacing_Dez_0_40611588_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Will the Cowboys draft a receiver to replace Dez Thursday night?">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/will-the-cowboys-draft-a-receiver-to-replace-dez-thursday-night/1139426709" >
                                                                    Will the Cowboys draft a receiver to replace Dez Thursday night?
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/labas-fires-complete-game-shutout-in-lsu-win/1139370847" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/LSU_tops_Lamar_0_40638860_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Labas Fires Complete Game Shutout in LSU win">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/labas-fires-complete-game-shutout-in-lsu-win/1139370847" >
                                                                    Labas Fires Complete Game Shutout in LSU win
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/bats-cool-as-tech-falls-to-ul-lafayette/1139353779" >Bats Cool as Tech Falls to UL-Lafayette</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/2018-nfl-mock-draft/1139335728" >2018 NFL Mock Draft</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/zirnis-renews-rivalry-with-wildfong-in-south-division-finals/1138980826" >Zirnis renews rivalry with Wildfong in South Division Finals</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/gramblings-carter-talks-about-draft-process/1136867159" >Grambling's Carter Talks About Draft Process</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/community/salute-the-badge">Salute the Badge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/facebookfriendoftheday">Facebook Friend of the Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/standout-student">Standout Student</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/wevegotyourback">We've Got Your Back</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/zookeeperforaday">Zookeeper For A Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/eat-shop-live-local">Eat Shop Live Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/events">Local Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/allinadaysdrive">All in a Day's Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/justdrive">Just Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/hooked-on-science">Hooked on Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/contests">Contests</a></li>
                                                                                                                                                                            <li><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/safety-matters">Safety Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/organized-in-60">Organized in 60</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/artbreak-festival-kick-off/1140835296" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/04/27/artbreak%20thursday_20215302_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ArtBreak festival kick off">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/artbreak-festival-kick-off/1140835296" >
                                                                    ArtBreak festival kick off
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/health/mlk-health-center-changing-local-lives/1140184464" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/MLK_Health_Center_helps_change_one_woman_0_40680864_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MLK Health Center changing local lives">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/health/mlk-health-center-changing-local-lives/1140184464" >
                                                                    MLK Health Center changing local lives
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/ktal-nbc-6-artbreaks-got-talent-opens-family-weekend-of-artbreak-fun/1074246036" >KTAL NBC 6 "ArtBreak's Got Talent" opens family weekend of ArtBreak Fun</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/karen-edwards-dances-for-the-cure/1133004502" >Karen Edwards Dances for the Cure</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/riverview-park-giant-umbrellas-donated-to-shreveport/1129065902" >RiverView Park giant umbrellas donated to Shreveport</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/7th-annual-chocolates-and-champagne-this-weekend-benefitting-easterseals/1129060017" >7th Annual Chocolates and Champagne this weekend benefitting EasterSeals</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-life" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/digital-life" data-dropdown="drop-nav-life" data-options="is_hover:true; hover_timeout:1000">LIFE 365</a>
                                  
 
            
                                                                     <ul id="drop-nav-life" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/in-style">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/recipes-for-success">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/weddings-dl365">Weddings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/studio6">Studio 6</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/mind-body-soul">Mind, Body, Soul</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/fit-for-life-tv">Fit For Life TV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/lifestyle/inspire-arklatex">Inspire Arklatex</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/lifestyle/i-love-the-ark-la-tex">I Love the Arklatex</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/wellspring-365">Wellspring 365</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/diners-drive-thrus-and-meal-deals">Diners, Drive-Thrus and Meal Deals</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">ENTERTAINMENT</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/thelynnvanceshow">The Lynn Vance Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/on-the-move-with-nikki">On the Move with Nikki</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/online-games">Online Games</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/lynn-vance-show/webisode-65-the-agora-borealis-art-market/1130643048" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/19/Webisode_65___The_Agora_Borealis_Art_Mar_1_40177265_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Webisode 65 / The Agora Borealis Art Market">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/lynn-vance-show/webisode-65-the-agora-borealis-art-market/1130643048" >
                                                                    Webisode 65 / The Agora Borealis Art Market
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/lynn-vance-show/webisode-64-habaneros-restaurant/1119918476" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/12/Webisode_64___Habaneros_0_39805530_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Webisode 64 / Habaneros Restaurant">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/lynn-vance-show/webisode-64-habaneros-restaurant/1119918476" >
                                                                    Webisode 64 / Habaneros Restaurant
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/lynn-vance-show/webisode-63-making-bread-at-shreve-memorial/1088113270" >Webisode 63 / Making bread at Shreve Memorial</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/lynn-vance-show/webisode-62-flying-pig-bbq/1070704508" >Webisode 62 / Flying Pig BBQ</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/lynn-vance-show/webisode-61-beer-and-bbq-thats-my-kind-of-saturday/1050000092" >Webisode 61 / Beer and BBQ, that's my kind of Saturday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/lynn-vance-show/webisode-60-what-number-did-they-just-call/1022772642" >Webisode 60 / What number did they just call??</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-askyourlocalpro" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/ask-your-local-pro" data-dropdown="drop-nav-askyourlocalpro" data-options="is_hover:true; hover_timeout:1000">ASK YOUR LOCAL PRO</a>
                                  
 
            
                                                                     <ul id="drop-nav-askyourlocalpro" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/lafferty-s-furniture">Lafferty's Furniture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/surgical-specialists-of-shreveport">Surgical Specialists of Shreveport</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/etbu">East Texas Baptist University</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/ask-your-local-pro/fast-serv-medical">Fastserv Medical</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.arklatexhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/ktal-nbc-6">KTAL NBC 6</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/kmssfox33">KMSS FOX 33</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/kshv-45">KSHV 45</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/careers">Careers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.arklatexhomepage.com/alerts">Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8050_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8050"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-111485" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-111485")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_lZV9OnJjABJQ_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_lZV9OnJjABJQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'arklatexhomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Lynn Vance'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Top Stories</a> <h1 class="headline">UPDATE: Police identify pedestrian killed in Bossier City</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> Lynn Vance</a> <a href="mailto:lvance@ktalnews.tv"><i class="fa fa-envelope"></i></a> <a class="social" href="https://twitter.com/https://twitter.com/lynnvanceshow"><i class="fa fa-twitter icon"></i></a> <a class="social" href="https://www.facebook.com/thelynnvanceshow"><i class="fa fa-facebook icon"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 24, 2018 10:09 PM CDT</p> <p class="updated"><strong>Updated:</strong> Apr 25, 2018 11:23 AM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/bossierfatal_1524627350201_40636990_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Police identify pedestrian killed in Bossier City"> <small class="copyright"></small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/24/bossierfatal_1524627350201_40636990_ver1.0_640_360.jpg" alt="UPDATE: Police identify pedestrian killed in Bossier City"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p style="margin:0in 0in 0.0001pt">BOSSIER CITY, La. - <strong>UPDATE:</strong></p><p>The pedestrian struck and killed by a car in Bossier City Tuesday night has been identified.</p><p>Police say 45-year-old James Brown Smith died after being hit by a Chevrolet Cruze in the 2500 block of Barksdale Blvd. &nbsp;</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><strong>ORIGINAL STORY:</strong></p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:#454545">Bossier City police responded to a motor vehicle crash in the 2500 block of Barksdale Boulevard&nbsp;</span><a href="x-apple-data-detectors://1" style="color:blue; text-decoration:underline">Tuesday night</a><span style="color:#454545">&nbsp;that resulted in the death of a pedestrian.&nbsp;</span> </span></span></p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:#454545">An on duty Bossier City patrol officer drove up on the accident scene just shortly after it occurred&nbsp;<a href="x-apple-data-detectors://2" style="color:blue; text-decoration:underline">at about 9:00 pm</a>. </span></span></span></p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:#454545">Witnesses tell police the adult male victim was struck by a Chevrolet Cruze traveling northbound in the outside lane of traffic while he was attempting to cross the street. &nbsp;</span></span></span></p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:#454545">The victim was pronounced dead at the scene. His name is not being released at this time pending notification of family.&nbsp;</span></span></span></p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:#454545">Investigators say it appears the crash was unavoidable on behalf of the driver of the vehicle. No citations were issued. The crash remains under investigation.&nbsp;</span></span></span></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2qeQpYGXejIs_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2qeQpYGXejIs"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_1094175190_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5994_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5994"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/national/jury-to-deliberate-after-cosby-painted-as-predator-victim/1139400249" title="Bill Cosby's lawyers get slammed by advocates for women"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/24/Bill_Cosby_43466_40554195_ver1.0_320_240.jpg');"> <img src="https://media.arklatexhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Bill Cosby's lawyers get slammed by advocates for women</h4> </a> </div> <div class="headline-wrapper"> <p><p>NORRISTOWN, Pa. (AP) - The sexual assault case against Bill Cosby&hellip;</p> <time class="update" datatime="">7 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/ten-commandments-monument-to-be-reinstalled-at-arkansas-capitol/1140924170" title="Ten Commandments Monument to be reinstalled at Arkansas Capitol"> <figure class="crop-photo image" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Ten%20Commandments%20monument%2004.25.18_1524688823469.PNG_40715565_ver1.0_320_240.jpg');"> <img src="https://media.arklatexhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="Ten Commandments Monument to be reinstalled at Arkansas Capitol"> </figure> <h4 class="headline overlay">Ten Commandments Monument to be reinstalled at Arkansas Capitol</h4> </a> </div> <div class="headline-wrapper"> <p><p>The Arkansas Ten Commandments Monument will be reinstalled Thursday&hellip;</p> <time class="update" datatime="">56 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/state-police-arrest-deputy-accused-of-initiating-sexual-contact-on-inmate/1140903805" title="State Police arrest deputy accused of initiating sexual contact on inmate"> <figure class="crop-photo image" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Terry%20Davis%2004.25.18_1524688439482.PNG_40715560_ver1.0_320_240.jpg');"> <img src="https://media.arklatexhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="State Police arrest deputy accused of initiating sexual contact on inmate"> </figure> <h4 class="headline overlay">State Police arrest deputy accused of initiating sexual contact on inmate</h4> </a> </div> <div class="headline-wrapper"> <p><p>A deputy has been arrested after he allegedly initiated&nbsp;sexual&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_9622_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9622"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-139995" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-139995")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_g571g6kgL52W_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_g571g6kgL52W"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-86644" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/news/nbc-6-alexa-tutorial_20180108225428/906994036"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/12/21/Alexa_Tutorial_for_NBC_6_0_30453889_ver1.0_320_180.jpg');"> <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Add NBC 6 News to your Amazon Alexa device"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/news/nbc-6-alexa-tutorial_20180108225428/906994036" > Add NBC 6 News to your Amazon Alexa device </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/justdrive"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/09/01/Just-drive-logo-with-Gordons-sponsors_1504281029163_25833023_ver1.0_320_180.png');"> <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Just Drive"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/justdrive" > Just Drive </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/fit-for-life-tv"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/11/22/FFL-TV-Logo_1511390553750_29295408_ver1.0_320_180.png');"> <img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fit For Life TV"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/fit-for-life-tv" > Fit For Life TV </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-86644");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_ZiKMF8dOCNlf_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_ZiKMF8dOCNlf"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_1094171725_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8402_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8402"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_802231397_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=arklatexhomepage" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6943_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6943"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=22991016&_refresharticle_WAR_epwcmportlet_articleId=MOD-ARKLATEXHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="27900552" data-limit-number="5">Local</option> <option value="22994365" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/ten-commandments-monument-to-be-reinstalled-at-arkansas-capitol/1140924170"><figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Ten%20Commandments%20monument%2004.25.18_1524688823469.PNG_40715565_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ten Commandments Monument to be reinstalled at Arkansas Capitol"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/ten-commandments-monument-to-be-reinstalled-at-arkansas-capitol/1140924170" > Ten Commandments Monument to be reinstalled at Arkansas Capitol </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/state-police-arrest-deputy-accused-of-initiating-sexual-contact-on-inmate/1140903805"><figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Terry%20Davis%2004.25.18_1524688439482.PNG_40715560_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="State Police arrest deputy accused of initiating sexual contact on inmate"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/state-police-arrest-deputy-accused-of-initiating-sexual-contact-on-inmate/1140903805" > State Police arrest deputy accused of initiating sexual contact on inmate </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/former-president-george-hw-bush-moved-out-of-icu/1140843985"><figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/George%20HW%20Bush%20out%20of%20ICU%2004.25.18_1524686385659.PNG_40715212_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Former President George H.W. Bush moved out of ICU"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/former-president-george-hw-bush-moved-out-of-icu/1140843985" > Former President George H.W. Bush moved out of ICU </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/artbreak-festival-kick-off/1140835296"><figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/04/27/artbreak%20thursday_20215302_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ArtBreak festival kick off"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/artbreak-festival-kick-off/1140835296" > ArtBreak festival kick off </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/front-to-bring-some-rain-and-a-brief-cool-down/1140812025"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Weather_Week_Ahead_4_25_18_0_40710586_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Front to bring some rain and a brief cool down"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/front-to-bring-some-rain-and-a-brief-cool-down/1140812025" > Front to bring some rain and a brief cool down </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.arklatexhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8537_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8537"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-183226" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-183226")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2712_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2712"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/weather-week-ahead-4-25-18_20180425194533/1140811783"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Weather_Week_Ahead_4_25_18_0_40710586_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Week Ahead 4/25/18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/weather-week-ahead-4-25-18_20180425194533/1140811783" class="crop-ellipsis" style="word-wrap: break-word;"> Weather Week Ahead 4/25/18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/a-little-princess-the-musical_20180425170500/1140525044"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/A_Little_Princess__The_Musical_0_40699300_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="A Little Princess: The Musical"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/a-little-princess-the-musical_20180425170500/1140525044" class="crop-ellipsis" style="word-wrap: break-word;"> A Little Princess: The Musical </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/patti-labelle-talks-healthy-eating_20180425133401/1140075244"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/04/25/Patti_Labelle_talks_healthy_eating_0_40680153_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Patti Labelle talks healthy eating"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/patti-labelle-talks-healthy-eating_20180425133401/1140075244" class="crop-ellipsis" style="word-wrap: break-word;"> Patti Labelle talks healthy eating </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.arklatexhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3205_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3205"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/NBC6News?fref=ts" target="_blank">KTAL NBC 6 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/nbc6news" target="_blank">KTAL NBC 6 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/nbc6weather" target="_blank">KTAL NBC 6 Weather on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KMSSFox33" target="_blank">KMSS Fox 33 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kmsstv" target="_blank">KMSS Fox 33 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kshv45/" target="_blank">KSHV MyNetwork on Facebook</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktal-nbc-6-arklatexhomepage/id641329887?mt=8" target="_blank">ArkLaTexHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&amp;hl=en" target="_blank">ArkLaTexHomepage Android App</a></li></ul></div></section> </div><p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_0468_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0468"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-167734" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-167734")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to ARKLATEXHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/nbc6news"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/nbc6weather"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kmsstv"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/NBC6News"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KMSSFox33"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2018/03/30/KTAL%20EEO%20Report%20-%204.1.17-4.1.18_1522424680196_38723656_ver1.0.pdf" target="_blank">KTAL EEO Report</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2018/02/01/EEOC%20KMSS%202018_1517526373042_32989563_ver1.0.pdf" target="_blank">KMSS EEO Report</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf" target="_blank">KSHV EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv" target="_blank">KTAL FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv" target="_blank">KMSS FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv" target="_blank">KSHV FCC Public File</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> ArkLaTexHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-180177" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-180177")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="arklatexhomepage";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());/*]]>*/</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="http://www.arklatexhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524679672000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NKGVLP");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 