<!DOCTYPE html> <html class="ltr no-js" dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Tim Owens"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Cowboys game with Texans canceled; players say this is bigger </title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ARKLATEXHOMEPAGE", "logo": { "@type": "ImageObject", "url": "" } }, "name": " - ", "@type": "Article", "headline": "Cowboys game with Texans canceled; players say this is bigger than football", "description": "The destruction of hurricane Harvey is reaching the NFL.&nbsp;", "author": { "@type": "Person", "name": "Tim Owens" }, "datePublished": "2017-08-30T18:12:11-0500", "dateModified": "2017-08-30T18:12:11-0500", "articleBody": "&lt;p&gt;The destruction of hurricane Harvey is reaching the NFL.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The Dallas Cowboys preseason game against the Houston Texans has been canceled.&lt;/p&gt;&lt;p&gt;The game was scheduled for Thursday night but an opportunity presented itself for the Texans players to make their way back to Houston to be with their families and they had to take it.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Several Cowboys speaking at the Silverstar Cowboys luncheon said this is much bigger than football.&lt;/p&gt;&lt;p&gt;Sean Lee said,&amp;quot;There is more important things than football right now and I think Houston being able to see their families is a big deal. They&amp;#39;ve been away on training camp. They were in New Orleans for a while and so to be able to see their family is something that&amp;#39;s more important.&amp;quot;&lt;/p&gt;&lt;p&gt;Jason Witten said,&amp;quot;They&amp;#39;re probably anxious to get home and see their families and just assess the situation. I think this is bigger than football. These guys have a great opportunity to go back to the city and check on their own families, get involved in the community and rally it in a lot of ways.&amp;quot;&lt;/p&gt;&lt;p&gt;The Cowboys will hold an intra squad scrimmage in the games place and that can be seen on NBC 6.&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Cowboys Texans Game Cancelled", "thumbnailUrl": "http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/5af46737888a440fbbc53955a42882b8_25765323_ver1.0_160_90.jpg", "contentUrl": "http://video-static-01.clipsyndicate.com/72e2/2017/08/30/22/57/5637b6ad36434be1b670ccd251372e61.mp4", "dateCreated": "2017-08-30T17:49:55-0500", "dateModified": "2017-08-30T17:49:55-0500" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The destruction of hurricane Harvey is reaching the NFL.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="Sports,Local Sports,NFL Dallas" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:description" content="The destruction of hurricane Harvey is reaching the NFL.&nbsp;"/><meta property="og:title" content="Cowboys game with Texans canceled; players say this is bigger than football"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.arklatexhomepage.com/sports/cowboys-game-with-texans-canceled-players-say-this-is-bigger-than-football/801604541"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/5af46737888a440fbbc53955a42882b8_25765323_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ARKLATEXHOMEPAGE"/><meta property="fb:app_id" content="396619940517982"/><meta property="article:section" content="Sports"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2017-08-30T23:12:11+0000"/><meta property="article:modified_time" content="2017-08-30T23:12:11+0000"/><meta property="article:expiration_time" content="2291-06-14T23:12:00+0000"/><meta property="twitter:card" content="summary"/><meta property="twitter:title" content="Cowboys game with Texans canceled; players say this is bigger than football"/><meta property="twitter:site" content="ARKLATEXHOMEPAGE"/><meta property="twitter:description" content="The destruction of hurricane Harvey is reaching the NFL.&nbsp;"/><meta property="twitter:image:src" content="http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/5af46737888a440fbbc53955a42882b8_25765323_ver1.0_640_360.jpg"/><meta property="twitter:domain" content="http://www.arklatexhomepage.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170830 23:12:11"/><Attribute name="edate" value="1504134731453"/><Attribute name="edateformat" value="20170830 23:12:11"/><Attribute name="sdate" value="1504134731440"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="186"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="NFL Dallas"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Cowboys game with Texans canceled; players say this is bigger than football"/><Attribute name="Keywords" value="Sports,Local Sports,NFL Dallas"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170830 23:12:11"/><Attribute name="PubDate" value="20170830 23:12:11"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Cowboys Texans Game Cancelled"/><Attribute name="CompID" value="801599907"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/5af46737888a440fbbc53955a42882b8_25765323_ver1.0_160_90.jpg"/><Attribute name="Title" value="Cowboys Texans Game Cancelled"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;arklatexhomepage&#x2e;com&#x2f;sports&#x2f;cowboys-game-with-texans-canceled-players-say-this-is-bigger-than-football&#x2f;801604541" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1504122640000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1504122640000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 53},getRevision:function(){return"537.36"},getVersion:function(){return"53.0.2785.116"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"31260597"},getLayoutId:function(){return"3"},getLayoutURL:function(){return"http://www.arklatexhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"22991016"},getScopeGroupIdOrLiveGroupId:function(){return"22991016"},getParentGroupId:function(){return"22991016"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.arklatexhomepage.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=22991016&refererPlid=31260597"},getURLHome:function(){return"http://www.arklatexhomepage.com/web/guest"},getSessionId:function(){return"36C422702964553A07FE84FB9D89EE24"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.arklatexhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1504122745000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1504122745000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fsports\x2fcowboys-game-with-texans-canceled-players-say-this-is-bigger-than-football\x2f801604541\x3fsrc\x3drss";Liferay.currentURLEncoded="%2Fsports%2Fcowboys-game-with-texans-canceled-players-say-this-is-bigger-than-football%2F801604541%3Fsrc%3Drss";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2922","101_INSTANCE_lZV9OnJjABJQ","56_INSTANCE_1038","56_INSTANCE_6806","56_INSTANCE_2200","56_INSTANCE_7769","56_INSTANCE_6770","56_INSTANCE_2218","56_INSTANCE_4083","56_INSTANCE_3838","56_INSTANCE_4746","56_INSTANCE_2662","56_INSTANCE_0050"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ARKLATEXHOMEPAGE"},getParentGroupName:function(){return"ARKLATEXHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/arklatexhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/arklatexhomepage-staging/-/";var viewGalleryUrl="/group/arklatexhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=22991019;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"22991022"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"22991019"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;arklatexhomepage&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1503922270000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.arklatexhomepage.com/sports/cowboys-game-with-texans-canceled-players-say-this-is-bigger-than-football/801604541?src=rss",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"801604541",adUnitSubName:"/sports"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.arklatexhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon-ipad-retina.png"> <style type="text/css"></style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab56cf6b1483" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- GOOGLE VERIFICATION --> <meta content="55B5QIQ_G08wzuww0ixMoJRHby1FuX41U2_nYzs4nfk" name="google-site-verification" /> <!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71373680-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="arklatexhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ARKLATEXHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Tim Owens";k="801604541";d="ARKLATEXHOMEPAGE";f="Sports";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:wdjqntua_1o";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="http://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1503922270000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Sports\x2cLocal\x20Sports\x2cNFL\x20Dallas";var bob_kw="Sports\x2cLocal\x20Sports\x2cNFL\x20Dallas";var bob_desc="The\x20destruction\x20of\x20hurricane\x20Harvey\x20is\x20reaching\x20the\x20NFL\x2e\x26nbsp\x3b";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-arklatexhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad" style="background-image: url(http://static.lakana.com/nxsglobal/arklatexhomepage/theme/images/arklatex_header_blue-min.jpg);" > <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to ARKLATEXHOMEPAGE"> <img src="http://static.lakana.com/nxsglobal/arklatexhomepage/theme/images/digital_brand_color-min.png" alt="ARKLATEXHOMEPAGE" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.arklatexhomepage.com/weather"> <h4 class="forecast"> 73&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/arklatexhomepage/weather/icons/60_clear/wx_82.png);background-size:contain;"></i> </h4> <h5 class="region"> Shreveport <small>Overcast</small> </h5> </a> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/zika-virus-info">Zika Virus Info</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/texarkana-news">Texarkana First News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/morning-show">Morning Show</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/arkansas-today">Arkansas Today</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/political-news">Local Election HQ</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/business">Business</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/most-wanted">ArkLaTex Most Wanted</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/consumer-alerts">Consumer Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/education">Education News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/ag-center">Ag Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/news/military">Military News</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/radar">Local Radars</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/forecast">Futurecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/severe-weather">Severe Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/storm-stream">Storm Stream</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/tropicalweather">Tropical Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/weather/thekidroom">Kids Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/weathercall">WeatherCall</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/contestreference">Forecasting Contest</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/sports/high-school-sports">High School Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/sports/college-sports">College Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/louisianageauxnation">Louisiana Geaux Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/pro-football-challenge">Pro Football Challenge</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://stream.nbcsports.com/liveextra/">NBC Sports Streaming</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/events">Local Events</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/community/salute-the-badge">Salute the Badge</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/allinadaysdrive">All in a Day&#039;s Drive</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/giveaway">Free Monthly Giveaway</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/justdrive">Just Drive</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/ktal-nbc-6">KTAL NBC 6</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/kmssfox33">KMSS Fox 33</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/kshv-45">KSHV 45</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/hooked-on-science">Hooked On Science</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://shareit.arklatexhomepage.com/gallery/9914">Community Photos</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://arklatexhomepage.tributes.com/national/home">Obituaries</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/safety-matters">Safety Matters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/organized-in-60">Organized in 60</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/digital-life">Digital Life</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/automotive-essentials-2">Automotive Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/cancer-care-2">Cancer Care</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/education-essentials-2">Education Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/green-living-2">Green Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/healthy-families-2">Healthy Families</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/healthy-living-2">Healthy Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/healthy-pets-2">Healthy Pets</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/healthy-seniors-2">Healthy Seniors</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/home-improvement-2">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/in-style">In Style</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/outdoor-sports-2">Outdoor Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/personal-finance-2">Personal Finance</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/real-estate-essentials-2">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/recipes-for-success">Recipes for Success</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/weddings-2">Weddings</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/studio6">Studio 6</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/melinda-s-garden-moments">Melinda&#039;s Garden Moments</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/lifestyle/inspire-arklatex">Inspire ArkLaTex</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/lifestyle/i-love-the-ark-la-tex">i Love the ArkLaTex</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/entertainment">Entertainment</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/thelynnvanceshow">The Lynn Vance Show</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/online-games">Online Games</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-8">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/about-us">About Us</a>
        
    
                                <div id="panel-8" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/careers">Careers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-9">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.arklatexhomepage.com/ask-your-local-pro">Ask Your Local Pro</a>
        
    
                                <div id="panel-9" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/lafferty-s-furniture">Lafferty&#039;s Furniture</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/surgical-specialists-of-shreveport">Surgical Specialists of Shreveport</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/bridges-to-beauty">Bridges to Beauty</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/eatel">Eatel Business</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/shreveporteyeclinic">Shreveport Eye Clinic</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/barbellbutterly">Barbell Butterfly</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.arklatexhomepage.com/ask-your-local-pro/fast-serv-medical">FastServ Medical</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.arklatexhomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.arklatexhomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                    </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/zika-virus-info">Zika Virus Info</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/texarkana-news">Texarkana First News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/morning-show">Morning Show</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/arkansas-today">Arkansas Today</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/political-news">Local Election HQ</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/business">Business</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/most-wanted">ArkLaTex Most Wanted</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/consumer-alerts">Consumer Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/education">Education News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/ag-center">Ag Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/news/military">Military News</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/radar">Local Radars</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/forecast">Futurecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/severe-weather">Severe Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/storm-stream">Storm Stream</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/tropicalweather">Tropical Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/weather/thekidroom">Kids Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/weathercall">WeatherCall</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/contestreference">Forecasting Contest</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/sports/high-school-sports">High School Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/sports/college-sports">College Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/louisianageauxnation">Louisiana Geaux Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/pro-football-challenge">Pro Football Challenge</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://stream.nbcsports.com/liveextra/">NBC Sports Streaming</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/events">Local Events</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/community/salute-the-badge">Salute the Badge</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/allinadaysdrive">All in a Day&#039;s Drive</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/giveaway">Free Monthly Giveaway</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/justdrive">Just Drive</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/ktal-nbc-6">KTAL NBC 6</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/kmssfox33">KMSS Fox 33</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/kshv-45">KSHV 45</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/hooked-on-science">Hooked On Science</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://shareit.arklatexhomepage.com/gallery/9914">Community Photos</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://arklatexhomepage.tributes.com/national/home">Obituaries</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/safety-matters">Safety Matters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/organized-in-60">Organized in 60</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/digital-life">Digital Life</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/automotive-essentials-2">Automotive Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/cancer-care-2">Cancer Care</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/education-essentials-2">Education Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/green-living-2">Green Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/healthy-families-2">Healthy Families</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/healthy-living-2">Healthy Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/healthy-pets-2">Healthy Pets</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/healthy-seniors-2">Healthy Seniors</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/home-improvement-2">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/in-style">In Style</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/outdoor-sports-2">Outdoor Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/personal-finance-2">Personal Finance</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/real-estate-essentials-2">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/recipes-for-success">Recipes for Success</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/weddings-2">Weddings</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/studio6">Studio 6</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/melinda-s-garden-moments">Melinda&#039;s Garden Moments</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/lifestyle/inspire-arklatex">Inspire ArkLaTex</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/lifestyle/i-love-the-ark-la-tex">i Love the ArkLaTex</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/entertainment">Entertainment</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/thelynnvanceshow">The Lynn Vance Show</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/online-games">Online Games</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/careers">Careers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.arklatexhomepage.com/ask-your-local-pro">Ask Your Local Pro</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/lafferty-s-furniture">Lafferty&#039;s Furniture</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/surgical-specialists-of-shreveport">Surgical Specialists of Shreveport</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/bridges-to-beauty">Bridges to Beauty</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/eatel">Eatel Business</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/shreveporteyeclinic">Shreveport Eye Clinic</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/barbellbutterly">Barbell Butterfly</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/ask-your-local-pro/fast-serv-medical">FastServ Medical</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.arklatexhomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.arklatexhomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/community1">Community</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.arklatexhomepage.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2922_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2922"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-BILLBOARD-AD_1.0">
        









    		

    



















































			













































































        













































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-170976" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-170976");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_lZV9OnJjABJQ_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_lZV9OnJjABJQ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		









    		

    



















































			













































































        












































































    		

    



















































			













































































        





































































  
 












    		

    



















































			













































































        










































































                                                
                    































    
            <!--altest ENABLED -->
        
    
    
                

    
                            
    
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'arklatexhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Tim Owens';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                <section class="module mod-story">
                <header class="mod-header">
                <h1 class="headline">Cowboys game with Texans canceled; players say this is bigger than football</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Tim Owens</a>
                        
                                                                <a href="mailto:towens@ktalnews.tv"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Aug 30, 2017 06:12 PM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> Aug 30, 2017 06:12 PM CDT</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                                                            
                    <!-- Syndicaster Video Player -->
        <div id="syndicaster_player_7067713_171699" class="responsive-wrapper ">
                <img id="syndicaster_player_7067713_171699-image-placeholder" class="placeholder invisible" src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
    <div id="syndicaster_player_7067713_171699-loading-image" class="loading-animation ir"></div>
        </div>
        <script>
        /**
         * Syndicaster Video Closure
         */
        (function(A, $){
            function renderSyndicasterPlayer () {
                A.ready('syndicaster-video-player', function(){
                    var config = {
                        vid: "7067713",
                        profile_id: "fcbad910-2a5d-0133-8f1b-7a163e5e80da",
                        autostart: "true",
                        container: "#syndicaster_player_7067713_171699",
                        tags : "",
                        vertical : "sports",
                        width: 16,
                        height: 9
                    };
                    EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7067713_171699", config)
                });
            }
                            renderSyndicasterPlayer();
                    })( AUI(), jQuery );

    </script>
                                                                                                       <!-- render end -->
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>The destruction of hurricane Harvey is reaching the NFL.&nbsp;</p><p>The Dallas Cowboys preseason game against the Houston Texans has been canceled.</p><p>The game was scheduled for Thursday night but an opportunity presented itself for the Texans players to make their way back to Houston to be with their families and they had to take it.&nbsp;</p><p>Several Cowboys speaking at the Silverstar Cowboys luncheon said this is much bigger than football.</p><p>Sean Lee said,&quot;There is more important things than football right now and I think Houston being able to see their families is a big deal. They&#39;ve been away on training camp. They were in New Orleans for a while and so to be able to see their family is something that&#39;s more important.&quot;</p><p>Jason Witten said,&quot;They&#39;re probably anxious to get home and see their families and just assess the situation. I think this is bigger than football. These guys have a great opportunity to go back to the city and check on their own families, get involved in the community and rally it in a lot of ways.&quot;</p><p>The Cowboys will hold an intra squad scrimmage in the games place and that can be seen on NBC 6.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
    </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1038_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1038"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_22994714_1.0"> <!-- gravity ad start--> <div id='grv-personalization-125'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-125&pl=125"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41155"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="http://www.zergnet.com/zerg.js?id=41155";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6806_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6806"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/jj-watts-new-hurricane-harvey-relief-goal-10m/801444289" title="JJ Watt's new Hurricane Harvey relief goal: $10M"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/29/JJ%20Watt%20of%20the%20Houston%20Texans_25717767_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="JJ Watt of the Houston Texans"> </figure> <h4 class="headline overlay">JJ Watt's new Hurricane Harvey relief goal: $10M</h4> </a> </div> <div class="headline-wrapper"> <p><p>JJ Watt is a force on the field. His skills extend to fundraisers.</p></p> <time class="update" datatime="">5 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/lsu-looks-to-depend-on-true-freshman-on-the-o-line/801605543" title="LSU looks to depend on true freshman on the O-Line"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/theme/images/arklatex_placeholder.png');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="JJ Watt of the Houston Texans"> </figure> <h4 class="headline overlay">LSU looks to depend on true freshman on the O-Line</h4> </a> </div> <div class="headline-wrapper"> <p><p>LSU looks to depend on true freshman on the O-Line</p></p> <time class="update" datatime="">53 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/broken-bow-23-teams-in-23-days/801601448" title="Broken Bow 23 teams in 23 days"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/theme/images/arklatex_placeholder.png');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="JJ Watt of the Houston Texans"> </figure> <h4 class="headline overlay">Broken Bow 23 teams in 23 days</h4> </a> </div> <div class="headline-wrapper"> <p><p>Jori Parys: The hardest part of painting a picture can often be the&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_2200_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2200"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/online-games#puzzle,1232,1477438221718"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2016/10/25/Online-Games-Dontmiss2_1477438523033_12273662_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Online Games"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.arklatexhomepage.com/online-games#puzzle,1232,1477438221718" class="crop-ellipsis" style="word-wrap: break-word;"> Online Games </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/community/movies"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2016/06/15/movielisting_v2_1466035755690_9016751_ver1.0_320_180.png');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Movie Listings"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.arklatexhomepage.com/community/movies" class="crop-ellipsis" style="word-wrap: break-word;"> Movie Listings </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://tinyurl.com/lrh95xg"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2017/06/08/Local%20Pro%20Logo%204.20.17_1496958107847_22539224_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Ask Your Local Pro"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://tinyurl.com/lrh95xg" class="crop-ellipsis" style="word-wrap: break-word;"> Ask Your Local Pro </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/community/salute-the-badge"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2017/02/10/STB_300x250_1486766944514_17243294_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Salute the Badge"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.arklatexhomepage.com/community/salute-the-badge" class="crop-ellipsis" style="word-wrap: break-word;"> Salute the Badge </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/allinadaysdrive"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2017/07/31/ADD-Logo1920x1080_1501540825845_24457022_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="All in a Day's Drive"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.arklatexhomepage.com/allinadaysdrive" class="crop-ellipsis" style="word-wrap: break-word;"> All in a Day's Drive </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.arklatexhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7769_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7769"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-111089" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-111089")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6770_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6770"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_KIXERAD_2X2_1.0"> <!-- Start TMZ - Post --> <div id='__kx_ad_2731'></div> <script type="text/javascript" language="javascript">/*<![CDATA[*/function generateKixerGuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(d){var b=Math.random()*16|0,a=d=="x"?b:(b&3|8);return a.toString(16)})}function setKixerCookie(b,f,d,h,e,g){var c=b+"="+escape(f);if(d){var a=new Date((new Date()).getTime()+d*60000);c+=";expires="+a.toGMTString()}if(h){c+=";path="+h}if(e){c+=";domain="+e}if(g){c+=";secure"}document.cookie=c}function getKixerCookie(b){var e=document.cookie;var f=e.split(";");var d=f.length;for(var c=0;c<d;c++){var a=f[c].split("=");if(a[0]==b){return unescape(a[1])}}return null}var __kx_ad_slots=__kx_ad_slots||[];var __kx_user_id=getKixerCookie("kx_user_id");if(__kx_user_id==null){__kx_user_id=generateKixerGuid();setKixerCookie("kx_user_id",__kx_user_id,2628000,null,null,null)}(function(){var d=2731;var c=false;__kx_ad_slots.push(d);if(typeof __kx_ad_start=="function"){__kx_ad_start()}else{var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="//cdn.kixer.com/ad/load.js";b.onload=b.onreadystatechange=function(){if(!c&&(!this.readyState||this.readyState=="loaded"||this.readyState=="complete")){c=true;b.onload=b.onreadystatechange=null;__kx_ad_start()}};var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}})();/*]]>*/</script> <!-- End TMZ - Post --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2218_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2218"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=22991016&_refresharticle_WAR_epwcmportlet_articleId=MOD-ARKLATEXHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="27900552" data-limit-number="5">Local</option> <option value="22994365" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/tapd-new-k-9-officer/801614474"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/61da270387d34960a562bbef95aeee27_25765593_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="TAPD new K-9 officer"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/tapd-new-k-9-officer/801614474" > TAPD new K-9 officer </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/flash-floods-hit-beaumont-and-port-arthur-texas-after-harvey-makes-landfall/801610704"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/Beaumont%20boat%20rescue_1504133103556_25765110_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Flash floods hit Beaumont and Port Arthur, Texas, after Harvey makes landfall"></figure></a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/flash-floods-hit-beaumont-and-port-arthur-texas-after-harvey-makes-landfall/801610704" > Flash floods hit Beaumont and Port Arthur, Texas, after Harvey makes landfall </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/homer-police-officer-pleads-guilty/801604312"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2017/08/30/Scales%20of%20Justice%20with%20gavel%2012-7-15_1504134708358_25762500_ver1.0_320_180.bmp');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Former Homer cop pleads guilty"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/homer-police-officer-pleads-guilty/801604312" > Former Homer cop pleads guilty </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/sabine-parish-schools-will-be-closed-tomorrow/800829313"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2017/08/29/School%20Closing%20MGN%20Online_1504053190991_25729417_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="WEDNESDAY UPDATE: New school closures due to Harvey"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/sabine-parish-schools-will-be-closed-tomorrow/800829313" > WEDNESDAY UPDATE: New school closures due to Harvey </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/vandeaver-paddie-discuss-harvey/801583400"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/33b9a80a24e149469cbba9ccc355f6a0_25764531_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="VanDeaver, Paddie discuss Harvey"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/vandeaver-paddie-discuss-harvey/801583400" > VanDeaver, Paddie discuss Harvey </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.arklatexhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4083_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4083"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/national/rescues-increase-as-harveys-waters-rise/801594109"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/Beaumont%20boat%20rescue_1504133103556_25765110_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Rescues increase as Harvey's waters rise"></figure></a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/rescues-increase-as-harveys-waters-rise/801594109" class="crop-ellipsis" style="word-wrap: break-word;"> Rescues increase as Harvey's waters rise </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/people-link-together-to-form-human-chain-for-rescue/801367642"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/Human%20Chain%20Harvey%20Rescue_25753855_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="People link together to form human chain for rescue"></figure></a> <small class="copyright">Maritza and Juan Castillo via CNN</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/people-link-together-to-form-human-chain-for-rescue/801367642" class="crop-ellipsis" style="word-wrap: break-word;"> People link together to form human chain for rescue </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/construction-workers-find-rare-triceratops-fossil/801339773"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/08/30/Triceratops%20fossil%20found%20in%20Colorado_25752530_ver1.0_320_180.jpg');"><img src="http://www.arklatexhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Construction workers find rare triceratops fossil"></figure></a> <small class="copyright">KCNC, City of Thornton via CNN</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/construction-workers-find-rare-triceratops-fossil/801339773" class="crop-ellipsis" style="word-wrap: break-word;"> Construction workers find rare triceratops fossil </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.arklatexhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3838_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3838"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-103790" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-103790")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4746_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4746"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/NBC6News?fref=ts" target="_blank">KTAL NBC 6 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/nbc6news" target="_blank">KTAL NBC 6 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/nbc6weather" target="_blank">KTAL NBC 6 Weather on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KMSSFox33" target="_blank">KMSS Fox 33 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kmsstv" target="_blank">KMSS Fox 33 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kshv45/" target="_blank">KSHV MyNetwork on Facebook</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktal-nbc-6-arklatexhomepage/id641329887?mt=8" target="_blank">ArkLaTexHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&amp;hl=en" target="_blank">ArkLaTexHomepage Android App</a></li></ul></div></section> </div><p></p> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2662_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2662"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=22991016&_refresharticle_WAR_epwcmportlet_articleId=MOD-ARKLATEXHOMEPAGE-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=22991795&startFrom=0&numItems=20&upNextCurrentArticleId=801604541";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"POST",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_0050_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0050"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-169254" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-169254")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="/" title=""> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/arklatexhomepage/theme/images/digital_brand_color-min.png" alt="" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/arklatexhomepage/theme/images/digital_brand_color-min.png" alt=""/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2016/08/18/ALTHP_Footer_Image_1471554003219_10571644_ver1.0.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://static.lakana.com/nxsglobal/arklatexhomepage/photo/2016/08/18/ALTHP_Footer_Image_1471554003219_10571644_ver1.0.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/news">Top News</a></li> <li><a href="/tv-schedule">TV Schedule</a></li> <li><a href="/contact-us">Contact Us</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/nbc6news"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/nbc6weather"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kmsstv"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/NBC6News"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KMSSFox33"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use">Terms of Use</a></li> <li><a href="/privacy-policy">Privacy Policy</a></li> <li><a href="/privacy-policy#advertising">About Our Ads</a></li> <li><a href="http://static.lakana.com/nxsglobal/arklatexhomepage/document_dev/2017/03/31/KTAL%20EEO%202017_1490997661031_19177722_ver1.0.pdf">KTAL EEO Report</a></li> <li><a href="http://static.lakana.com/nxsglobal/arklatexhomepage/document_dev/2016/02/02/KMSS%20AEEO%20Public%20File%20Report%20Feb15Jan16_6854045_ver1.0.pdf">KMSS EEO Report</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> ArkLaTexHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="arklatexhomepage";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="http://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());/*]]>*/</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="http://www.arklatexhomepage.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1503922270000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NKGVLP");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: AdTech 1X1 or DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-126008" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-126008")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: AdTech 1X1 or DFP OUT OF PAGE AD Content --> </body> </html> 