
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/arklatexhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.arklatexhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Dave Chappelle set to turn Ohio firehouse into comedy club","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"YELLOW SPRINGS, Ohio (AP) \u2014 Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Miami Twp. Fire Station in Yellow Springs, not far from Dayton, will be sold to the 47-year-old actor&#8217;s company and turned into a club that [&hellip;]","publicationDate":"2020-12-30T13:38:41-06:00","lastModifiedDate":"2020-12-30T13:38:41-06:00","publicationDayOfWeek":"Wednesday","categoryList":["Entertainment"],"primaryCategory":"Entertainment","tagList":[],"wordCount":268,"paragraphCount":8,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":709371,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-5-article-709371","primaryCategoryId":13} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/","ampUrl":"https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/amp\/","urlHostname":"https:\/\/www.arklatexhomepage.com","urlSlug":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club","directoryPath":["entertainment-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ArkLaTexHomepage","callSign":"KTAL\/KMSS","domainName":"www.arklatexhomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-9"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/" || "";
var cats = "Entertainment" || "";
var bob_kw = "" || "";
var bob_desc = "YELLOW SPRINGS, Ohio (AP) \u2014 Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Miami Twp. Fire Station in Yellow Springs, not far from Dayton, will be sold to the 47-year-old actor&#8217;s company and turned into a club that [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arklatexhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-9","event":"dlReady","paragraphCount":8,"wordCount":268,"authorName":"","imageCount":0,"siteName":"ArkLaTexHomepage","publishDateString":"Wed Dec 30 2020","publishTimeString":"01:38 PM CST","originalContent":false,"classifyText":[],"categories":"Entertainment","primaryCategory":"Entertainment","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NKGVLP");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ArkLaTexHomepage","logo":{"@type":"ImageObject","url":"https:\/\/www.arklatexhomepage.com\/wp-content\/uploads\/sites\/5\/2019\/05\/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png"}},"name":"ArkLaTexHomepage","description":"YELLOW SPRINGS, Ohio (AP) \u2014 Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Miami Twp. Fire Station in Yellow Springs, not far from Dayton, will be sold to the 47-year-old actor&#8217;s company and turned into a club that [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.arklatexhomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/","headline":"Dave Chappelle set to turn Ohio firehouse into comedy club","datePublished":"2020-12-30T19:38:41+00:00","dateModified":"2020-12-30T19:38:41+00:00","author":{"@type":"Organization","name":"ArkLaTexHomepage"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.arklatexhomepage.com\/wp-content\/uploads\/sites\/5\/2020\/12\/6b992f892e544e9081e8fa833e13187e.jpg","name":"FILE &#8211; In this Oct. 27, 2019 file photo, Dave Chappelle is honored with the Mark Twain Prize for American Humor at the Kennedy Center for the Performing Arts in Washington. Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Dayton Daily News reports that the Miami Twp. Fire Station in Yellow Springs will be sold to the 47-year-old actor\u2019s company and turned into a club that will seat 140 people. (Photo by Owen Sweeney\/Invision\/AP, File)"},"articleSection":"Entertainment","genre":["Entertainment"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Dave Chappelle set to turn Ohio firehouse into comedy club | ArkLaTexHomepage</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Feed" href="https://www.arklatexhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Comments Feed" href="https://www.arklatexhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/","page_slug":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club","page_type":"story","page_category":"entertainment","article_id":709371,"subpath":"\/entertainment"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='YELLOW SPRINGS, Ohio (AP) — Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Miami Twp. Fire Station in Yellow Springs, not far from Dayton, will be sold to the 47-year-old actor&#8217;s company and turned into a club that [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='e3k9LDpgRrAVT89XtMu6SbFKtqeCVUt9rp53A9IjJiE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.arklatexhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2c338a;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arklatexhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.arklatexhomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.arklatexhomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arklatexhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arklatexhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.arklatexhomepage.com/entertainment-news/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club/" />
<link rel='shortlink' href='https://www.arklatexhomepage.com/?p=709371' />
<link rel="alternate" type="application/json+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fentertainment-news%2Fdave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fentertainment-news%2Fdave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.arklatexhomepage.com/entertainment-news/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dave Chappelle set to turn Ohio firehouse into comedy club" />
<meta property="og:url" content="https://www.arklatexhomepage.com/entertainment-news/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club/" />
<meta property="og:description" content="YELLOW SPRINGS, Ohio (AP) — Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Miami Twp. Fire Station in Yellow Spring…" />
<meta property="article:published_time" content="2020-12-30T19:38:41+00:00" />
<meta property="article:modified_time" content="2020-12-30T19:38:41+00:00" />
<meta property="og:site_name" content="ArkLaTexHomepage" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Dave Chappelle" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dave Chappelle set to turn Ohio firehouse into comedy club" />
<meta name="twitter:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=640" />
<meta name="twitter:image:alt" content="Dave Chappelle" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=1280" />
<meta name="twitter:title" content="Dave Chappelle set to turn Ohio firehouse into comedy club" />
<meta name="twitter:description" content="YELLOW SPRINGS, Ohio (AP) — Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Miami Twp. Fire Station in Yellow Spring…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-709371 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.arklatexhomepage.com/" rel="home">ArkLaTexHomepage</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.arklatexhomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.arklatexhomepage.com/weather/">
							<span class="site-header__weather-region">Shreveport</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-620900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-620900"><a href="https://www.arklatexhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Top Video</a></li>
	<li id="menu-item-82273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82273"><a href="https://www.arklatexhomepage.com/news/texarkana-news/">Texarkana First News</a></li>
	<li id="menu-item-50205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50205"><a href="https://www.arklatexhomepage.com/news/local-news/">Local</a></li>
	<li id="menu-item-620875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620875"><a href="https://www.arklatexhomepage.com/news/state-news/">State</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://www.arklatexhomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551"><a href="https://www.arklatexhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-259898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259898"><a href="https://www.arklatexhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-167879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167879"><a href="https://www.arklatexhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://www.arklatexhomepage.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-549787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549787"><a href="https://www.arklatexhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37291"><a href="https://www.arklatexhomepage.com/military/">Military Matters</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12566"><a href="https://www.arklatexhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="https://www.arklatexhomepage.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-225674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225674"><a href="https://www.arklatexhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-225678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225678"><a href="https://www.arklatexhomepage.com/lottery/">Lottery</a></li>
	<li id="menu-item-81797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81797"><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
	<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a href="https://www.arklatexhomepage.com/news/weird-news/">Weird</a></li>
	<li id="menu-item-5933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933"><a href="https://www.arklatexhomepage.com/alerts/">Sign up for Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/third-stimulus-checks-are-2000-checks-still-possible-in-2021/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Are $2,000 checks still possible in 2021?
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/trump-responds-after-arkansas-senator-declines-to-oppose-election-certification/"
					class="article-list__article-link"
														>
			
				Trump responds after Arkansas Senator declines to oppose election certification
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-shreveport-continues-to-offer-free-covid-19-testing-in-january/"
					class="article-list__article-link"
														>
			
				Ochsner LSU Health Shreveport continues to offer free COVID-19 testing in January
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/lava-spatters-flows-inside-crater-of-hawaii-volcano/"
					class="article-list__article-link"
														>
			
				Lava spatters, flows inside crater of Hawaii volcano
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-31976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31976"><a href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/">Election HQ</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5366"><a href="https://www.arklatexhomepage.com/forecast/">Futurecast</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5365"><a href="https://www.arklatexhomepage.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5367"><a href="https://www.arklatexhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-5364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5364"><a href="https://www.arklatexhomepage.com/radar/">Interactive Radar</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="https://www.arklatexhomepage.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-117134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117134"><a href="https://www.arklatexhomepage.com/local-views/">Local Views</a></li>
	<li id="menu-item-50326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50326"><a href="https://www.arklatexhomepage.com/arklatex-towercams/">ArkLaTex Weathercams</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22960"><a href="https://www.arklatexhomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-353165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353165"><a href="https://www.arklatexhomepage.com/weather/arklatex-severe-weather-updates/">Severe Weather Live Blog</a></li>
	<li id="menu-item-632704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632704"><a href="https://www.arklatexhomepage.com/drought-watch/">Drought Watch</a></li>
	<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="https://www.arklatexhomepage.com/almanac/">Almanac</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="https://www.arklatexhomepage.com/weather/kids-weather/">Kid’s Weathercast</a></li>
	<li id="menu-item-12644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12644"><a href="https://www.arklatexhomepage.com/weather/wx-in-the-classroom/">Wx in the Classroom</a></li>
	<li id="menu-item-12682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12682"><a href="https://www.arklatexhomepage.com/forecastingcontest/">Forecasting Contest</a></li>
	<li id="menu-item-214025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214025"><a href="https://www.arklatexhomepage.com/weatherate/">WeatheRate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/comfortable-and-dry-weather-to-begin-the-week-a-chance-of-rain-returns-wednesday-and-late-in-the-weekend/"
					class="article-list__article-link"
														>
			
				Comfortable and dry weather to begin the week, a chance of rain returns Wednesday and late in the weekend
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/sunshine-and-above-normal-temperatures-continue-until-wednesday-cold-front-winter-precip-next-sunday/"
					class="article-list__article-link"
														>
			
				Sunshine and above-normal temperatures continue until Wednesday cold front, winter precip next Sunday?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/after-a-very-cold-sunday-morning-a-warming-trend-begins-sunday-afternoon-rain-returns-midweek/"
					class="article-list__article-link"
														>
			
				After a very cold Sunday morning, a warming trend begins Sunday afternoon, rain returns midweek
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/live-update-a-cloudy-and-chilly-saturday-gives-way-to-the-beginning-of-a-warming-trend-sunday/"
					class="article-list__article-link"
														>
			
				Live update:  A cloudy and chilly Saturday gives way to the beginning of a warming trend Sunday
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-657869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657869"><a href="https://www.arklatexhomepage.com/vote-for-the-marketplace-chevrolet-buick-player-of-the-year/">VOTE for the Marketplace Chevrolet Buick Player of the Year</a></li>
	<li id="menu-item-23250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23250"><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
	<li id="menu-item-669180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669180"><a href="https://www.arklatexhomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-223754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223754"><a href="https://www.arklatexhomepage.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-15297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15297"><a href="https://www.arklatexhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-15296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15296"><a href="https://www.arklatexhomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5345"><a href="https://www.arklatexhomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="https://www.arklatexhomepage.com/sports/geaux-nation/">Louisiana Geaux Nation</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5346"><a href="https://www.arklatexhomepage.com/sports/gmennation/">G-Men Nation</a></li>
	<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5349"><a href="https://www.arklatexhomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-5347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5347"><a href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110643"><a href="https://www.arklatexhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.arklatexhomepage.com/sports/nba/">NBA</a></li>
	<li id="menu-item-23193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23193"><a href="https://www.arklatexhomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15785"><a href="https://www.arklatexhomepage.com/sports/golf/">Golf</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23264"><a href="https://www.foxsports.com/mobile">FOX Sports app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/ncaa-to-play-all-67-march-madness-games-in-indiana/"
					class="article-list__article-link"
														>
			
				NCAA to play all 67 March Madness games in Indiana
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/phil-hughes-retires-more-than-2-years-after-last-pitch/"
					class="article-list__article-link"
														>
			
				Phil Hughes retires, more than 2 years after last pitch
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/ap-source-panthers-ask-permission-to-talk-to-gm-candidates/"
					class="article-list__article-link"
														>
			
				AP source: Panthers ask permission to talk to GM candidates
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/jaguars-fire-coach-doug-marrone-after-15th-consecutive-loss/"
					class="article-list__article-link"
														>
			
				Jaguars fire coach Doug Marrone after 15th consecutive loss
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-693784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693784"><a href="https://www.arklatexhomepage.com/keep-calm-carry-out/">Keep Calm &#038; Carry Out</a></li>
	<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-115106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115106"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
	<li id="menu-item-397089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397089"><a href="https://www.arklatexhomepage.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-86903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86903"><a href="https://www.arklatexhomepage.com/community/standout-students/">Standout Students</a></li>
	<li id="menu-item-310703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310703"><a href="https://www.arklatexhomepage.com/unsung-heroes/">Unsung Heroes</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Day&#8217;s Drive</a></li>
	<li id="menu-item-369047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369047"><a href="https://www.arklatexhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-375277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375277"><a href="https://www.arklatexhomepage.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-375267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375267"><a href="https://www.arklatexhomepage.com/community/voices-of-courage/">Voices of Courage</a></li>
	<li id="menu-item-389629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389629"><a href="https://www.arklatexhomepage.com/community/beyond-the-protests/">Beyond the Protests</a></li>
	<li id="menu-item-86819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86819"><a href="https://www.arklatexhomepage.com/community/growing-strong/">Growing Strong</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-shreveport-continues-to-offer-free-covid-19-testing-in-january/"
					class="article-list__article-link"
														>
			
				Ochsner LSU Health Shreveport continues to offer free COVID-19 testing in January
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-shreveport-continues-to-offer-free-covid-19-testing-in-january/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/pet-of-the-week/pet-of-the-week-jones/"
					class="article-list__article-link"
														>
			
				Pet of the Week: Jones
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/etx-officials-receive-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				ETX officials receive COVID-19 vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/salute-the-badge/tubbs-hardware-feeds-bcpd-officers-lsp-troopers-and-bpso-deputies-on-christmas-day/"
					class="article-list__article-link"
														>
			
				Tubbs Hardware feeds BCPD officers, LSP troopers, and BPSO deputies on Christmas Day
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/shreveport-community-members-are-giving-back-to-those-in-need-by-passing-out-food/"
					class="article-list__article-link"
														>
			
				Shreveport community members feed those in need in hopes of spreading holiday cheer
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
<li id="menu-item-37300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37300"><a href="https://www.arklatexhomepage.com/community/salute-the-badge/">Salute the Badge</a></li>
<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/">Loving Living Local</a></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70405"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5457"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5370"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5458"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="https://www.arklatexhomepage.com/ktal-nbc-6/">KTAL NBC 6</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://www.arklatexhomepage.com/kshv-45/">KSHV 45</a></li>
	<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/">The Lynn Vance Show</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858"><a href="https://www.arklatexhomepage.com/kmss-fox-33/">KMSS FOX 33</a></li>
	<li id="menu-item-98231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98231"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/">FOX 33 News Good Day</a></li>
	<li id="menu-item-5453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5453"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX 33</a></li>
	<li id="menu-item-22451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22451"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency Services</a></li>
	<li id="menu-item-260025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260025"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-449704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449704"><a href="https://www.arklatexhomepage.com/jobs/">Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-709371 feed_post type-feed_post status-publish has-post-thumbnail hentry category-entertainment-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Dave Chappelle set to turn Ohio firehouse into comedy club	</h1>

			<div class="article-eyebrow">
			<a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-30T13:38:41-06:00">Dec 30, 2020 / 01:38 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-30T13:38:41-06:00">Dec 30, 2020 / 01:38 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Dave Chappelle"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/6b992f892e544e9081e8fa833e13187e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Oct. 27, 2019 file photo, Dave Chappelle is honored with the Mark Twain Prize for American Humor at the Kennedy Center for the Performing Arts in Washington.    Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. The Dayton Daily News reports that the Miami Twp. Fire Station in Yellow Springs will be sold to the 47-year-old actor’s company and turned into a club that will seat 140 people.  (Photo by Owen Sweeney/Invision/AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>YELLOW SPRINGS, Ohio (AP) — Comedian Dave Chappelle is set to buy a former fire station near his Ohio hometown with plans to turn it into a comedy club. </p>

<p>The Miami Twp. Fire Station in Yellow Springs, not far from Dayton, will be sold to the 47-year-old actor&#8217;s company and turned into a club that will seat 140 people,the Dayton Daily News reported.</p>

<p>A member of the development corporation board who headed up the subcommittee on selling the fire station said the group wanted someone who would breathe life into the station. </p>

<p>“We think this will bring a new class of jobs to town,” Corrie Van Ausdal said. “We also considered that (Chappelle) is a minority business owner, he has a history of employing minorities and he is a person who has a clear commitment to amplifying voices of color.”</p>

<p>The closing date for the sale is set for early 2021, said Lisa Abel, president of the Yellow Springs Development Corp. who is carrying out the sale.</p>

<p>Chappelle&#8217;s ties to Ohio go back to his father, who graduated from Antioch College, in Yellow Springs, and later was a professor there. Chappelle lives with his family outside the village and also owns homes in nearby Xenia.</p>

<p>In June, Chappelle held a private, outdoor stand-up and social commentary performance to a socially distant and masked audience in Yellow Springs. It was released on Netflix and titled “8:46,” in reference to the amount of time that Minneapolis police officer Derek Chauvin kneeled on the neck of George Floyd, a Black man, before Floyd died.</p>

<p>A request for comment was sent to Chappelle’s publicist.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114832"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-36" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Entertainment Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/entertainment-news/new-this-week-morgan-wallen-music-tiger-cubs-and-herself/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="715077"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				New this week: Morgan Wallen music, tiger cubs and &#8216;Herself&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-01-04T10:38:20-06:00">Jan 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Here’s a collection curated by The Associated Press’ entertainment journalists of what’s arriving on TV, streaming services and music platforms this week.</p>
<p>MOVIES</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/712bfee3343a4def9a7a27b596bc29d1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/entertainment-news/lebanese-composer-lyricist-elias-rahbani-dies-at-82/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="715015"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Lebanese composer, lyricist, Elias Rahbani dies at 82
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-04T09:26:43-06:00">Jan 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BEIRUT (AP) — Elias Rahbani, a Lebanese composer and lyricist who wrote the music for some of the Arab world’s top performers, including Lebanon’s diva Fairouz, has died after battling COVID-19, his family said. He was 82. </p>
<p>Rahbani was hospitalized last week suffering low oxygen after he contracted the coronavirus and succumbed to COVID-19, the illness caused by the virus, on Monday. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/entertainment-news/reports-bond-girl-and-that-70s-show-star-tanya-roberts-dead-at-65/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="714805"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Reports: Bond girl and &#8216;That &#8217;70s Show&#8217; star Tanya Roberts dead at 65
					</h3>
	
						<footer class="article-list__article-byline">
				by Darren Sweeney <span class="sep">/</span> <time datetime="2021-01-04T14:51:25-06:00">Jan 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(WJW) -- Actress Tanya Roberts -- who was best known for playing a Bond girl in "A View to a Kill" and Midge Pinciotti on "That '70s Show" -- has died at the age of 65, according to <a href="https://www.hollywoodreporter.com/news/tanya-roberts-bond-girl-and-that-70s-show-star-dies-at-65">The Hollywood Reporter.</a></p>
<p>Mike Pingel told <a href="https://www.hollywoodreporter.com/news/tanya-roberts-bond-girl-and-that-70s-show-star-dies-at-65">The Hollywood Reporter</a> that Roberts collapsed while walking her dogs on Christmas Eve. She was admitted to a hospital in Los Angeles, her friend and representative said. Pingel said her death was not <a href="https://fox8.com/tag/coronavirus/">COVID-19</a> related and said she was not ill leading up to the collapse.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/AP299993365697.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="715064"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/third-stimulus-checks-are-2000-checks-still-possible-in-2021/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Are $2,000 checks still possible in 2021?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/third-stimulus-checks-are-2000-checks-still-possible-in-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=1024&#038;h=614&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=1024&amp;h=614&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=1024&amp;h=614&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=1024&amp;h=614&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/20175738482607.jpg?w=1024&amp;h=614&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="715082"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/trump-responds-after-arkansas-senator-declines-to-oppose-election-certification/"
					class="article-list__article-link"
														>
			
				Trump responds after Arkansas Senator declines to oppose election certification
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/trump-responds-after-arkansas-senator-declines-to-oppose-election-certification/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Trump-and-Cotton.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="715062"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-shreveport-continues-to-offer-free-covid-19-testing-in-january/"
					class="article-list__article-link"
														>
			
				Ochsner LSU Health Shreveport continues to offer free COVID-19 testing in January
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-shreveport-continues-to-offer-free-covid-19-testing-in-january/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=1275&#038;h=719&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=1275&amp;h=719&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=1275&amp;h=719&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=1275&amp;h=719&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/image-1.jpg?w=1275&amp;h=719&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="715070"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/domestic-incident-ends-tragically-in-monday-morning-fatal-shooting/"
					class="article-list__article-link"
														>
			
				Domestic incident ends tragically in Monday morning fatal shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/domestic-incident-ends-tragically-in-monday-morning-fatal-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=1260&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=1260&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=1260&amp;h=720&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=1260&amp;h=720&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Avon-Street-fatal-shooting-1-4-21.jpg?w=1260&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="715029"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/newsfeed-now-congress-opens-new-session-ark-doctor-forgives-cancer-patients-bills/"
					class="article-list__article-link"
														>
			
				Newsfeed Now: Congress opens new session, Ark. doctor forgives cancer patients&#8217; debt
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/newsfeed-now-congress-opens-new-session-ark-doctor-forgives-cancer-patients-bills/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6165213"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/NFN-LOGO-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714996"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/gov-edwards-office-staffer-tests-positive-for-covid-19-2-other-staffers-quarantined/"
					class="article-list__article-link"
														>
			
				Gov. Edwards&#8217; office staffer tests positive for COVID-19, 2 other staffers quarantined
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/gov-edwards-office-staffer-tests-positive-for-covid-19-2-other-staffers-quarantined/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714970"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/bowie-high-covid-hospitalizations-kick-in-business-medical-restrictions/"
					class="article-list__article-link"
														>
			
				Bowie: High COVID hospitalizations kick in business, medical restrictions
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/bowie-high-covid-hospitalizations-kick-in-business-medical-restrictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=2510&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/9bc43ec7a3e041e7b6df6958fd4b9ec6.jpg?w=2510&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714936"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/trump-biden-head-to-georgia-in-final-push-ahead-of-senate-runoffs/"
					class="article-list__article-link"
														>
			
				Trump, Biden head to Georgia in final push ahead of Senate runoffs
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/trump-biden-head-to-georgia-in-final-push-ahead-of-senate-runoffs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/TRUMPBIDEN-HEADS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714785"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/phase-1a-of-covid-19-vaccine-distribution-to-begin-across-la-monday/"
					class="article-list__article-link"
														>
			
				LDH publishes list of pharmacies receiving limited doses of vaccine for distribution to Phase 1B, Tier One
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/phase-1a-of-covid-19-vaccine-distribution-to-begin-across-la-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6164709"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/2b8db82788404ec2861863219bafceb6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714564"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/the-last-constitution-puts-louisianas-rewrite-onto-the-written-page/"
					class="article-list__article-link"
														>
			
				&#8216;The Last Constitution&#8217; puts Louisiana&#8217;s rewrite onto the written page
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/the-last-constitution-puts-louisianas-rewrite-onto-the-written-page/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6164112"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/lastconstitutioncover.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714870"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/lsp-asking-for-help-in-finding-missing-north-louisiana-girl/"
					class="article-list__article-link"
														>
			
				LSP asking for help in finding missing north Louisiana girl
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/lsp-asking-for-help-in-finding-missing-north-louisiana-girl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Emma-Ezell.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714894"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/us-politics/group-of-republicans-condemns-scheme-to-undo-election-for-trump/"
					class="article-list__article-link"
														>
			
				Group of Republicans condemns &#8216;scheme&#8217; to undo election for Trump
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/us-politics/group-of-republicans-condemns-scheme-to-undo-election-for-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/GOPCoalition.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714757"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/comfortable-and-dry-weather-to-begin-the-week-a-chance-of-rain-returns-wednesday-and-late-in-the-weekend/"
					class="article-list__article-link"
														>
			
				Comfortable and dry weather to begin the week, a chance of rain returns Wednesday and late in the weekend
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/comfortable-and-dry-weather-to-begin-the-week-a-chance-of-rain-returns-wednesday-and-late-in-the-weekend/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6164507"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/HIGHS-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714378"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/luke-letlow-family-and-friends-say-goodbye-to-the-congressman-elect-one-day-before-he-was-to-be-sworn-in-office/"
					class="article-list__article-link"
														>
			
				Luke Letlow: Family and Friends say goodbye to the Congressman-elect, one day before he was to be sworn in office
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/luke-letlow-family-and-friends-say-goodbye-to-the-congressman-elect-one-day-before-he-was-to-be-sworn-in-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162878"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/Letlow.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714357"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/conservation-group-1-5-billion-single-use-masks-in-the-ocean/"
					class="article-list__article-link"
														>
			
				Conservation group: 1.5 billion single-use masks in the ocean
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/u-s-world/conservation-group-1-5-billion-single-use-masks-in-the-ocean/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6163554"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/MASK-POLLUTION-NBC-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714269"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/saints-rout-panthers-33-7-to-earn-no-2-seed-in-nfc-playoffs/"
					class="article-list__article-link"
														>
			
				Saints rout Panthers 33-7 to earn No. 2 seed in NFC playoffs
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/saints-rout-panthers-33-7-to-earn-no-2-seed-in-nfc-playoffs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/b94e8c88b5714361affe3a879163ee95.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-286" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://arklatexhomepage.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-37" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97924"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/standout-students/"
					class="article-list__article-link"
														>
			
				Standout Students
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-10T23:37:36-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/standout-students/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="STANDOUT STUDENT GAYBRIEL GILLIAM_1490806401785.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97914"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/salute-the-badge/"
					class="article-list__article-link"
														>
			
				Salute the Badge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-10T23:43:50-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/salute-the-badge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97933"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/washington-dc/"
					class="article-list__article-link"
														>
			
				Washington DC Bureau
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-10T23:44:55-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/washington-dc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&#038;h=506&#038;crop=1"
		alt="US Capitol building"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97929"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/newsfeed-now/"
					class="article-list__article-link"
														>
			
				Newsfeed Now
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-10T23:45:24-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/newsfeed-now/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Newsfeed_Now__More_storms_hit_Alabama__v_0_20190315163916-118809306"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97931"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
					class="article-list__article-link"
														>
			
				The Lynn Vance Show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-10T23:45:41-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97944"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/allinadaysdrive/"
					class="article-list__article-link"
														>
			
				All in a Day&#8217;s Drive
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-10T23:46:00-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/allinadaysdrive/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="ADD-Logo1920x1080_1501540825845.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="media_image-13" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/"><img width="300" height="300" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?w=300" class="image wp-image-127032  attachment-300x600 size-300x600" alt="Loving Living Local 600x600" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png 600w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=300,300 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=100,100 100w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=200,200 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714759"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/national/father-drowns-trying-to-save-his-children-at-california-beach/"
					class="article-list__article-link"
														>
			
				Father drowns trying to save his children at California beach
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.arklatexhomepage.com/news/national/father-drowns-trying-to-save-his-children-at-california-beach/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6164259"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&#038;h=381&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&amp;h=381&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&amp;h=381&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&amp;h=381&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&amp;h=381&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&amp;h=381&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/beach1.jpg?w=664&amp;h=381&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="714855"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/north-carolina-man-saves-deputy-after-fiery-crash/"
					class="article-list__article-link"
														>
			
				North Carolina man saves deputy after fiery crash
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="714805"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/reports-bond-girl-and-that-70s-show-star-tanya-roberts-dead-at-65/"
					class="article-list__article-link"
														>
			
				Reports: Bond girl and &#8216;That &#8217;70s Show&#8217; star Tanya Roberts dead at 65
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="713078"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/massachusetts-store-shoplifters-get-gift-card-instead-of-charges/"
					class="article-list__article-link"
														>
			
				Massachusetts store shoplifters get gift card instead of charges
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="712293"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/good-news/brad-paisley-gifts-nashville-bombing-victim-a-new-guitar/"
					class="article-list__article-link"
														>
			
				Brad Paisley gifts Nashville bombing victim a new guitar
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="712333"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/holidays/hometown-heroes-for-the-holidays-acts-of-heroism-kindness-and-hope-from-2020/"
					class="article-list__article-link"
														>
			
				Hometown Heroes for the Holidays: Acts of heroism, kindness and hope from 2020
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="712109"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/scammers-turning-to-online-schemes-to-steal-your-stimulus-check/"
					class="article-list__article-link"
														>
			
				Scammers turning to online schemes to steal your stimulus check
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="media_image-54" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><img width="300" height="39" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Support-Local-banner-rev.jpg?w=300" class="image wp-image-698362  attachment-300x150 size-300x150" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Support-Local-banner-rev.jpg 1150w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Support-Local-banner-rev.jpg?resize=300,39 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Support-Local-banner-rev.jpg?resize=768,100 768w" sizes="(max-width: 300px) 100vw, 300px" /></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.arklatexhomepage.com/" rel="home">
					<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=90 90w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=120 120w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=180 180w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTAL/KMSS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NBC6News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NBC6News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktalnbc6/">
					
<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/nbc6news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCK_xVrQQGeqrN-BH8j1I4Jw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktalnews.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&#038;hl=en">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/2019-2020-ShreveportLA_EEO_Public_File.pdf">KTAL EEO Report</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/EEOC-KMSS-2020.pdf">KMSS EEO Report</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5491"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li>
<li id="menu-item-5492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5492"><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5493"><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li>
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-500808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500808"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.arklatexhomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club"}'   data-path='/5678/nx.ktal/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Entertainment"
			data-logoUrl="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.arklatexhomepage.com\/wp-json\/","nonce":"3106f06cf1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.arklatexhomepage.com\/entertainment-news\/dave-chappelle-set-to-turn-ohio-firehouse-into-comedy-club\/"}
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162595882',post:'709371',tz:'-6',srv:'www.arklatexhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595882', '709371' ]);
</script>

</body>
</html>
