
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/arklatexhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.arklatexhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"The Summer of COVID-19 ends with health officials worried","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JEFFREY COLLINS, Associated Press","description":"The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not to cause another coronavirus surge like the one that followed Memorial Day. Downtown Atlanta was quiet as the 85,000 or [&hellip;]","publicationDate":"2020-09-07T14:26:16-05:00","lastModifiedDate":"2020-09-07T14:47:57-05:00","publicationDayOfWeek":"Monday","categoryList":["Coronavirus","Health","National","News","Top Stories"],"primaryCategory":"Health","tagList":[],"wordCount":514,"paragraphCount":13,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":506989,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-5-article-506989","primaryCategoryId":125} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/","ampUrl":"https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/amp\/","urlHostname":"https:\/\/www.arklatexhomepage.com","urlSlug":"the-summer-of-covd-19-ends-with-health-officials-worried","directoryPath":["health"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ArkLaTexHomepage","callSign":"KTAL\/KMSS","domainName":"www.arklatexhomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/" || "";
var cats = "Coronavirus,Health,National,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not to cause another coronavirus surge like the one that followed Memorial Day. Downtown Atlanta was quiet as the 85,000 or [&hellip;]" || "";
var bob_story_author = "JEFFREY COLLINS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arklatexhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-9","event":"dlReady","paragraphCount":13,"wordCount":514,"authorName":"JEFFREY COLLINS, Associated Press","imageCount":0,"siteName":"ArkLaTexHomepage","publishDateString":"Mon Sep 07 2020","publishTimeString":"02:26 PM CDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Health,National,News,Top Stories","primaryCategory":"Health","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NKGVLP");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ArkLaTexHomepage","logo":{"@type":"ImageObject","url":"https:\/\/www.arklatexhomepage.com\/wp-content\/uploads\/sites\/5\/2019\/05\/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png"}},"name":"ArkLaTexHomepage","description":"The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not to cause another coronavirus surge like the one that followed Memorial Day. Downtown Atlanta was quiet as the 85,000 or [&hellip;]","headline":"The Summer of COVID-19 ends with health officials worried","datePublished":"2020-09-07T19:26:16+00:00","dateModified":"2020-09-07T19:47:57+00:00","url":"https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/","author":[{"@type":"Person","name":"JEFFREY COLLINS, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.arklatexhomepage.com\/wp-content\/uploads\/sites\/5\/2020\/09\/5509e49a8bc5431b889af4ff2396884c.jpg","name":"A jet skier passes a patriotic shanty-boat owned by AJ Crea on Pontoosuc Lake on Labor Day in Pittsfield, Mass., Monday, Sept. 7, 2020. (Ben Garver\/The Berkshire Eagle via AP)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/"},"articleSection":"Health","genre":["Coronavirus","Health","National","News","Top Stories"]}</script>

	
	<title>The Summer of COVID-19 ends with health officials worried | ArkLaTexHomepage</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Feed" href="https://www.arklatexhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Comments Feed" href="https://www.arklatexhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/","page_slug":"the-summer-of-covd-19-ends-with-health-officials-worried","page_type":"story","page_category":"health","article_id":506989,"subpath":"\/health"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not to cause another coronavirus surge like the one that followed Memorial Day. Downtown Atlanta was quiet as the 85,000 or [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='e3k9LDpgRrAVT89XtMu6SbFKtqeCVUt9rp53A9IjJiE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.arklatexhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2c338a;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arklatexhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.arklatexhomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.arklatexhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arklatexhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arklatexhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.arklatexhomepage.com/health/the-summer-of-covd-19-ends-with-health-officials-worried/" />
<link rel='shortlink' href='https://www.arklatexhomepage.com/?p=506989' />
<link rel="alternate" type="application/json+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fhealth%2Fthe-summer-of-covd-19-ends-with-health-officials-worried%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fhealth%2Fthe-summer-of-covd-19-ends-with-health-officials-worried%2F&#038;format=xml" />
			<meta property="fb:pages" content="100019621084" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.arklatexhomepage.com/health/the-summer-of-covd-19-ends-with-health-officials-worried/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Summer of COVID-19 ends with health officials worried" />
<meta property="og:url" content="https://www.arklatexhomepage.com/health/the-summer-of-covd-19-ends-with-health-officials-worried/" />
<meta property="og:description" content="The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not t…" />
<meta property="article:published_time" content="2020-09-07T19:26:16+00:00" />
<meta property="article:modified_time" content="2020-09-07T19:47:57+00:00" />
<meta property="og:site_name" content="ArkLaTexHomepage" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Summer of COVID-19 ends with health officials worried" />
<meta name="twitter:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=1280" />
<meta name="twitter:title" content="The Summer of COVID-19 ends with health officials worried" />
<meta name="twitter:description" content="The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-506989 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.arklatexhomepage.com/" rel="home">ArkLaTexHomepage</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.arklatexhomepage.com/" rel="home">
						<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="Health" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.arklatexhomepage.com/weather/">
							<span class="site-header__weather-region">Shreveport</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-5343"><a href="https://www.arklatexhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-50205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50205"><a href="https://www.arklatexhomepage.com/news/local-news/">Local</a></li>
	<li id="menu-item-82273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82273"><a href="https://www.arklatexhomepage.com/news/texarkana-news/">Texarkana First News</a></li>
	<li id="menu-item-478850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478850"><a href="https://www.arklatexhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://www.arklatexhomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://www.arklatexhomepage.com/news/crime/arklatex-most-wanted/">ArkLaTex Most Wanted</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="https://www.arklatexhomepage.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551"><a href="https://www.arklatexhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37291"><a href="https://www.arklatexhomepage.com/military/">Military Matters</a></li>
	<li id="menu-item-496293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496293"><a href="https://www.arklatexhomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-31976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31976"><a href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-167879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167879"><a href="https://www.arklatexhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://www.arklatexhomepage.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12566"><a href="https://www.arklatexhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a href="https://www.arklatexhomepage.com/news/weird-news/">Weird</a></li>
	<li id="menu-item-5933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933"><a href="https://www.arklatexhomepage.com/alerts/">Sign up for Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/rapper-genesis-bes-long-battle-versus-the-confederate-flag/"
									>
			
				Rapper Genesis Be&#8217;s long battle versus the Confederate flag
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/what-should-i-look-for-in-a-hand-sanitizer/"
									>
			
				What should I look for in a hand sanitizer?
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-weather-continues-tuesday-mostly-dry-through-saturday-with-a-pattern-change-late-in-the-weekend/"
									>
			
				Warm weather continues Tuesday, mostly dry through Saturday with a pattern change late in the weekend
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/belarus-activist-resists-authorities-push-to-leave-country/"
									>
			
				Belarus activist resists authorities&#8217; push to leave country
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Video</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5366"><a href="https://www.arklatexhomepage.com/forecast/">Futurecast</a></li>
	<li id="menu-item-5364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5364"><a href="https://www.arklatexhomepage.com/radar/">Interactive Radar</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22960"><a href="https://www.arklatexhomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5365"><a href="https://www.arklatexhomepage.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-353165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353165"><a href="https://www.arklatexhomepage.com/weather/arklatex-severe-weather-updates/">Severe Weather Live Blog</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5367"><a href="https://www.arklatexhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-50326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50326"><a href="https://www.arklatexhomepage.com/arklatex-towercams/">ArkLaTex Weathercams</a></li>
	<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="https://www.arklatexhomepage.com/almanac/">Almanac</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="https://www.arklatexhomepage.com/weather/kids-weather/">Kid’s Weathercast</a></li>
	<li id="menu-item-117134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117134"><a href="https://www.arklatexhomepage.com/local-views/">Local Views</a></li>
	<li id="menu-item-12644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12644"><a href="https://www.arklatexhomepage.com/weather/wx-in-the-classroom/">Wx in the Classroom</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="https://www.arklatexhomepage.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a href="https://www.arklatexhomepage.com/weathercall/">Weathercall</a></li>
	<li id="menu-item-12682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12682"><a href="https://www.arklatexhomepage.com/forecastingcontest/">Forecasting Contest</a></li>
	<li id="menu-item-214025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214025"><a href="https://www.arklatexhomepage.com/weatherate/">WeatheRate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-weather-continues-tuesday-mostly-dry-through-saturday-with-a-pattern-change-late-in-the-weekend/"
									>
			
				Warm weather continues Tuesday, mostly dry through Saturday with a pattern change late in the weekend
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/scattered-showers-and-storms-to-increase-for-midweek-no-cooldown-expected/"
									>
			
				Scattered showers and storms to increase for midweek; no cool down expected
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/hot-labor-day-weather-with-a-chance-of-a-stray-late-day-shower-warm-temperatures-likely-sticking-around-this-week/"
									>
			
				Hot Labor Day weather with a chance of a stray late day shower, warm temperatures likely sticking around this week
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/a-hot-and-sunny-labor-day-ahead-rain-chances-to-increase-midweek/"
									>
			
				A hot and sunny Labor Day ahead; rain chances to increase midweek
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-15297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15297"><a href="https://www.arklatexhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-15296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15296"><a href="https://www.arklatexhomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5345"><a href="https://www.arklatexhomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-140386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140386"><a href="https://www.arklatexhomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-312646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312646"><a href="https://www.arklatexhomepage.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-282127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282127"><a href="https://www.arklatexhomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-223754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223754"><a href="https://www.arklatexhomepage.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="https://www.arklatexhomepage.com/sports/geaux-nation/">Louisiana Geaux Nation</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5346"><a href="https://www.arklatexhomepage.com/sports/gmennation/">G-Men Nation</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.arklatexhomepage.com/sports/college-sports/ncaa/">NCAA</a></li>
	<li id="menu-item-146020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146020"><a href="https://www.arklatexhomepage.com/sports/nfl/the-big-game/">The Big Game</a></li>
	<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.arklatexhomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-5347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5347"><a href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110643"><a href="https://www.arklatexhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-292312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292312"><a href="https://www.arklatexhomepage.com/sports/mlb/mlb-texas/">MLB Texas</a></li>
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.arklatexhomepage.com/sports/nba/">NBA</a></li>
	<li id="menu-item-23193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193"><a href="https://www.arklatexhomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15785"><a href="https://www.arklatexhomepage.com/sports/golf/">Golf</a></li>
	<li id="menu-item-23250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23250"><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23264"><a href="https://www.foxsports.com/mobile">FOX Sports app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/all-remaining-166-tour-riders-cleared-to-continue-racing/"
									>
			
				Remaining 166 Tour riders cleared of virus but not director
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/organizers-ioc-trying-to-remove-doubts-over-tokyo-olympics/"
									>
			
				Organizers, IOC trying to remove doubts over Tokyo Olympics
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/all-puerto-rican-players-can-wear-21-on-clemente-day/"
									>
			
				All Puerto Rican players can wear 21 on Clemente Day
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/george-leonard-lead-clippers-to-113-107-win-over-nuggets/"
									>
			
				George, Leonard lead Clippers to 113-107 win over Nuggets
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-115106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115106"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
	<li id="menu-item-5580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-397089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397089"><a href="https://www.arklatexhomepage.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-460015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460015"><a href="https://www.arklatexhomepage.com/back-to-school-photo-gallery/">Back to School Photo Gallery</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37300"><a href="https://www.arklatexhomepage.com/community/salute-the-badge/">Salute the Badge</a></li>
	<li id="menu-item-340545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340545"><a href="https://www.arklatexhomepage.com/honoring-our-graduates/">Honoring Our Graduates</a></li>
	<li id="menu-item-86903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86903"><a href="https://www.arklatexhomepage.com/community/standout-students/">Standout Students</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Day&#8217;s Drive</a></li>
	<li id="menu-item-369047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369047"><a href="https://www.arklatexhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-375277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375277"><a href="https://www.arklatexhomepage.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-66102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66102"><a href="https://www.arklatexhomepage.com/wevegotyourback/">We&#8217;ve Got Your Back</a></li>
	<li id="menu-item-375267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375267"><a href="https://www.arklatexhomepage.com/community/voices-of-courage/">Voices of Courage</a></li>
	<li id="menu-item-389629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389629"><a href="https://www.arklatexhomepage.com/community/beyond-the-protests/">Beyond the Protests</a></li>
	<li id="menu-item-86819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86819"><a href="https://www.arklatexhomepage.com/community/growing-strong/">Growing Strong</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
	<li id="menu-item-81797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81797"><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-artist-to-bring-peace-to-the-community-with-visual-art/"
									>
			
				Texarkana artist brings peace to the community with visual art
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/shreveport-non-profit-caters-to-communities-impacted-by-storms/"
									>
			
				Shreveport non-profit caters to communities impacted by storms
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/beyond-the-protests-education-disparities/"
									>
			
				Beyond the Protests: Education disparities
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/clear-the-shelters/clear-the-shelters-swar-dog-in-search-of-cat-companion/"
									>
			
				Clear The Shelters: SWAR dog in search of cat companion
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/">Loving Living Local with NBC 6</a></li>
	<li id="menu-item-32645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32645"><a href="https://www.arklatexhomepage.com/lifestyle/on-the-move/">On The Move</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/">Fit for Life</a></li>
</ul>
</div></div></li>
<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/">The Lynn Vance Show</a></li>
	<li id="menu-item-152052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152052"><a href="https://www.arklatexhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-225674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225674"><a href="https://www.arklatexhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-225678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225678"><a href="https://www.arklatexhomepage.com/lottery/">Lottery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/model-diplomacy-israeli-waves-flag-in-uae-pajama-photoshoot/"
									>
			
				Model diplomacy: Israeli waves flag in UAE pajama photoshoot
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/model-diplomacy-israeli-waves-flag-in-uae-pajama-photoshoot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/dc4ef6c0799f4ec48037a38bf4a0cefe.jpg?w=2000&#038;ssl=1"
		alt="May Tager, Anastasia Bandarenka"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/prince-harry-repays-taxpayer-money-for-uk-home-renovation/"
									>
			
				Prince Harry repays taxpayer money for UK home renovation
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/prince-harry-repays-taxpayer-money-for-uk-home-renovation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/bd77684ae35d4d4190dc84262eae0e88.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/american-ninja-warrior-returns-tonight-on-ktal-nbc-6/"
									>
			
				&#8216;American Ninja Warrior&#8217; returns tonight to KTAL NBC 6
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/czech-oscar-winning-director-jiri-menzel-dies-at-age-82/"
									>
			
				Czech Oscar winning director Jiri Menzel dies at age 82
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/wap-latte-at-starbucks-spices-up-fall-pumpkin-favorite/"
									>
			
				&#8216;WAP&#8217; latte at Starbucks spices up fall pumpkin favorite
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/launching-in-u-s-theaters-tenet-tallies-20-2-million/"
									>
			
				&#8216;Tenet&#8217; tallies $20.2M as Americans step back into theaters
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-120285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120285"><a href="https://www.arklatexhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-195676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195676"><a href="https://www.arklatexhomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5458"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="https://www.arklatexhomepage.com/ktal-nbc-6/">KTAL NBC 6</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858"><a href="https://www.arklatexhomepage.com/kmss-fox-33/">KMSS FOX 33</a></li>
	<li id="menu-item-98231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98231"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/">FOX 33 News Good Day</a></li>
	<li id="menu-item-81799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81799"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/fox-33-lunch-break/">FOX 33 Lunch Break</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://www.arklatexhomepage.com/kshv-45/">KSHV 45</a></li>
	<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70405"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5370"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5457"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5453"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX 33</a></li>
	<li id="menu-item-22451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22451"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency Services</a></li>
	<li id="menu-item-260025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260025"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-449704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-449704"><a href="https://www.arklatexhomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453667"><a href="https://www.arklatexhomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-453673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453673"><a href="https://www.ziprecruiter.com/ktalkmss">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-259898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259898"><a href="https://www.arklatexhomepage.com/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-310703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310703"><a href="https://www.arklatexhomepage.com/unsung-heroes/">Unsung Heroes</a></li>
	<li id="menu-item-305487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305487"><a href="https://www.arklatexhomepage.com/coronavirus-closures/">Coronavirus Closures</a></li>
	<li id="menu-item-305489" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-305489"><a href="https://www.arklatexhomepage.com/tag/louisiana-coronavirus-news/">Louisiana Coronavirus News</a></li>
	<li id="menu-item-305490" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-305490"><a href="https://www.arklatexhomepage.com/tag/arkansas-coronavirus-news/">Arkansas Coronavirus News</a></li>
	<li id="menu-item-305491" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-305491"><a href="https://www.arklatexhomepage.com/tag/texas-coronavirus-news/">Texas Coronavirus News</a></li>
	<li id="menu-item-305492" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-305492"><a href="https://www.arklatexhomepage.com/tag/oklahoma-coronavirus-news/">Oklahoma Coronavirus News</a></li>
	<li id="menu-item-311703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311703"><a href="https://www.arklatexhomepage.com/keep-calm-carry-out/">Keep Calm &#038; Carry Out</a></li>
	<li id="menu-item-305488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305488"><a href="https://www.arklatexhomepage.com/we-re-open/">We’re Open</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-170" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.arklatexhomepage.com/health/coronavirus/?banner_click"><img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/CoronavirusFactsnotFear-1200x76-1.jpg" alt="The Latest on the Coronavirus Outbreak" border=0></a></center></div></div></section><section id="custom_html-219" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/css/alertbar2.css">
<div class="desktopbar">
<!---===============================================================================================================-->
<!---================================================DESKTOP TRACKING COVID-19==================================================-->
    <div class="desktop-item">
<style>
img {
  border: none;
  padding: 0px 2px 0px 0px;
  background-color: none;
}
</style>
		<a href="https://www.arklatexhomepage.com/tracking-covid-19-the-arklatex/"><img class="boxitem" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/FS_Tracking-Coronavirus.jpg" alt="Tracking COVID-19"></a><center><h4 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/tracking-covid-19-the-arklatex/?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>Tracking COVID-19</b></a></h4></center>
	</div>
<!---==================================================================================================================-->
<!---===================================================DESKTOP UNSUNG HEROES============================================-->
<div class="desktop-item">
<style>
div {
  border: none;
  padding: 0px 2px 0px 2px;
  background-color: none;
}
</style>
		<a href="https://www.arklatexhomepage.com/unsung-heroes/?source=coronavirus"><img class="boxitem" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/05/Unsung-Heroes-1.jpg" alt="Unsung Heroes"></a><center><h4 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/unsung-heroes/?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>Unsung Heroes</b></a></h4></center>
	</div>
<!---====================================================================================================================-->
<!---====================================================DESKTOP HONORING OUR GRADUATES==========================================-->
	<div class="desktop-item">
<style>
div {
  border: none;
  padding: 0px 2px 0px 2px;
  background-color: none;
}
</style>
		<a href="https://www.arklatexhomepage.com/honoring-our-graduates/#/gallery?source=coronavirus"><img class="boxitem" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg" alt="Honoring Our Graduates"></a><center><h4 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/honoring-our-graduates/#/gallery?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>Honoring our Graduates</b></a></h4></center>
	</div>
<!---=====================================================================================================================-->
<!---======================================DESKTOP SCHOOL REOPENING PLANS=========================================================-->
	<div class="desktop-item">
<style>
div {
  border: none;
  padding: 0px 0px 0px 2px;
  background-color: none;
}
</style>
		<a href="https://www.arklatexhomepage.com/news/education/map-what-is-your-school-districts-covid-19-reopening-plan/?source=coronavirus"><img class="boxitem" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/ArkLaTex-school-reopening-plans-featured-1.jpg" alt="MAP: ArkLaTex school reopening plans"></a><center><h4 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/news/education/map-what-is-your-school-districts-covid-19-reopening-plan/?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>MAP: ArkLaTex school reopening plans</b></a></h4></center>
	</div></div>
<!---################################################-----MOBILE BAR------###############################################--->
<!---=====================================================================================================================-->
<!---==========================================***MOBILE TRACKING COVID-19 IN THE ARKLATEX***===============================================-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/css/alertbar2.css">
<div class="mobilebar">
	<div class="mobile-item">
		
        <style>
.cropped {
  width: 100%;
  height: 120px;
  object-fit: cover;
}
</style>
<a href="https://www.arklatexhomepage.com/tracking-covid-19-the-arklatex/?source=coronavirus" target="_blank" rel="noopener noreferrer"><img class="cropped" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/FS_Tracking-Coronavirus.jpg" alt="Tracking COVID-19 in the ArkLaTex"></a><center><h3 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/FS_Tracking-Coronavirus.jpg" target="_blank" rel="noopener noreferrer"><b>Tracking COVID-19 in the ArkLaTex</b></a></h3></center>
	</div>
<!---=====================================================================================================================-->
<!---=========================================***MOBILE UNSUNG HEROES***====================================================-->
<div class="mobile-item">
<style>
.cropped {
  width: 100%;
  height: 125px;
  object-fit: cover;
object-position: 100% -120;
}
</style><a href="https://www.arklatexhomepage.com/unsung-heroes/?source=coronavirus" target="_blank" rel="noopener noreferrer"><img class="cropped" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/05/Unsung-Heroes-1.jpg" alt="Unsung Heroes"></a><center><h3 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/unsung-heroes/?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>Unsung Heroes</b></a></h3></center>
	</div>
<!---======================================================================================================================-->
<!---=================================================***MOBILE HONORING OUR GRADUATES***==========================================-->
	<div class="mobile-item">
<style>
.cropped {
  width: 100%;
  height: 125px;
  object-fit: cover;
object-position: 100% -120;
}
		</style><a href="https://www.arklatexhomepage.com/honoring-our-graduates/#/gallery?source=coronavirus" target="_blank" rel="noopener noreferrer"><img class="cropped" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg" alt="Honoring our Graduates"></a><center><h3 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/honoring-our-graduates/#/gallery?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>Honoring our Graduates</b></a></h3></center>
	</div>
<!---=====================================================================================================================-->
<!---==========================================***MOBILE COVID-19 FAQ***===============================================--->
	<div class="mobile-item">
<style>
.cropped {
  width: 100%;
  height: 125px;
  object-fit: cover;
object-position: 100% -120;
}
		</style><a href="https://www.arklatexhomepage.com/news/education/map-what-is-your-school-districts-covid-19-reopening-plan/?source=coronavirus" target="_blank" rel="noopener noreferrer"><img class="cropped" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/ArkLaTex-school-reopening-plans-featured-1.jpg" alt="MAP: ArkLaTex school reopening plans"></a><center><h3 class="has-text-align-center"><a href="https://www.arklatexhomepage.com/news/education/map-what-is-your-school-districts-covid-19-reopening-plan/?source=coronavirus" target="_blank" rel="noopener noreferrer"><b>MAP: ArkLaTex school reopening plans</b></a></h3></center></div></div></div></div></section><section id="custom_html-202" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css" integrity="sha384-MCw98/SFnGE8fJT3GXwEOngsV7Zt27NXFoaoApmYm81iuXoPkFOJwJ8ERdknLPMO" crossorigin="anonymous">
<script src="https://code.jquery.com/jquery-3.3.1.slim.min.js" integrity="sha384-q8i/X+965DzO0rT7abK41JStQIAqVgRVzpbzo5smXKp4YfRvH+8abtTE1Pi6jizo" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js" integrity="sha384-ChfqqxuZUCnJSK3+MXmPNIyE6ZbWh2IMqE241rYiqJxyMiZ6OW/JmZQ5stwEULTy" crossorigin="anonymous"></script>

<style>
.navbar-light .navbar-nav .show > .nav-link, .navbar-light .navbar-nav .nav-link { color:white !important;}
li.nav-item.dropdown {
display:inline-block;	
}
.navbar-toggler-icon {
    background-image: url("https://media.good4utah.com/nxsglobal/good4utah/theme/images/bars-solid.svg") !important;
}
	.dropnav {
margin-top: -15px;
}
</style>
<nav class="navbar navbar-expand-lg navbar-light bg-light" style="background:#4f0909 !important; color:white !important;">
<a class="navbar-brand" href="#" style="color:white !important;">Coronavirus Resources</a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
	<span class="navbar-toggler-icon"></span> </button>
	<div class="collapse navbar-collapse" id="navbarSupportedContent" style="margin-bottom:0px !important;">
<ul class="navbar-nav" style="text-align:center !important;display:inline-block !important; width:100% !important; margin-bottom:0px !important;">
	<li class="nav-item dropdown"><!--arkansas-->
	<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Arkansas
	</a>
	<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.arklatexhomepage.com/tag/arkansas-coronavirus-news/?nav_click" target="blank" rel="noopener noreferrer">Arkansas Coronavirus News</a>
<a class="dropdown-item" href="https://www.healthy.arkansas.gov/programs-services/topics/novel-coronavirus" target="blank" rel="noopener noreferrer">Ark. Dept. of Health</a>
<a class="dropdown-item" href="https://adem.maps.arcgis.com/apps/opsdashboard/index.html#/f533ac8a8b6040e5896b05b47b17a647" target="blank" rel="noopener noreferrer">ADH COVID-19 Dashboard</a> 
<a class="dropdown-item" href="https://govstatus.egov.com/ar-covid-19" target="blank" rel="noopener noreferrer">State of Arkansas COVID-19 info</a>
<a class="dropdown-item" href="https://www.healthy.arkansas.gov/programs-services/topics/covid-19-guidance-for-getting-tested" target="blank" rel="noopener noreferrer">Testing Info</a>
<a class="dropdown-item" href="https://uamshealth.com/healthnow/" target="blank" rel="noopener noreferrer">UAMS free 24-hour online screening</a>
<a class="dropdown-item"  href="#home">ADH Coronavirus Hotline: 1-800-803-7847</a>
<a class="dropdown-item" href="https://www.google.com/maps/d/u/0/viewer?mid=1P8QLfCgOvqWMgoqYyU2zLcWQe4i22IZ3&ll=34.932334008877675%2C-91.64075015180322&z=9" target="blank" rel="noopener noreferrer">Food Access Map</a>
<a class="dropdown-item" href="https://www.adem.arkansas.gov/external-affairs-educationoutreach" target="blank" rel="noopener noreferrer">Arkansas Division of Emergency Management</a>
<a class="dropdown-item" href="https://arunemployment.com/" target="blank" rel="noopener noreferrer">Arkansas Unemployment Information</a>
<a class="dropdown-item" href="https://docs.google.com/spreadsheets/u/2/d/e/2PACX-1vQws3oh5RXLhY-OkPcZfbtxI7pSlLYC0DhaO0Bkv7yvlfJ8iVroDE-6CA91-cUACfAil-CX_LaAW_iJ/pubhtml?gid=305754662&single=true" target="blank" rel="noopener noreferrer">County building closures</a>
<a class="dropdown-item" href="http://dese.ade.arkansas.gov/divisions/communications/covid-19-information" target="blank" rel="noopener noreferrer">School & education information</a>
<a class="dropdown-item" href="https://arkansas211.org/" target="blank" rel="noopener noreferrer">Arkansas 211</a>
<a class="dropdown-item" href="https://www.arcf.org/press-resources/responding-to-covid-19-in-arkansas/" target="blank" rel="noopener noreferrer">Arkansas COVID-19 Relief Fund</a>
	</div>
	</li>
	<li class="nav-item dropdown"><!--louisiana-->
	<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown1" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
	Louisiana
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.arklatexhomepage.com/tag/louisiana-coronavirus-news/?nav_click" target="blank" rel="noopener noreferrer">Louisiana Coronavirus News</a>
<a class="dropdown-item" href="http://ldh.la.gov/" target="blank" rel="noopener noreferrer">Louisiana Department of Health</a>	
<a class="dropdown-item" href="http://ldh.la.gov/Coronavirus/" target="blank" rel="noopener noreferrer">Louisiana LDH COVID-19 Dashboard</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/news/louisiana-news/louisiana-department-of-health-releases-covid-19-nursing-home-figures/" target="blank" rel="noopener noreferrer">SEARCH: COVID-19 reports for NWLA nursing homes
</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/news/louisiana-news/search-louisiana-covid-19-testing-sites/" target="blank" rel="noopener noreferrer">Testing Sites</a>
<a class="dropdown-item" href="http://ldh.la.gov/index.cfm/page/3865" target="blank" rel="noopener noreferrer">La. Health Alert Messages</a>
<a class="dropdown-item" href="https://gov.louisiana.gov/index.cfm/newsroom/category/23" target="blank" rel="noopener noreferrer">Gov. Edwards COVID-19 Newsroom</a>
<a class="dropdown-item" href="https://covid-19lavolunteers.org/" target="blank" rel="noopener noreferrer">COVID-19 Louisiana Volunteers Registration</a>
<a class="dropdown-item" href="https://cnp.doe.louisiana.gov/ServingSites/" target="blank" rel="noopener noreferrer">School Meal Programs</a>
<a class="dropdown-item" href="https://www.feedinglouisiana.org/get-help" target="blank" rel="noopener noreferrer">Food bank info</a>
<a class="dropdown-item" href="https://docs.google.com/document/d/e/2PACX-1vTNTnJqQ-V3jKkAYBBg1JQraB6STiGtimrQXJvX_mg0zwwPJABIfclCgcLdMvW_9X3OvUGOWugQogJW/pub" target="blank" rel="noopener noreferrer">Louisiana 211</a>
<a class="dropdown-item" href="https://opensafely.la.gov/" target="blank" rel="noopener noreferrer">Open Safely</a>
<a class="dropdown-item" href="http://ldh.la.gov/index.cfm/page/3878" target="blank" rel="noopener noreferrer">LDH Guidance and Resources</a>
<a class="dropdown-item" href="https://www.louisianaworks.net/hire/vosnet/Default.aspx" target="blank" rel="noopener noreferrer">File an unemployment claim: 1-866-783-5567</a>
<a class="dropdown-item" href="http://ldh.la.gov/index.cfm/page/3883" target="blank" rel="noopener noreferrer">LDH Keep Calm through COVID-Hotline: 1-866-310-7977</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/keep-calm-carry-out/" target="blank" rel="noopener noreferrer">Keep Calm & Carry Out </a>
	</div>
	</li>
	<li class="nav-item dropdown"><!--texas-->
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown2" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Texas
	</a>
	<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.arklatexhomepage.com/tag/texas-coronavirus-news/?nav_click" target="blank" rel="noopener noreferrer">Texas Coronavirus News</a>
<a class="dropdown-item" href="https://www.dshs.state.tx.us/news/updates.shtm#coronavirus" target="blank" rel="noopener noreferrer">Texas Health and Human Services</a>
<a class="dropdown-item" href="https://txdshs.maps.arcgis.com/apps/opsdashboard/index.html#/ed483ecd702b4298ab01e8b9cafc8b83" target="blank" rel="noopener noreferrer">Texas COVID-19 case dashboard</a>
<a class="dropdown-item" href="https://gov.texas.gov/coronavirus" target="blank" rel="noopener noreferrer">Gov. Abbott COVID-19 Newsroom</a>
<a class="dropdown-item" href="https://dshs.texas.gov/coronavirus/testing.aspx" target="blank" rel="noopener noreferrer">Testing Info & Sites</a>
<a class="dropdown-item" href="https://txschools.gov/" target="blank" rel="noopener noreferrer">School Meal Programs</a>
<a class="dropdown-item" href="https://www.twc.texas.gov/" target="blank" rel="noopener noreferrer">File for unemployment TWC 800-939-6631</a>
<a class="dropdown-item" href="https://www.dshs.state.tx.us/coronavirus/travelers.aspx" target="blank" rel="noopener noreferrer">Traveling to Texas</a>
<a class="dropdown-item" href="https://www.211texas.org/search/?org=72605&Search=COVID-19%20Control" target="blank" rel="noopener noreferrer">211 Texas: COVID-19</a>
<a class="dropdown-item" href="https://harrisoncountytexas.org/covid-19/" target="blank" rel="noopener noreferrer">Harrison County</a>
<a class="dropdown-item" href="http://www.coronatxk.org/672/Coronavirus-Disease-2019" target="blank" rel="noopener noreferrer">Texarkana, TX</a>
	</div>
	</li>
	<li class="nav-item dropdown"><!--oaklahoma-->
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown3" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Oklahoma
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.arklatexhomepage.com/tag/oklahoma-coronavirus-news/?nav_click" target="blank" rel="noopener noreferrer">Oklahoma Coronavirus News</a>
<a class="dropdown-item" href="https://coronavirus.health.ok.gov/" target="blank" rel="noopener noreferrer">Oklahoma Department of Health</a>
<a class="dropdown-item" href="https://coronavirus.health.ok.gov/drive-thru-testing" target="blank" rel="noopener noreferrer">Drive-Thru Testing</a>
<a class="dropdown-item" href="https://govstatus.egov.com/oklahoma-coronavirus-information" target="blank" rel="noopener noreferrer">Oklahoma COVID-19 resources</a>
<a class="dropdown-item" href="https://coronavirus.health.ok.gov/" target="blank" rel="noopener noreferrer">Online symptom Checker</a>
<a class="dropdown-item" href="https://www.ok.gov/oesc/Claimants/index.html" target="blank" rel="noopener noreferrer">Unemployment resources</a>
<a class="dropdown-item" href="http://www.navigateresources.net/hlok/Resources.aspx?z;Oklahoma%20City,%20Oklahoma%20County;39827;;N;0;1150838;0" target="blank" rel="noopener noreferrer">Oklahoma 211</a>
<a class="dropdown-item" href="https://coronavirus.health.ok.gov/travel" target="blank" rel="noopener noreferrer">Travel information</a>
<a class="dropdown-item" href="https://www.brokenarrowok.gov/our-city/resources/coronavirus-information" target="blank" rel="noopener noreferrer">Broken Arrow COVID-19 info</a>
	</div>
	</li>
	<li class="nav-item dropdown"><!--Regional/National-->
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown4" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Regional/National
	</a>
	<div class="dropdown-menu" aria-labelledby="navbarDropdown">
	<a class="dropdown-item" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="blank" rel="noopener noreferrer">CDC: The Latest </a>
<a class="dropdown-item" href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/how-covid-spreads.html?CDC_AA_refVal=https%3A%2F%2Fwww.cdc.gov%2Fcoronavirus%2F2019-ncov%2Fabout%2Findex.html" target="blank" rel="noopener noreferrer">CDC: About Coronavirus</a>
<a class="dropdown-item" href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/index.html#cdc-chat-bot-open" target="blank" rel="noopener noreferrer">CDC: Coronavirus Self-Checker</a>
<a class="dropdown-item" href="https://www.cdc.gov/coronavirus/2019-ncov/about/steps-when-sick.html" target="blank" rel="noopener noreferrer">CDC: What to do if you are sick</a>           
<a class="dropdown-item" href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html" target="blank" rel="noopener noreferrer">COVID-19 FAQ</a>
<a class="dropdown-item" href="https://www.cdc.gov/coronavirus/2019-ncov/daily-life-coping/share-facts.html" target="blank" rel="noopener noreferrer">CDC: Daily life & coping</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/news/qa-heres-how-your-federal-coronavirus-relief-check-will-work/" target="blank" rel="noopener noreferrer">Q&A: Here's how your federal coronavirus relief check will work</a>
<a class="dropdown-item" href="https://www.irs.gov/coronavirus/get-my-payment" target="blank" rel="noopener noreferrer">IRS: Get My Payment</a>
<a class="dropdown-item" href="https://coronavirus.jhu.edu/map.html" target="blank" rel="noopener noreferrer">JHU: Global Cases Map</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/tracking-covid-19-the-arklatex/" target="blank" rel="noopener noreferrer">Track COVID-19 in the ArkLaTex</a>
<a class="dropdown-item" href="https://www.fema.gov/coronavirus-rumor-control" target="blank" rel="noopener noreferrer">FEMA Coronavirus Rumor Control</a>
<a class="dropdown-item" href="https://www.sba.gov/page/coronavirus-covid-19-small-business-guidance-loan-resources" target="blank" rel="noopener noreferrer">SBA guidance & loan resources</a>
<a class="dropdown-item" href="https://www.fema.gov/coronavirus/how-to-help" target="blank" rel="noopener noreferrer">FEMA: How to Help</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/news/education/map-what-is-your-school-districts-covid-19-reopening-plan/?source=cvnav" target="blank" rel="noopener noreferrer">MAP: ArkLaTex school district reopening plans</a>
<a class="dropdown-item" href="https://www.arklatexhomepage.com/health/coronavirus/coronavirus-timeline/" target="blank" rel="noopener noreferrer">Coronavirus Timeline</a>
</div>
	</li>
	</ul>
	</div>
</nav>
<style>
	.nav-item.dropdown { margin:0px !important;}
</style></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-506989 feed_post type-feed_post status-publish has-post-thumbnail hentry category-coronavirus category-health category-national category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		The Summer of COVID-19 ends with health officials worried	</h1>

			<div class="article-eyebrow">
			<a href="https://www.arklatexhomepage.com/health/">Health</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JEFFREY COLLINS, Associated Press</p>
		
					Posted: <time datetime="2020-09-07T14:26:16-05:00">Sep 7, 2020 / 02:26 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-07T14:47:57-05:00">Sep 7, 2020 / 02:47 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/5509e49a8bc5431b889af4ff2396884c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A jet skier passes a patriotic shanty-boat owned by AJ Crea on Pontoosuc Lake on Labor Day in Pittsfield, Mass., Monday, Sept. 7, 2020. (Ben Garver/The Berkshire Eagle via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>The Lost Summer of 2020 drew to a close Monday with many big Labor Day gatherings canceled across the U.S. and health authorities pleading with people to keep their distance from others so as not to cause another coronavirus surge like the one that followed Memorial Day.</p>

<p>Downtown Atlanta was quiet as the 85,000 or so people who come dressed as their favorite superheroes or sci-fi characters for the annual Dragon Con convention met online instead. Huge football stadiums at places like Ohio State and the University of Texas sat empty. Many Labor Day parades marking the unofficial end of summer were called off, and masks were usually required at the few that went on.</p>

<p>&#8220;Please, please do not make the same mistakes we all made on Memorial Day weekend. Wear your masks, watch your distance and wash your hands,” said Dr. Raul Pino, state health director in Orange County, Florida, which includes the Orlando area.</p>

<p>The U.S. had about 1.6 million confirmed COVID-19 casesaround Memorial Day, before backyard parties and other gatherings contributed to a summertime surge. It now has more than 6.2 million cases, according to the count kept by Johns Hopkins University. Deaths from the virus more than doubled over the summer to nearly 190,000.</p>

<p>In New Orleans, which had one of the largest outbreaks outside of New York City this spring, city officials reminded residents that COVID-19 doesn&#8217;t take a holiday after they received 36 calls about large gatherings and 46 calls about businesses not following safety rules on Friday and Saturday.</p>

<p>&#8220;This is not who we are, and this is not how we — as a community — get back to where we want to be,&#8221; the city said.</p>

<p>In South Carolina, which was a hot spot of contagion over the summer before cases started to decline in early August, 8,000 fans, including Gov. Henry McMaster, were allowed to attend the NASCAR race at the Darlington Raceway on Sunday. State officials approved a socially distant attendance plan at the track, which can hold 47,000 people.</p>

<p>It was the biggest gathering in the state since the outbreak started six months ago. Many rows and seats were kept empty to keep groups of fans apart, and people were asked to wear masks.</p>

<p>Debbie Katsanos drove down from New Hampshire with her husband, her father and a friend. It was their first trip out of state since COVID-19 started spreading. They had time off because the Labor Day weekend fair where they typically sell concessions canceled this year.</p>

<p>Katsanos said they wore masks at all times when they were away from their motor home, ate in a restaurant only once on the way down and tried to stay socially distant when visiting with other people at their campground.</p>

<p>“It&#8217;s probably our only chance to get somewhere before the summer ends, ” Katsanos said Monday as she sat in traffic on Interstate 95 in North Carolina on the long trip home. “I saw it as the turning of the corner. We survived this. Let&#8217;s live life a little.”</p>

<p>___</p>

<p>Follow AP coverage of the pandemic at https://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114832"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="static-link-bar">
			<h3 class="static-link-bar__heading">ArkLaTex Coronavirus News</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.arklatexhomepage.com/tag/louisiana-coronavirus-news/">Louisiana</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.arklatexhomepage.com/tag/louisiana-coronavirus-news/">
								<img width="640" height="360" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=160,90 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=300,169 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=768,432 768w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=320,180 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=256,144 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=512,288 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=640,360 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=876,493 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP699082217027-coronavirus-louisiana.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.arklatexhomepage.com/tag/arkansas-coronavirus-news/">Arkansas</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.arklatexhomepage.com/tag/arkansas-coronavirus-news/">
								<img width="640" height="360" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=160,90 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=300,169 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=768,432 768w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=320,180 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=256,144 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=512,288 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=640,360 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=876,493 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP763835689801-coronavirus-arkansas.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.arklatexhomepage.com/tag/texas-coronavirus-news/">Texas</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.arklatexhomepage.com/tag/texas-coronavirus-news/">
								<img width="640" height="360" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=160,90 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=300,169 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=768,432 768w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=320,180 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=256,144 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=512,288 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=640,360 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=876,493 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP4534940715-coronavirus-texas-1.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.arklatexhomepage.com/tag/oklahoma-coronavirus-news/">Oklahoma</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.arklatexhomepage.com/tag/oklahoma-coronavirus-news/">
								<img width="640" height="360" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=160,90 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=300,169 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=768,432 768w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=320,180 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=256,144 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=512,288 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=640,360 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=876,493 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/04/AP610444138276-coronavirus-oklahoma.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Health Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/health/un-detects-virus-cases-in-syrian-refugee-camp-in-jordan/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="508045"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UN detects virus cases in Syrian refugee camp in Jordan
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-08T07:18:41-05:00">Sep 8, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AMMAN, Jordan (AP) — The U.N. agency for refugees said Tuesday it has confirmed two coronavirus cases in the Azraq camp for Syrian refugees in Jordan. </p>
<p>They are the first infections to be detected among Syrians living in refugee camps in Jordan, which are home to more than 100,000 Syrians displaced by that country’s civil war. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/health/what-should-i-look-for-in-a-hand-sanitizer/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="508005"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				What should I look for in a hand sanitizer?
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-09-08T06:28:14-05:00">Sep 8, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>What should I look for in a hand sanitizer?</p>
<p>Pick one that contains mostly alcohol, and has few other ingredients.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/GettyImages-1228336296.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/health/the-latest-india-reports-its-highest-daily-virus-death-toll/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="507912"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: Retiree in Austria gets U.S. virus relief check
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-09-08T07:07:34-05:00">Sep 8, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLIN -- A retiree in Austria says he received a U.S. government coronavirus relief check for $1,200, despite not having lived in America for over half a century.</p>
<p>The check, with President Donald Trump’s name on it, is part of a massive federal stimulus program. But the money also has been sent to people who aren’t eligible -- including deceased U.S. taxpayers.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/603c3005800f4fecbeafb9feb7c7bbc0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507925"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-weather-continues-tuesday-mostly-dry-through-saturday-with-a-pattern-change-late-in-the-weekend/"
									>
			
				Warm weather continues Tuesday, mostly dry through Saturday with a pattern change late in the weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/warm-weather-continues-tuesday-mostly-dry-through-saturday-with-a-pattern-change-late-in-the-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5830954"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/HIGHS-10.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507525"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/spd-investigating-fatal-stabbing-in-queenborough/"
									>
			
				SPD investigating fatal stabbing in Queenborough
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/spd-investigating-fatal-stabbing-in-queenborough/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&amp;h=600&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&amp;h=600&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&amp;h=600&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Stabbing-in-Queeborough.jpeg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507492"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/arkansas-news/arkansas-reports-350-new-cases-of-covid-19-14-more-deaths/"
									>
			
				Arkansas reports 350 new cases of COVID-19, 14 more deaths
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/arkansas-news/arkansas-reports-350-new-cases-of-covid-19-14-more-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/AP20204690564069.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496259"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-artist-to-bring-peace-to-the-community-with-visual-art/"
									>
			
				Texarkana artist brings peace to the community with visual art
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-artist-to-bring-peace-to-the-community-with-visual-art/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5814477"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&#038;h=768&#038;crop=1"
		alt="Danny Helms"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&amp;h=768&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&amp;h=768&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/118122300_10216811667196694_2337294536374841814_n.jpg?w=768&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507127"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/analysis-reasons-sketchy-for-continued-virus-data-sharing/"
									>
			
				Analysis: Reasons sketchy for continued virus data-sharing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/analysis-reasons-sketchy-for-continued-virus-data-sharing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/20190629217901-la-covid-testing-site.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507100"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texas-news/march-to-austin-capitol-for-vanessa-guillen-fort-hood-soldiers/"
									>
			
				March to Austin Capitol for Vanessa Guillen, Fort Hood soldiers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texas-news/march-to-austin-capitol-for-vanessa-guillen-fort-hood-soldiers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829368"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Image-from-iOS-11-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507050"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/scattered-showers-and-storms-to-increase-for-midweek-no-cooldown-expected/"
									>
			
				Scattered showers and storms to increase for midweek; no cool down expected
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/scattered-showers-and-storms-to-increase-for-midweek-no-cooldown-expected/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829470"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Rainfall-Numbers.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507029"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/judge-recommends-criminal-count-dismissal-in-duck-boat-case/"
									>
			
				Judge recommends dismissal of criminal charges in duck boat sinking that killed 17
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/judge-recommends-criminal-count-dismissal-in-duck-boat-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_2914434"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Missouri_Boat_Accident_Duck_Boats_43143_49107209_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506970"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/arkansas-news/4-oklahoma-family-members-die-in-arkansas-small-plane-crash-2/"
									>
			
				4 Oklahoma family members die in Arkansas small plane crash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/arkansas-news/4-oklahoma-family-members-die-in-arkansas-small-plane-crash-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&amp;h=493&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&amp;h=493&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&amp;h=493&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&amp;h=493&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/plane-crash-1.png?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506953"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/judge-orders-us-to-stop-detaining-migrant-children-in-hotels/"
									>
			
				Judge orders US to stop detaining migrant children in hotels
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/u-s-world/judge-orders-us-to-stop-detaining-migrant-children-in-hotels/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP20240597157705.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507006"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/adopt-a-teacher-shannon-russell-w-t-lewis/"
									>
			
				Adopt A Teacher: Shannon Russell / W. T. Lewis
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/adopt-a-teacher-shannon-russell-w-t-lewis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829431"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/russellpic.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506941"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/arkansas-news/4-oklahoma-family-members-die-in-arkansas-small-plane-crash/"
									>
			
				4 Oklahoma family members die in Arkansas small plane crash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/arkansas-news/4-oklahoma-family-members-die-in-arkansas-small-plane-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/AP939948185814-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506902"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-to-give-away-masks-at-free-covid-19-testing-sites/"
									>
			
				Ochsner LSU Health to give away masks at free COVID-19 testing sites
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/ochsner-lsu-health-to-give-away-masks-at-free-covid-19-testing-sites/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5830232"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=885&#038;h=522&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=885&amp;h=522&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=885&amp;h=522&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=885&amp;h=522&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=885&amp;h=522&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Mask-giveaway-by-Ochsner-09.07.20.jpg?w=885&amp;h=522&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506834"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/louisiana-reports-305-new-covid-19-cases-12-more-deaths/"
									>
			
				Louisiana reports 305 new COVID-19 cases, 12 more deaths
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/louisiana-reports-305-new-covid-19-cases-12-more-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/CoronavirusinLA-Sept-7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506826"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texas-news/texas-health-officials-preparing-for-covid-19-vaccine-distribution-by-end-of-october/"
									>
			
				Texas health officials preparing for COVID-19 vaccine distribution by end of October
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texas-news/texas-health-officials-preparing-for-covid-19-vaccine-distribution-by-end-of-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5830245"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506829"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/american-ninja-warrior-returns-tonight-on-ktal-nbc-6/"
									>
			
				&#8216;American Ninja Warrior&#8217; returns tonight to KTAL NBC 6
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/american-ninja-warrior-returns-tonight-on-ktal-nbc-6/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829271"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/NC_ninjawarrior0904_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-226" class="widget_text widget widget_custom_html"><h2 class="widget-title">HURRICANE LAURA: CLICK HERE TO DONATE</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/"><div style="width:100%;">
    <img alt="Red Cross Donate Button" src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/08/RedCrossLogo.png" width="100%" /></div></a></div></div></section><section id="media_image-47" class="widget widget_media_image"><h2 class="widget-title">&nbsp;</h2><a href="https://www.arklatexhomepage.com/covid-19-risk-assessment/" target="_blank" rel="noopener noreferrer"><img width="529" height="720" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg?w=529" class="image wp-image-407620  attachment-529x720 size-529x720" alt="" style="max-width: 100%; height: auto;" title="COVID-19 Risk Assessment" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg 2349w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg?resize=220,300 220w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg?resize=768,1046 768w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg?resize=529,720 529w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg?resize=1128,1536 1128w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/309193-Risk-Assessment-Chart-V2_FINAL.jpg?resize=1504,2048 1504w" sizes="(max-width: 529px) 100vw, 529px" /></a></section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="459898"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/back-to-school-photo-gallery"
					target="_blank"				>
			
				PHOTO GALLERY: Back to School
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2020-08-14T05:00:00-05:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/back-to-school-photo-gallery"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=1000&#038;h=750&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=1000&amp;h=750&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=1000&amp;h=750&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/08/Back-To-School-Photos1000x750-1.jpg?w=1000&amp;h=750&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427158"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/quiz-get-to-know-your-fox-33-morning-show-team/"
					target="_blank"				>
			
				QUIZ: Get to know the FOX 33 News Good Day team
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/contests/">Contests</a> / <time datetime="2020-07-27T16:12:04-05:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/quiz-get-to-know-your-fox-33-morning-show-team/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/Brad-Jeané-Quiz-Freeze.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="436046"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/nbc-6-clear-the-shelters-owner-and-pet-lookalike-photo-gallery/"
					target="_blank"				>
			
				PHOTO GALLERY: NBC 6 Clear the Shelters Owner and Pet Lookalike Showcase
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/community/clear-the-shelters/">Clear the Shelters</a> / <time datetime="2020-08-12T09:57:14-05:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/nbc-6-clear-the-shelters-owner-and-pet-lookalike-photo-gallery/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/07/OwnerPetLookalikeSHOWCASE.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97914"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/salute-the-badge/"
									>
			
				Salute the Badge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2020-03-05T15:50:02-06:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/salute-the-badge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=1124&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97933"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/washington-dc/"
									>
			
				Washington DC Bureau
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-18T13:36:59-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/washington-dc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&#038;h=506&#038;crop=1"
		alt="US Capitol building"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97929"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/newsfeed-now/"
									>
			
				Newsfeed Now
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:26-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/newsfeed-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Newsfeed_Now__More_storms_hit_Alabama__v_0_20190315163916-118809306"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97924"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/standout-students/"
									>
			
				Standout Students
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:31-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/standout-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="STANDOUT STUDENT GAYBRIEL GILLIAM_1490806401785.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97931"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
									>
			
				The Lynn Vance Show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:23-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=967&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="97944"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/allinadaysdrive/"
									>
			
				All in a Day&#8217;s Drive
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:14-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/allinadaysdrive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="ADD-Logo1920x1080_1501540825845.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Check This Out
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-13" class="widget widget_media_image"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/"><img width="600" height="600" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?w=600" class="image wp-image-127032  attachment-600x600 size-600x600" alt="Loving Living Local 600x600" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png 600w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=300,300 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=100,100 100w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=200,200 200w" sizes="(max-width: 600px) 100vw, 600px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506731"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/vacherie-woman-dances-her-stress-away-in-viral-supermarket-dance-video/"
									>
			
				Vacherie woman dances her stress away in viral supermarket dance video
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.arklatexhomepage.com/dont-miss/vacherie-woman-dances-her-stress-away-in-viral-supermarket-dance-video/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5829124"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/09/Dancing-the-stress-away.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="506942"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/man-serenades-wife-hospitalized-with-covid-19/"
									>
			
				Man serenades wife hospitalized with COVID-19
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="506829"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/american-ninja-warrior-returns-tonight-on-ktal-nbc-6/"
									>
			
				&#8216;American Ninja Warrior&#8217; returns tonight to KTAL NBC 6
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="506681"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/kitten-brought-into-animal-shelter-with-crushed-jaw-treated-with-buttons/"
									>
			
				Kitten brought into animal shelter with crushed jaw, treated with buttons
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="502326"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/stpso-covington-woman-arrested-for-leaving-dog-in-115-degree-car-while-she-shopped/"
									>
			
				STPSO: Covington woman arrested for leaving dog in 115 degree car while she shopped
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="506563"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
									>
			
				Watch what happens when an elementary school teacher disappears from a virtual classroom
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="504972"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/wap-latte-at-starbucks-spices-up-fall-pumpkin-favorite/"
									>
			
				&#8216;WAP&#8217; latte at Starbucks spices up fall pumpkin favorite
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.arklatexhomepage.com/" rel="home">
					<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="KTAL/KMSS" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NBC6News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NBC6News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktalnbc6/">
					
<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/nbc6news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCK_xVrQQGeqrN-BH8j1I4Jw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktalnews.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&#038;hl=en">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/2019-2020-ShreveportLA_EEO_Public_File.pdf">KTAL EEO Report</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/EEOC-KMSS-2020.pdf">KMSS EEO Report</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5491"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li>
<li id="menu-item-5492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5492"><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5493"><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li>
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-500808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500808"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.arklatexhomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Health";
	_sf_async_config.authors = "JEFFREY COLLINS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"health","kw":"the-summer-of-covd-19-ends-with-health-officials-worried"}'   data-path='/5678/nx.ktal/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Health"
			data-logoUrl="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.arklatexhomepage.com\/wp-json\/","nonce":"f0cac7371b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=789fc5e85fb3fa914e1b'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.arklatexhomepage.com\/health\/the-summer-of-covd-19-ends-with-health-officials-worried\/"}
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595882',post:'506989',tz:'-5',srv:'www.arklatexhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595882', '506989' ]);
</script>

</body>
</html>
