
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="88fdd330-48f6-442d-9650-ca4bf1fca890"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/news\/local-news\/christus-shreveport-bossier-responds-to-covid-19\/" || "";
var cats = "Coronavirus,Local News,Louisiana News,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "SHREVEPORT, La. (KTAL\/KMSS) &#8211; CHRISTUS Shreveport-Bossier Health System confirmed Thursday that a patient who tested positive for COVID-19 was treated at their hospital. In a statement, the health system sought to reassure citizens that they are prepared and ready to care for the community after Governor Bel Edwards declared a public health emergency in Louisiana [&hellip;]" || "";
var bob_story_author = "KTAL\/KMSS Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arklatexhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-9","event":"dlReady","paragraphCount":5,"wordCount":659,"authorName":"KTAL\/KMSS Staff","imageCount":0,"siteName":"ArkLaTexHomepage","publishDateString":"Thu Mar 12 2020","publishTimeString":"11:27 AM CDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local News,Louisiana News,News,Top Stories","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NKGVLP");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>CHRISTUS Shreveport-Bossier confirms treating COVID-19 patient | ArkLaTexHomepage</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Feed" href="https://www.arklatexhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Comments Feed" href="https://www.arklatexhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.arklatexhomepage.com\/news\/local-news\/christus-shreveport-bossier-responds-to-covid-19\/","page_slug":"christus-shreveport-bossier-responds-to-covid-19","page_type":"story","page_category":"local_news","article_id":292311,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='SHREVEPORT, La. (KTAL/KMSS) &#8211; CHRISTUS Shreveport-Bossier Health System confirmed Thursday that a patient who tested positive for COVID-19 was treated at their hospital. In a statement, the health system sought to reassure citizens that they are prepared and ready to care for the community after Governor Bel Edwards declared a public health emergency in Louisiana [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='aStqb4bV5iUXWAudfDJEJ6VXcvfzxFgECqFnhrDOh7U' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.arklatexhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2c338a;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arklatexhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.arklatexhomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.arklatexhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arklatexhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arklatexhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.arklatexhomepage.com/news/local-news/christus-shreveport-bossier-responds-to-covid-19/" />
<link rel='shortlink' href='https://www.arklatexhomepage.com/?p=292311' />
<link rel="alternate" type="application/json+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fnews%2Flocal-news%2Fchristus-shreveport-bossier-responds-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fnews%2Flocal-news%2Fchristus-shreveport-bossier-responds-to-covid-19%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="100019621084" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.arklatexhomepage.com/news/local-news/christus-shreveport-bossier-responds-to-covid-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CHRISTUS Shreveport-Bossier confirms treating COVID-19 patient" />
<meta property="og:url" content="https://www.arklatexhomepage.com/news/local-news/christus-shreveport-bossier-responds-to-covid-19/" />
<meta property="og:description" content="SHREVEPORT, La. (KTAL/KMSS) &#8211; CHRISTUS Shreveport-Bossier Health System confirmed Thursday that a patient who tested positive for COVID-19 was treated at their hospital. In a statement, the h…" />
<meta property="article:published_time" content="2020-03-12T16:27:34+00:00" />
<meta property="article:modified_time" content="2020-03-12T17:07:56+00:00" />
<meta property="og:site_name" content="ArkLaTexHomepage" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CHRISTUS Shreveport-Bossier confirms treating COVID-19 patient" />
<meta name="twitter:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="CHRISTUS Shreveport-Bossier confirms treating COVID-19 patient" />
<meta name="twitter:description" content="SHREVEPORT, La. (KTAL/KMSS) &#8211; CHRISTUS Shreveport-Bossier Health System confirmed Thursday that a patient who tested positive for COVID-19 was treated at their hospital. In a statement, the h…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-292311 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.arklatexhomepage.com/" rel="home">ArkLaTexHomepage</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.arklatexhomepage.com/" rel="home">
						<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.arklatexhomepage.com/weather/">
							<span class="site-header__weather-region">Shreveport</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">72&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5343"><a href="https://www.arklatexhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-50205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50205"><a href="https://www.arklatexhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82273"><a href="https://www.arklatexhomepage.com/news/texarkana-news/">Texarkana First News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://www.arklatexhomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://www.arklatexhomepage.com/news/crime/arklatex-most-wanted/">ArkLaTex Most Wanted</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="https://www.arklatexhomepage.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551"><a href="https://www.arklatexhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-259898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259898"><a href="https://www.arklatexhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37291"><a href="https://www.arklatexhomepage.com/military/">Military Matters</a></li>
	<li id="menu-item-31976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31976"><a href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-167879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167879"><a href="https://www.arklatexhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://www.arklatexhomepage.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-85445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85445"><a href="https://www.arklatexhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12566"><a href="https://www.arklatexhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a href="https://www.arklatexhomepage.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-5933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933"><a href="https://www.arklatexhomepage.com/alerts/">Sign up for Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/iran-accuses-us-of-economic-terrorism-urges-sanctions-end/"
									>
			
				Iran accuses US of `economic terrorism,&#8217; urges sanctions end
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/spd-police-seeks-identity-of-home-depot-thief/"
									>
			
				SPD: Police seeks identity of Home Depot thief
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texas-news/mark-cuban-says-he-plans-to-pay-furloughed-arena-workers-amid-nba-suspension/"
									>
			
				Mark Cuban says he plans to pay furloughed arena workers amid NBA suspension
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/arkansas-news/2nd-presumptive-case-of-coronavirus-in-arkansas/"
									>
			
				Children&#8217;s hospital employee becomes 2nd presumptive case of coronavirus in Arkansas
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Video</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5366"><a href="https://www.arklatexhomepage.com/forecast/">Futurecast</a></li>
	<li id="menu-item-5364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5364"><a href="https://www.arklatexhomepage.com/radar/">Interactive Radar</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22960"><a href="https://www.arklatexhomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5365"><a href="https://www.arklatexhomepage.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5367"><a href="https://www.arklatexhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-50326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50326"><a href="https://www.arklatexhomepage.com/arklatex-towercams/">ArkLaTex Weathercams</a></li>
	<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="https://www.arklatexhomepage.com/almanac/">Almanac</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="https://www.arklatexhomepage.com/weather/kids-weather/">Kid’s Weathercast</a></li>
	<li id="menu-item-117134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117134"><a href="https://www.arklatexhomepage.com/local-views/">Local Views</a></li>
	<li id="menu-item-12644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12644"><a href="https://www.arklatexhomepage.com/weather/wx-in-the-classroom/">Wx in the Classroom</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="https://www.arklatexhomepage.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a href="https://www.arklatexhomepage.com/weathercall/">Weathercall</a></li>
	<li id="menu-item-12682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12682"><a href="https://www.arklatexhomepage.com/forecastingcontest/">Forecasting Contest</a></li>
	<li id="menu-item-214025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214025"><a href="https://www.arklatexhomepage.com/weatherate/">WeatheRate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-and-windy-thursday-cold-front-could-bring-a-few-severe-storms-by-late-afternoon/"
									>
			
				Warm and windy Thursday, cold front could bring a few severe storms by late afternoon
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/warm-and-windy-thursday-cold-front-could-bring-a-few-severe-storms-by-late-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/rain-chances-on-the-increase-a-few-strong-storms-possible-thursday-evening/"
									>
			
				Rain chances on the increase; a few strong storms possible Thursday evening
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-and-breezy-wednesday-rainy-pattern-friday-through-next-week/"
									>
			
				Warm and breezy Wednesday, rainy pattern Friday through next week
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-wednesday-ahead-rain-chances-on-the-increase-for-friday/"
									>
			
				Warm Wednesday ahead; rain chances on the increase for Friday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-and-dry-in-most-areas-tuesday-heavy-rain-possible-late-this-week-and-into-the-weekend/"
									>
			
				Warm and dry in most areas Tuesday, heavy rain possible late this week and into the weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-15297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15297"><a href="https://www.arklatexhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-15296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15296"><a href="https://www.arklatexhomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5345"><a href="https://www.arklatexhomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-140386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140386"><a href="https://www.arklatexhomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-282127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282127"><a href="https://www.arklatexhomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-223754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223754"><a href="https://www.arklatexhomepage.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="https://www.arklatexhomepage.com/sports/geaux-nation/">Louisiana Geaux Nation</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5346"><a href="https://www.arklatexhomepage.com/sports/gmennation/">G-Men Nation</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.arklatexhomepage.com/sports/college-sports/ncaa/">NCAA</a></li>
	<li id="menu-item-146020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146020"><a href="https://www.arklatexhomepage.com/sports/nfl/the-big-game/">The Big Game</a></li>
	<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.arklatexhomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-5347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5347"><a href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110643"><a href="https://www.arklatexhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-292312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292312"><a href="https://www.arklatexhomepage.com/sports/mlb/mlb-texas/">MLB Texas</a></li>
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.arklatexhomepage.com/sports/nba/">NBA</a></li>
	<li id="menu-item-23193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193"><a href="https://www.arklatexhomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15785"><a href="https://www.arklatexhomepage.com/sports/golf/">Golf</a></li>
	<li id="menu-item-23250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23250"><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23264"><a href="https://www.foxsports.com/mobile">FOX Sports app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/figure-skating-governing-body-mulls-switching-worlds-to-fall/"
									>
			
				Figure skating governing body mulls switching worlds to fall
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/power-5-leagues-scrap-tournaments-putting-ncaas-in-doubt/"
									>
			
				Power 5 leagues scrap tournaments, putting NCAAs in doubt
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/ap-source-uefa-to-decide-if-it-will-postpone-euros-a-year/"
									>
			
				AP source: UEFA to decide on plan to postpone Euros a year
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/sec-cancels-remainder-of-mens-conference-basketball-tournament/"
									>
			
				SEC cancels remainder of men&#8217;s conference basketball tournament
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115106"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
	<li id="menu-item-5580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-233907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233907"><a href="https://www.arklatexhomepage.com/remarkable-woman-contest/">Ark-La-Tex&#8217;s Remarkable Women of 2020</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37300"><a href="https://www.arklatexhomepage.com/community/salute-the-badge/">Salute the Badge</a></li>
	<li id="menu-item-66102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66102"><a href="https://www.arklatexhomepage.com/wevegotyourback/">We&#8217;ve Got Your Back</a></li>
	<li id="menu-item-86903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86903"><a href="https://www.arklatexhomepage.com/community/standout-students/">Standout Students</a></li>
	<li id="menu-item-86819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86819"><a href="https://www.arklatexhomepage.com/community/growing-strong/">Growing Strong</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Day&#8217;s Drive</a></li>
	<li id="menu-item-81797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81797"><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/txk-officials-respond-to-covid-19-outbreak/"
									>
			
				TXK officials respond to COVID-19 outbreak
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/txk-officials-respond-to-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/etx-hospital-discourages-non-essential-travel/"
									>
			
				ETX hospital discourages non-essential travel
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/consumer-alerts/consumer-watch-military-scams/"
									>
			
				Consumer Watch: Military Scams
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/bowie-county-board-of-commissioners-approve-in-principle-to-start-economic-development-plan/"
									>
			
				Bowie Co. Board of Commissioners approves in principle to start economic development plan
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/pets-of-the-week-oreo-and-mattie/"
									>
			
				Pets of the Week: Oreo and Mattie
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/">Loving Living Local with NBC 6</a></li>
	<li id="menu-item-32645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32645"><a href="https://www.arklatexhomepage.com/lifestyle/on-the-move/">On The Move</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/">Fit for Life</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/hundreds-turned-out-for-3rd-annual-fit-for-life-expo/"
									>
			
				Hundreds turned out for 3rd Annual Fit for Life Expo
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/hundreds-turned-out-for-3rd-annual-fit-for-life-expo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Capture-6.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/friendly-kissing-poses-european-dilemma-as-virus-spreads/"
									>
			
				Friendly kissing poses European dilemma as virus spreads
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/friendly-kissing-poses-european-dilemma-as-virus-spreads/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/c119728c98b44cda8484e4652b8ae7ee.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/the-marvelous-wonderettes-shreveport-little-theater/"
									>
			
				The Marvelous Wonderettes | Shreveport Little Theater
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-expo-set-for-february-29/"
									>
			
				Fit for Life Expo set for February 29
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/">The Lynn Vance Show</a></li>
	<li id="menu-item-152052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152052"><a href="https://www.arklatexhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-225674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225674"><a href="https://www.arklatexhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-225678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225678"><a href="https://www.arklatexhomepage.com/lottery/">Lottery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/global-concert-industry-in-flux-as-coronavirus-spreads/"
									>
			
				Global concert industry in flux as coronavirus spreads
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/global-concert-industry-in-flux-as-coronavirus-spreads/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/060317155474459ebad7c9b5ad3f184a.jpg?w=2000&#038;ssl=1"
		alt="Kryz Reid, Alex Kopp, Stephan Jenkins, Brad Hargreaves"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/metropolitan-opera-and-carnegie-hall-cancel-performances/"
									>
			
				Metropolitan Opera and Carnegie Hall cancel performances
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/metropolitan-opera-and-carnegie-hall-cancel-performances/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/86fe5bedf2cb4aa3a32808e0e0aed36c.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/fast-and-furious-film-f9-pushed-back-a-year-due-to-virus/"
									>
			
				Fast and Furious film &#8216;F9&#8217; pushed back a year due to virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/french-american-movie-director-tonie-marshall-dies-at-68/"
									>
			
				French-American movie director Tonie Marshall dies at 68
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/tour-festival-cancellations-ramp-up-due-to-virus-outbreak/"
									>
			
				Tour, festival cancellations ramp up due to virus outbreak
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/quiet-place-2-delayed-as-hollywood-braces-for-shut-down/"
									>
			
				Hollywood braces for shutdown, clearing release calendar
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-120285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120285"><a href="https://www.arklatexhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-195676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195676"><a href="https://www.arklatexhomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5458"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="https://www.arklatexhomepage.com/ktal-nbc-6/">KTAL NBC 6</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858"><a href="https://www.arklatexhomepage.com/kmss-fox-33/">KMSS FOX 33</a></li>
	<li id="menu-item-98231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98231"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/">FOX 33 News Good Day</a></li>
	<li id="menu-item-81799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81799"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/fox-33-lunch-break/">FOX 33 Lunch Break</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://www.arklatexhomepage.com/kshv-45/">KSHV 45</a></li>
	<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70405"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5370"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5457"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5453"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX33</a></li>
	<li id="menu-item-22451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22451"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency Services</a></li>
	<li id="menu-item-260025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260025"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.arklatexhomepage.com/news/louisiana-news/14th-case-of-coronavirus-reported-in-louisiana-gov-edwards-to-speak-at-10-a-m/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.arklatexhomepage.com/news/louisiana-news/14th-case-of-coronavirus-reported-in-louisiana-gov-edwards-to-speak-at-10-a-m/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						14th case of coronavirus reported in Louisiana; Gov. Edwards, U.S. Surgeon General address response												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
									<a href="https://www.arklatexhomepage.com/news/louisiana-news/watch-live-gov-edwards-to-hold-press-conference-on-coronavirus-cases/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						13 presumptive coronavirus cases in La., including Caddo; Edwards declares state of emergency												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-170" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.arklatexhomepage.com/health/coronavirus/"><img src="https://www.kron4.com/wp-content/uploads/sites/11/2020/02/Coronavirus-The-Latest-on-the-Outbreak-Web-Banner-2.jpg" alt="The Latest on the Coronavirus Outbreak" border=0></a></center></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-292311 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-louisiana-news category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		CHRISTUS Shreveport-Bossier confirms treating COVID-19 patient	</h1>

			<div class="article-eyebrow">
			<a href="https://www.arklatexhomepage.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.arklatexhomepage.com/author/ktal-kmss-staff/" title="Posts by KTAL/KMSS Staff" class="author url fn" rel="author">KTAL/KMSS Staff</a></p>
		
					Posted: <time datetime="2020-03-12T11:27:34-05:00">Mar 12, 2020 / 11:27 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-12T12:07:56-05:00">Mar 12, 2020 / 12:07 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-image2222.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>SHREVEPORT, La. (KTAL/KMSS) &#8211; CHRISTUS Shreveport-Bossier Health System confirmed Thursday that a patient who tested positive for COVID-19 was treated at their hospital. </p>



<p>In a statement, the health system sought to reassure citizens that they are prepared and ready to care for the community after Governor Bel Edwards declared a public health emergency in Louisiana on Wednesday.</p>



<p>In the statement, they said the health care community is uniting to ensure all patient&#8217;s needs are met safely and effectively:</p>



<blockquote class="wp-block-quote"><p>Late on March 11, CHRISTUS Highland Medical Center in Shreveport received a presumptive positive result for a patient with COVID-19. Out of respect for our patient and in following HIPAA guidelines, we are limited in what we can share. We can say that we followed the CDC’s guidelines at all times, as well as the guidance we received from the Caddo Parish Health Department. We are firmly convinced that it was the diligence of our clinical caregivers and the excellent care they provided that helped identify this patient. Importantly, all CHRISTUS Associates utilized the appropriate personal protective equipment (PPE) and isolated this patient to protect our patients, Associates and community. Per CDC guidelines, the patient has been treated and released to home isolation. <br><br>We want to be perfectly clear – CHRISTUS Shreveport-Bossier remains a safe place for all to receive quality care. While COVID-19 is new, our processes and procedures in place for infection prevention and preventing the spread of illness are not. From physicians and nurses, quality and safety experts to those responsible for ordering supplies and keeping the hospital clean — all of our Associates are involved in making sure we provide a safe environment for our patients and their families, our Associates and this community we serve. <br><br>We continue to follow the CDC’s <a href="https://www.cdc.gov/coronavirus/2019-ncov/hcp/index.html">guidelines</a> for health care facilities, and our providers are working together non-stop and with authorities and our local health care community to prepare and respond when called upon. The CDC guidelines and our efforts are in place to ensure public health and to ensure our hospital is a safe place for all to receive care.  <br><br>Across CHRISTUS, we will continue our standard process of screening patients at our clinical points of access for relevant travel history, to assess for various evolving infectious disease risks, including this one.&nbsp;If a patient meets the <a rel="noreferrer noopener" href="https://www.cdc.gov/coronavirus/2019-ncov/hcp/index.html" target="_blank">CDC criteria,</a>&nbsp;and is exhibiting symptoms consistent with the virus, we will isolate the patient in a private room and take proper respiratory precautions to safely assess and treat them without risk of transmission to other parts of the facility. We continue to remain vigilant in responding to this evolving situation, meeting daily to ensure we are prepared and continuing to follow CDC’s guidelines for patient isolation and cleaning. <br><br>We suggest that everyone follow the <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.cdc.gov/coronavirus/2019-ncov/about/prevention-treatment.html" target="_blank">CDC guidelines</a> regarding prevention and treatment of respiratory diseases such as COVID-19 and the flu. </p><p>The best things anyone can do to prevent the spread of illness are:<br>(1)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.cdc.gov/handwashing/when-how-handwashing.html" target="_blank">wash your hands well</a> before eating, drinking or touching your face <br>(2)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; get your annual flu shot and <br>(3)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; get a pneumonia shot if you have not already and are above the age of 65 or have diabetes or other illnesses that affect your heart or lungs.<br><br> In addition, we advise anyone who may be ill with fever and cough or shortness of breath and have had travel to <a href="https://www.cdc.gov/coronavirus/2019-ncov/cases-in-us.html">any region</a> that has known community spread of COVID-19, please contact your primary care provider before visiting their office so they can be sure to provide you with the best care possible while doing everything we can to keep our community healthy. </p><cite>CHRISTUS SHREVEPORT -BOSSIER</cite></blockquote>



<p> According to the Louisiana Department of Health, there are now <a href="https://www.arklatexhomepage.com/news/louisiana-news/14th-case-of-coronavirus-reported-in-louisiana-gov-edwards-to-speak-at-10-a-m/?fbclid=IwAR3CzhKA4y7wMeo-WHbA5BqUv2EFQq1A31f1zQILuxexasFgjJ6hLDCPXUM">14 presumptive positive</a> cases. That’s up one from the&nbsp;<a href="https://www.arklatexhomepage.com/news/louisiana-news/watch-live-gov-edwards-to-hold-press-conference-on-coronavirus-cases/">13 reported Wednesday</a>&nbsp;afternoon. The CDC has yet to confirm if these tests are positive. </p>



<p><strong><em>Stay up to date with the latest news and weather by downloading the Arklatexhomepage News App from the </em><a rel="noreferrer noopener" href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8" target="_blank"><em>App Store</em></a><em> or </em><a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&amp;hl=en" target="_blank"><em>Google Play</em></a><em>.</em></strong> </p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/14th-case-of-coronavirus-reported-in-louisiana-gov-edwards-to-speak-at-10-a-m/"
									>
			
				14th case of coronavirus reported in Louisiana; Gov. Edwards, U.S. Surgeon General address response
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114832"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/crime/spd-police-seeks-identity-of-home-depot-thief/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				SPD: Police seeks identity of Home Depot thief
					</h3>
	
			<footer class="article-list__article-byline">
			by KTAL/KMSS Staff <span class="sep">/</span> <time datetime="2020-03-12T12:19:33-05:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SHREVEPORT, La. (KTAL/KMSS) -  The Shreveport Police Department is asking for your help in identifying a suspect that walked out of local business without paying for his items.</p>
<p>According to SPD, the theft happened on Feb. 29 in the 6900 block of Pines Road. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/weather/warm-and-windy-thursday-cold-front-could-bring-a-few-severe-storms-by-late-afternoon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Warm and windy Thursday, cold front could bring a few severe storms by late afternoon
					</h3>
	
			<footer class="article-list__article-byline">
			by Josh Marcisz <span class="sep">/</span> <time datetime="2020-03-12T05:20:40-05:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SHREVEPORT, La. (KTAL/KMSS) - It will be windy and warm for much of the day, before a late-day cold front brings a chance of thunderstorms to the northern ArkLaTex. </p>
<p>A few of the storms could become strong to severe, with damaging wind gusts and large hail as the primary severe weather threats. The risk will be highest along and north of I-30 where the Storm Prediction Center has a 'slight risk' in anticipation of scattered severe storms. This is a level 2 threat on the 1 to 5 scale. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/DAY1-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/local-news/tourist-bureau-no-coronavirus-related-cancellations-for-major-shreveport-bossier-events/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tourist Bureau: No coronavirus-related cancellations for major Shreveport-Bossier events
					</h3>
	
			<footer class="article-list__article-byline">
			by Jenna Jordan <span class="sep">/</span> <time datetime="2020-03-11T23:29:44-05:00">Mar 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SHREVEPORT, La. (KTAL/KMSS) - So far, no reports of any cancellations of major events in the Sherveport-Bossier area due to the coronavirus.</p>
<p>That's good news for the thousands of people who depend on the tourism industry. Tourism officials said about 8.5 million people travel to the area each year.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Coronavirus-Tourism.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/spd-police-seeks-identity-of-home-depot-thief/"
									>
			
				SPD: Police seeks identity of Home Depot thief
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/spd-police-seeks-identity-of-home-depot-thief/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SPD-Stealing-from-home-depot.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texas-news/mark-cuban-says-he-plans-to-pay-furloughed-arena-workers-amid-nba-suspension/"
									>
			
				Mark Cuban says he plans to pay furloughed arena workers amid NBA suspension
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texas-news/mark-cuban-says-he-plans-to-pay-furloughed-arena-workers-amid-nba-suspension/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Dallas-Mavericks-owner-Mark-Cuban-jpg_8577701_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/arkansas-news/2nd-presumptive-case-of-coronavirus-in-arkansas/"
									>
			
				Children&#8217;s hospital employee becomes 2nd presumptive case of coronavirus in Arkansas
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/arkansas-news/2nd-presumptive-case-of-coronavirus-in-arkansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/arkansas20children27s20hospital20logo_1494885743243_21505725_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/coronavirus-cases-rise-to-14-in-louisiana/"
									>
			
				Coronavirus cases rise to 14 in Louisiana
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/coronavirus-cases-rise-to-14-in-louisiana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronaviruscold-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/national-news/family-woman-killed-in-i-65-wreck-was-returning-from-arranging-sons-funeral/"
									>
			
				Family: Woman killed in I-65 wreck  was returning from arranging son&#8217;s funeral
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/national-news/family-woman-killed-in-i-65-wreck-was-returning-from-arranging-sons-funeral/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/admin-ajax.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/sec-cancels-remainder-of-mens-conference-basketball-tournament/"
									>
			
				SEC cancels remainder of men&#8217;s conference basketball tournament
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/sec-cancels-remainder-of-mens-conference-basketball-tournament/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/SEC-Logo-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/report-second-utah-jazz-player-tests-positive-for-covid-19/"
									>
			
				Report: Second Utah Jazz player tests positive for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/report-second-utah-jazz-player-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/GettyImages-955496948.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/14th-case-of-coronavirus-reported-in-louisiana-gov-edwards-to-speak-at-10-a-m/"
									>
			
				14th case of coronavirus reported in Louisiana; Gov. Edwards, U.S. Surgeon General address response
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/14th-case-of-coronavirus-reported-in-louisiana-gov-edwards-to-speak-at-10-a-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/image-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/miami-open-tennis-canceled-because-of-coronavirus-outbreak/"
									>
			
				Miami Open tennis canceled because of coronavirus outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/miami-open-tennis-canceled-because-of-coronavirus-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Tennis.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/us-capitol-closing-to-public-until-april-amid-virus-scare/"
									>
			
				US Capitol closing to public until April amid virus outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/us-capitol-closing-to-public-until-april-amid-virus-scare/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/ed68e41e11ac4020b7d916bc0ab3d382.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-66" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Coronavirus 411	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/check-this-out/coronavirus-timeline/"
									>
			
				Coronavirus Timeline
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/check-this-out/coronavirus-resources/"
									>
			
				Coronavirus Resources
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/interactive-map-tracking-global-coronavirus-cases/"
									>
			
				INTERACTIVE MAP: Tracking global coronavirus cases
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/the-myths-and-facts-surrounding-covid-19/"
									>
			
				The myths and facts surrounding COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.arklatexhomepage.com/tag/coronavirus/">
			More coronavirus
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/"
					target="_blank"				>
			
				Coronavirus News
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2020-03-06T16:30:38-06:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?w=900&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?w=900&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/coronavirus_APP.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/remarkable-woman-contest/"
					target="_blank"				>
			
				Arklatex&#8217;s Remarkable Women
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2020-03-06T16:35:06-06:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/remarkable-woman-contest/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?w=300&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/Remark_Generic-300x250-1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/salute-the-badge/"
									>
			
				Salute the Badge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2020-03-05T15:50:02-06:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/salute-the-badge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Troop-G-receives-special-award-02.14.20.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/standout-students/"
									>
			
				Standout Students
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:31-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/standout-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="STANDOUT STUDENT GAYBRIEL GILLIAM_1490806401785.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/newsfeed-now/"
									>
			
				Newsfeed Now
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:26-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/newsfeed-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Newsfeed_Now__More_storms_hit_Alabama__v_0_20190315163916-118809306"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
									>
			
				The Lynn Vance Show
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:23-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/washington-dc/"
									>
			
				Washington DC Bureau
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-18T13:36:59-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/washington-dc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="US Capitol building"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/allinadaysdrive/"
									>
			
				All in a Day&#8217;s Drive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:14-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/allinadaysdrive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ADD-Logo1920x1080_1501540825845.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Check This Out
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="media_image-13" class="widget widget_media_image"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/"><img width="600" height="600" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?w=600" class="image wp-image-127032  attachment-600x600 size-600x600" alt="Loving Living Local 600x600" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png 600w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=150,150 150w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=300,300 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=100,100 100w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=200,200 200w" sizes="(max-width: 600px) 100vw, 600px" /></a></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/interactive-map-tracking-global-coronavirus-cases/"
									>
			
				INTERACTIVE MAP: Tracking global coronavirus cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/interactive-map-tracking-global-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/global-interactive-coronavirus-map.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/mom-run-over-while-trying-to-stop-man-from-stealing-girl-scout-cookie-money/"
									>
			
				Mom run over while trying to stop man from stealing Girl Scout cookie money
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/chick-fil-a-to-sell-bottles-of-its-signature-sauce-in-pilot-program/"
									>
			
				Chick-Fil-A to sell bottles of its signature sauce in pilot program
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/tests-show-new-virus-lives-on-some-surfaces-for-up-to-3-days/"
									>
			
				Tests show new virus lives on some surfaces for up to 3 days
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/video/sibling-rivalry-boils-over-for-randall-and-kevin-in-tonights-this-is-us/"
									>
			
				Sibling rivalry boils over for Randall and Kevin in tonight&#8217;s &#8216;This Is Us&#8217;
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/caught-on-camera-texas-family-held-at-gunpoint/"
									>
			
				Caught on camera: Texas family held at gunpoint
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/video/top-video/oklahoma-officer-exposed-to-fentanyl-collapses-on-camera/"
									>
			
				Oklahoma officer exposed to fentanyl collapses on camera
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.arklatexhomepage.com/" rel="home">
				<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="KTAL/KMSS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NBC6News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NBC6News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktalnbc6/">
					<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/nbc6news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCK_xVrQQGeqrN-BH8j1I4Jw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktalnews.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&#038;hl=en">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"><a href="https://www.arklatexhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-249443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249443"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2019/04/01/2018%20-2019%20Shreveport%2CLA_EEO_Public_File_1554133135852_80136182_ver1.0.pdf">KTAL EEO Report</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/EEOC-KMSS-2020.pdf">KMSS EEO Report</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5491"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li>
<li id="menu-item-5492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5492"><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5493"><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li>
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-260024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260024"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "KTAL\/KMSS Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"christus-shreveport-bossier-responds-to-covid-19"}'   data-path='/5678/nx.ktal/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.arklatexhomepage.com\/wp-json\/","nonce":"452562310a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162595882',post:'292311',tz:'-5',srv:'www.arklatexhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595882', '292311' ]);
</script>

</body>
</html>
