<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="NBC News "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Eat avocado, get paid?</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ARKLATEXHOMEPAGE" , "logo": { "@type": "ImageObject", "url": "https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/03/23/ArkLaTex%20HP%20logo_2018%20website_1521830409943.png_38176137_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.arklatexhomepage.com/news/local-news/eat-avocado-get-paid-/1411809582" } , "headline": "Eat avocado, get paid?", "description": "Researchers are kicking off a tasty study that may leave you green with envy.", "author": { "@type": "Person", "name": "NBC News " }, "datePublished": "2018-09-01T14:33:02-0500", "dateModified": "2018-09-01T14:33:02-0500", "articleBody": "&lt;p&gt;Researchers are kicking off a tasty study that may leave you green with envy.&lt;/p&gt;&lt;p&gt;Dr. Zhaoping Li and her colleagues at the University of California Los Angeles are recruiting people to eat an entire avocado every day for six months, and get paid to do so.&lt;/p&gt;&lt;p&gt;Their question is: Will the high-fat, high-calorie fruit help or hinder efforts to shed dangerous belly fat?&lt;/p&gt;&lt;p&gt;The research will build on a smaller study that compared two groups of people on a calorie-restricted diet.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The only difference? One group ate a daily avocado.&lt;/p&gt;&lt;p&gt;After three months both groups lost the same amount of weight.&amp;nbsp;&lt;/p&gt;&lt;p&gt;What&amp;#39;s more, the avocado group felt full on the restricted calorie diet, while the others were left kind of hungry.&lt;/p&gt;&lt;p&gt;&amp;quot;We not only need to watch the calories, but more so, we need to really pay attention to quality of calories,&amp;quot; Dr. Li says.&lt;/p&gt;&lt;p&gt;The study has funding from the avocado industry, but it&amp;#39;s also backed by well-respected schools: UCLA, Penn State, Tufts University and Loma Linda University in California.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The research will include about 1,000 study subjects and will compensate participants, not only with daily avocados, but also around $300 for their time and effort.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Read more: &lt;a href=&#034;http://bit.ly/2LFRLVM&#034;&gt;http://bit.ly/2LFRLVM&lt;/a&gt;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Eat Avocado, Get Paid?", "thumbnailUrl": "https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_160_90.jpg", "dateCreated": "2018-09-01T13:59:01-0500", "dateModified": "2018-09-01T13:59:01-0500", "description": "(NBC News) Researchers are kicking off a tasty study that may leave you green with envy. Dr. Zhaoping Li and her colleagues at the University of California Los Angeles are recruiting people to eat an entire avocado every day for six months, and ge", "uploadDate": "2018-09-01T13:59:01-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Researchers are kicking off a tasty study that may leave you green with envy." lang="en-US" /> <meta name="keywords" content="avocado,nbc news,ktal nbc 6,shreveport,Local News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Eat avocado, get paid?"/><meta property="og:description" content="Researchers are kicking off a tasty study that may leave you green with envy. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.arklatexhomepage.com/news/local-news/eat-avocado-get-paid-/1411809582"/><meta property="og:image" content="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ARKLATEXHOMEPAGE"/><meta property="fb:app_id" content="396619940517982"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="avocado, nbc news, ktal nbc 6, shreveport"/><meta property="article:published_time" content="2018-09-01T19:33:02+0000"/><meta property="article:modified_time" content="2018-09-01T19:33:02+0000"/><meta property="article:expiration_time" content="2292-06-15T19:33:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Eat avocado, get paid?"/><meta name="twitter:description" content="Researchers are kicking off a tasty study that may leave you green with envy. "/><meta name="twitter:site" content="ARKLATEXHOMEPAGE"/><meta name="twitter:image" content="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.arklatexhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180901 19:33:02"/><Attribute name="edate" value="1535830382230"/><Attribute name="edateformat" value="20180901 19:33:02"/><Attribute name="sdate" value="1535830382085"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="186"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Researchers are kicking off a tasty study that may leave you green with envy. "/><Attribute name="Headline" value="Eat avocado, get paid?"/><Attribute name="Keywords" value="avocado,nbc news,ktal nbc 6,shreveport,Local News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180901 19:33:02"/><Attribute name="PubDate" value="20180901 19:33:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="(NBC News) Researchers are kicking off a tasty study that may leave you green with envy. Dr. Zhaoping Li and her colleagues at the University of California Los Angeles are recruiting people to eat an entire avocado every day for six months, and ge"/><Attribute name="CompID" value="1411779188"/><Attribute name="URL" value="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_160_90.jpg"/><Attribute name="Title" value="Eat Avocado, Get Paid?"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;arklatexhomepage&#x2e;com&#x2f;news&#x2f;local-news&#x2f;eat-avocado-get-paid-&#x2f;1411809582" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535828528000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535828528000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;arklatexhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535695018000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/color_schemes/arklatexhomepage/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056843771"},getLayoutId:function(){return"959"},getLayoutURL:function(){return"https://www.arklatexhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"22991016"},getScopeGroupIdOrLiveGroupId:function(){return"22991016"},getParentGroupId:function(){return"22991016"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.arklatexhomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=22991016&refererPlid=1056843771"},getURLHome:function(){return"https://www.arklatexhomepage.com/web/guest"},getSessionId:function(){return"D980A1EEBFD89B351D780233D7AA9BC0"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.arklatexhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535828698000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1535828698000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2feat-avocado-get-paid-\x2f1411809582";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Feat-avocado-get-paid-%2F1411809582";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.1",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8050","101_INSTANCE_lZV9OnJjABJQ","56_INSTANCE_5994","56_INSTANCE_9622","56_INSTANCE_g571g6kgL52W","56_INSTANCE_EcR23ISAW4z0","56_INSTANCE_8402","56_INSTANCE_6943","56_INSTANCE_8537","56_INSTANCE_2712","56_INSTANCE_3205","56_INSTANCE_0468"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ARKLATEXHOMEPAGE"},getParentGroupName:function(){return"ARKLATEXHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.1" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/arklatexhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/arklatexhomepage-staging/-/";var viewGalleryUrl="/group/arklatexhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=22991019;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"22991022"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"22991019"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.arklatexhomepage.com/news/local-news/eat-avocado-get-paid-/1411809582",pageType:"story",pageKeywords:"avocado,nbc news,ktal nbc 6,shreveport",articleId:"1411809582",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab56cf6b1483" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="55B5QIQ_G08wzuww0ixMoJRHby1FuX41U2_nYzs4nfk" name="google-site-verification" /><meta name="google-site-verification" content="aStqb4bV5iUXWAudfDJEJ6VXcvfzxFgECqFnhrDOh7U" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71373680-1,nxstSite:UA-37144901-9";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="arklatexhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ARKLATEXHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="NBC News ";k="1411809582";d="ARKLATEXHOMEPAGE";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:f74d5u0r1us";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1535695018000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Local News,Top Stories";var bob_kw="avocado,nbc news,ktal nbc 6,shreveport,Local News,Top Stories";var bob_desc="Researchers\x20are\x20kicking\x20off\x20a\x20tasty\x20study\x20that\x20may\x20leave\x20you\x20green\x20with\x20envy\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641329887","641329887","641329887","com.newssynergy.arklatexhomepage","com.newssynergy.arklatexhomepage");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"ArkLaTex Homepage NBC 6 Fox 33",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-arklatexhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.arklatexhomepage.com/weather"> <span class="region">Shreveport</span> <h4 class="forecast">92&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to ARKLATEXHOMEPAGE"><img src="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/03/23/ArkLaTex%20HP%20logo_2018%20website_1521830409943.png_38176137_ver1.0.jpg" alt="ARKLATEXHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/03/23/ArkLaTex%20HP%20logo_2018%20website_1521830409943.png_38176137_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-197249" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-197249");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.arklatexhomepage.com/weather">
       <h5 class="region">Shreveport</h5>
       <h4 class="forecast">92&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		        

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/texarkana-news">Texarkana First News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/morning-show">NBC 6 News Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/fox33newsgoodday">FOX 33 News Good Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/arkansas-today">Arkansas Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/political-news">Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/business">Business</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/most-wanted">Arklatex Most Wanted</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/consumer-alerts">Consumer Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/education">Education News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/ag-center">Ag Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/news/military">Military News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/north-louisiana-mayor-dies-in-office/1411812717" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Paxton_Branch_1535811306463_53859001_ver1.0_640_360_1535830571466_53878271_ver1.0_640_360.png');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="North Louisiana Mayor dies in office">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/north-louisiana-mayor-dies-in-office/1411812717" >
                                                                    North Louisiana Mayor dies in office
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/eat-avocado-get-paid-/1411809582" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eat avocado, get paid?">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/eat-avocado-get-paid-/1411809582" >
                                                                    Eat avocado, get paid?
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/race-politics-collide-at-mayoral-forum/1410723423" >Race & politics collide at mayoral forum</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/red-river-pour-off-slams-into-town/1410643008" >Red River Pour Off slams into town</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/three-cited-in-cpso-underage-alcohol-operation/1410635948" >Three cited in CPSO underage alcohol operation</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/spd-officer-placed-on-leave/1410336415" >SPD officer placed on leave</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                     
        
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/radar">Local Radars</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/forecast">Futurecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/severe-weather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/tropicalweather">Tropical Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/bus-stop-forecast">Bus Stop Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/weather/kidsweathercast">Kid's Weather Cast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/weathercall">Weathercall</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/closings-and-delays">Closing and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/forecastingcontest">Forecasting Contest</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/nbc6spiritstickpoll">NBC 6 Spirit Stick Poll</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/sports/college-sports">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/friday-night-blitz">Friday Night Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/extra-point">Extra Point</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/pro-football-challenge-2018">Pro Football Challenge 2018</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/geaux-black-and-gold">Geaux Black and Gold</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/louisianageauxnation">Louisiana Geaux Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/gmennation">G-Men Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                            <li><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/southern-quality-ford-friday-night-blitz-week-1/1411108880" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Friday_Night_Blitz_opening_segment_0_53838027_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Southern Quality Ford Friday Night Blitz Week 1">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/southern-quality-ford-friday-night-blitz-week-1/1411108880" >
                                                                    Southern Quality Ford Friday Night Blitz Week 1
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/etbu-falls-in-to-wisconsin-platteville-after-leading-by-20-at-the-half/1408665168" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/30/ETBU_falls_to_Wisconsin_Platteville_in_s_0_53721963_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ETBU falls in to Wisconsin-Platteville after leading by 20 at the half">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/etbu-falls-in-to-wisconsin-platteville-after-leading-by-20-at-the-half/1408665168" >
                                                                    ETBU falls in to Wisconsin-Platteville after leading by 20 at the half
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/jefferson-takes-down-pittsburg-in-season-opener/1408633912" >Jefferson Takes Down Pittsburg in Season Opener</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/southern-arkansas-rolls-in-season-opener/1408586428" >Southern Arkansas Rolls in Season Opener</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/woodlawn-dominates-in-win-over-carroll-in-season-opener/1408468915" >Woodlawn dominates in win over Carroll in season opener</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/byrd-runs-by-calvary-in-thursday-night-opener/1408440125" >Byrd runs by Calvary in Thursday night opener</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/community/salute-the-badge">Salute the Badge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/salute-to-service">Salute to Service</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/fox33-fan-club">FOX 33 Fan Club</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/facebookfriendoftheday">Facebook Friend of the Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/standout-student">Standout Student</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/wevegotyourback">We've Got Your Back</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/zookeeperforaday">Zookeeper For A Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/eat-shop-live-local">Eat Shop Live Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/events">Local Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/allinadaysdrive">All in a Day's Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/show-us-your-selfie-with-your-pet">Send Us Your Rescue Selfie Photo Gallery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/hooked-on-science">Hooked on Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/contests">Contests</a></li>
                                                                                                                                                                            <li><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/safety-matters">Safety Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/zika-virus-info">Zika Virus Safety</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/shreveport-event-planned-friday-to-honor-aretha-franklin/1383764542" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/19/Aretha_Franklin_Washington_Legacy_59709_52396451_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Shreveport event planned Friday to honor Aretha Franklin">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/shreveport-event-planned-friday-to-honor-aretha-franklin/1383764542" >
                                                                    Shreveport event planned Friday to honor Aretha Franklin
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/the-start-of-a-new-era-at-the-historic-mount-canaan-baptist-church/1408574820" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/30/FOX_Faith__Dr__Harry_Blake_0_53714602_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The start of a new era at the historic Mount Canaan Baptist Church">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/the-start-of-a-new-era-at-the-historic-mount-canaan-baptist-church/1408574820" >
                                                                    The start of a new era at the historic Mount Canaan Baptist Church
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/spd-hosting-community-meeting-tonight/1339227192" >SPD hosting community meeting tonight</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/round-up-of-local-politics-in-the-arklatex/1401470371" >Round up of local politics in the ArkLaTex</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/melissa-maggio-remembrance-run-honors-a-life-cut-short/1397152403" >Melissa Maggio Remembrance Run honors a life cut short</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/local-olive-garden-restaurant-donates-to-the-food-bank-of-nwla/1393179346" >Local Olive Garden restaurant donates to the Food Bank of NWLA</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/studio6">Studio 6</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/fox-33-morning-showcase">FOX 33 Morning Showcase</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/mind-body-soul">Mind, Body, Soul</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/fit-for-life-tv">Fit For Life TV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/lifestyle/inspire-arklatex">Inspire Arklatex</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/lifestyle/i-love-the-ark-la-tex">I Love the Arklatex</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/diners-drive-thrus-and-meal-deals">Diners, Drive-Thrus and Meal Deals</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-life" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/digital-life" data-dropdown="drop-nav-life" data-options="is_hover:true; hover_timeout:1000">LIFE 365</a>
                                  
 
            
                                                                     <ul id="drop-nav-life" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                            <li><a href="">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/in-style">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/recipes-for-success">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/weddings-dl365">Weddings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">ENTERTAINMENT</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/thelynnvanceshow">The Lynn Vance Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/on-the-move-with-nikki">On the Move with Nikki</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/online-games">Online Games</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/lynn-vance-show/webisode-82-the-missing-link/1408378493" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/30/Webisode_83___The_Missing_Link_0_53718753_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Webisode 82 / The Missing Link">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/lynn-vance-show/webisode-82-the-missing-link/1408378493" >
                                                                    Webisode 82 / The Missing Link
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/lynn-vance-show/webisode-82-coffee-101-at-retro-521/1392213638" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/24/lvs824_1535136774116_52975665_ver1.0_640_360.JPG');">
                                                                    <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Webisode 82 / Coffee 101 at Retro 521">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/lynn-vance-show/webisode-82-coffee-101-at-retro-521/1392213638" >
                                                                    Webisode 82 / Coffee 101 at Retro 521
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/lynn-vance-show/webisode-81-philadelphia-center-s-auction-for-aids/1377169987" >Webisode 81 / Philadelphia Center's Auction for AIDS</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/lynn-vance-show/webisode-80-food-truck-fridays-at-eleven-events/1358075939" >Webisode 80 / Food Truck Fridays at Eleven Events</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/lynn-vance-show/webisode-79-a-taste-of-culture-2018/1340253659" >Webisode 79 / A Taste of Culture 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/lynn-vance-show/webisode-78-prep-cakes-to-the-rescue/1327123466" >Webisode 78 / Prep Cakes to the rescue</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-askyourlocalpro" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/ask-your-local-pro" data-dropdown="drop-nav-askyourlocalpro" data-options="is_hover:true; hover_timeout:1000">ASK YOUR LOCAL PRO</a>
                                  
 
            
                                                                     <ul id="drop-nav-askyourlocalpro" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/lafferty-s-furniture">Lafferty's Furniture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/surgical-specialists-of-shreveport">Surgical Specialists of Shreveport</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/etbu">East Texas Baptist University</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/ask-your-local-pro/fast-serv-medical">Fastserv Medical</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.arklatexhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/ktal-nbc-6">KTAL NBC 6</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/kmssfox33">KMSS FOX 33</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/kshv-45">KSHV 45</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/hyfn">HYFN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/fox33partners">Partner with FOX 33</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/careers">Careers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.arklatexhomepage.com/alerts">Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8050_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8050"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-175791" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-175791")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_lZV9OnJjABJQ_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_lZV9OnJjABJQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'arklatexhomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'NBC News '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Eat avocado, get paid?</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">NBC News </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 01, 2018 02:33 PM CDT</p> <p class="updated"><strong>Updated:</strong> Sep 01, 2018 02:33 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3002092_171557"> <img id="anvatoPlayPreview_3002092_171557-image-placeholder" class="placeholder invisible" src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3002092_171557-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3002092_171557";var e=d+"_anv";var f={videoTitle:"Eat\x20Avocado\x2c\x20Get\x20Paid\x3f",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/ktal/video/video_studio/2018/09/01/Eat_Avocado__Get_Paid__3002092_1200.mp4",poster:"https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3002092";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktal/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.arklatexhomepage.com/news/local-news/eat-avocado-get-paid-/1411809582&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1411809582%26coid%3D1411779188%26bob_ck%3D[bob_ck_val]%26vidcat%3Dnews/local_news&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cNews\x2cVideo";f.videoDescription="\x28NBC\x20News\x29\x20Researchers\x20are\x20kicking\x20off\x20a\x20tasty\x20study\x20that\x20may\x20leave\x20you\x20green\x20with\x20envy\x2e\x0a\x0aDr\x2e\x20Zhaoping\x20Li\x20and\x20her\x20colleagues\x20at\x20the\x20University\x20of\x20California\x20Los\x20Angeles\x20are\x20recruiting\x20people\x20to\x20eat\x20an\x20entire\x20avocado\x20every\x20day\x20for\x20six\x20months\x2c\x20and\x20ge";f.videoDuration="1:22";f.pageUrl="https://www.arklatexhomepage.com/news/eat-avocado-get-paid-_20180901185858/1411779188";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3002092",ns_st_cl:"82000",ns_st_ge:"video\x2cNews\x2cVideo",ns_st_st:"KTAL",c3:"https://www.arklatexhomepage.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Researchers are kicking off a tasty study that may leave you green with envy.</p><p>Dr. Zhaoping Li and her colleagues at the University of California Los Angeles are recruiting people to eat an entire avocado every day for six months, and get paid to do so.</p><p>Their question is: Will the high-fat, high-calorie fruit help or hinder efforts to shed dangerous belly fat?</p><p>The research will build on a smaller study that compared two groups of people on a calorie-restricted diet.&nbsp;</p><p>The only difference? One group ate a daily avocado.</p><p>After three months both groups lost the same amount of weight.&nbsp;</p><p>What&#39;s more, the avocado group felt full on the restricted calorie diet, while the others were left kind of hungry.</p><p>&quot;We not only need to watch the calories, but more so, we need to really pay attention to quality of calories,&quot; Dr. Li says.</p><p>The study has funding from the avocado industry, but it&#39;s also backed by well-respected schools: UCLA, Penn State, Tufts University and Loma Linda University in California.&nbsp;</p><p>The research will include about 1,000 study subjects and will compensate participants, not only with daily avocados, but also around $300 for their time and effort.&nbsp;</p><p>Read more: <a href="http://bit.ly/2LFRLVM">http://bit.ly/2LFRLVM</a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5994_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5994"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/north-louisiana-mayor-dies-in-office/1411812717" title="North Louisiana Mayor dies in office"> <figure class="crop-photo image" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Paxton_Branch_1535811306463_53859001_ver1.0_640_360_1535830571466_53878271_ver1.0_320_240.png');"> <img src="https://media.arklatexhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">North Louisiana Mayor dies in office</h4> </a> </div> <div class="headline-wrapper"> <p><p>The Mayor of Tallulah, Paxton Branch, passed away this morning.</p></p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/race-politics-collide-at-mayoral-forum/1410723423" title="Race & politics collide at mayoral forum"> <figure class="crop-photo image" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/31/Mayoral_Forum_Controversy_0_53814660_ver1.0_320_240.jpg');"> <img src="https://media.arklatexhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Race & politics collide at mayoral forum</h4> </a> </div> <div class="headline-wrapper"> <p><p>Race and politics collide at a Mayoral Forum in Shreveport&#39;s&hellip;</p> <time class="update" datatime="">18 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/red-river-pour-off-slams-into-town/1410643008" title="Red River Pour Off slams into town"> <figure class="crop-photo image" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/31/Red_River_Pour_Off_Preview_0_53814670_ver1.0_320_240.jpg');"> <img src="https://media.arklatexhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Red River Pour Off slams into town</h4> </a> </div> <div class="headline-wrapper"> <p><p>Local restaurants face-off for the fourth annual Red River Pour Off&hellip;</p> <time class="update" datatime="">18 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_9622_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9622"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-118741" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-118741")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_g571g6kgL52W_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_g571g6kgL52W"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-75920" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.arklatexhomepage.com/pro-football-challenge-2018"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/20/ProFootballChallengeMobile%20600x300%20_OP_1_CP__1534802479926.jpg_52504687_ver1.0_320_180.jpg');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.arklatexhomepage.com/pro-football-challenge-2018" > Pro Football Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/standout-student"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/05/29/studentoftheweek_1527630173268_43866694_ver1.0_320_180.jpg');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Nominate a Standout Student"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/standout-student" > Nominate a Standout Student </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/community/salute-the-badge"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/02/10/STB_300x250_1486766944514_17243294_ver1.0_320_180.jpg');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Salute the Badge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/community/salute-the-badge" > Salute the Badge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://tinyurl.com/lrh95xg"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/06/08/Local%20Pro%20Logo%204.20.17_1496958107847_22539224_ver1.0_320_180.jpg');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ask Your Local Pro"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://tinyurl.com/lrh95xg" > Ask Your Local Pro </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/allinadaysdrive"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2017/07/31/ADD-Logo1920x1080_1501540825845_24457022_ver1.0_320_180.jpg');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="All in a Day's Drive"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/allinadaysdrive" > All in a Day's Drive </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/community/movies"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2016/06/15/movielisting_v2_1466035755690_9016751_ver1.0_320_180.png');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Movie Listings"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/community/movies" > Movie Listings </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.arklatexhomepage.com/online-games#puzzle,1232,1477438221718"> <figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/theme/images/arklatex_placeholder.png');"> <img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Online Games"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.arklatexhomepage.com/online-games#puzzle,1232,1477438221718" > Online Games </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-75920");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EcR23ISAW4z0_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EcR23ISAW4z0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_1246461822_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246461822" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=22991016&_refresharticle_WAR_epwcmportlet_articleId=1246461822&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246461822");c.empty();c.append("<div id='loader--mod-headline-list-1246461822' class='loader'><img src='https://www.arklatexhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246461822").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1246461822").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1246461822").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246461822");d.empty();d.append("<div class='loader'><img src='https://www.arklatexhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8402_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8402"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_1094171725_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6943_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6943"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=22991016&_refresharticle_WAR_epwcmportlet_articleId=MOD-ARKLATEXHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="27900552" data-limit-number="5">Local</option> <option value="22994365" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/north-louisiana-mayor-dies-in-office/1411812717"><figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Paxton_Branch_1535811306463_53859001_ver1.0_640_360_1535830571466_53878271_ver1.0_320_180.png');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="North Louisiana Mayor dies in office"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/north-louisiana-mayor-dies-in-office/1411812717" > North Louisiana Mayor dies in office </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/eat-avocado-get-paid-/1411809582"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eat avocado, get paid?"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/eat-avocado-get-paid-/1411809582" > Eat avocado, get paid? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/race-politics-collide-at-mayoral-forum/1410723423"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/31/Mayoral_Forum_Controversy_0_53814660_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Race & politics collide at mayoral forum"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/race-politics-collide-at-mayoral-forum/1410723423" > Race & politics collide at mayoral forum </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/red-river-pour-off-slams-into-town/1410643008"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/08/31/Red_River_Pour_Off_Preview_0_53814670_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Red River Pour Off slams into town"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/red-river-pour-off-slams-into-town/1410643008" > Red River Pour Off slams into town </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/three-cited-in-cpso-underage-alcohol-operation/1410635948"><figure class="crop-photo image " style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/05/30/Underage%20alcohol%20sales%20in%20Bossier%20Parish%2009.05.17_1527704456974.PNG_43947281_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Three cited in CPSO underage alcohol operation"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/three-cited-in-cpso-underage-alcohol-operation/1410635948" > Three cited in CPSO underage alcohol operation </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.arklatexhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8537_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8537"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-180912" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-180912")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2712_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2712"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/mccain-tributes-echo-with-criticism-of-trump_20180901193723/1411810912"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/McCain_tributes_echo_with_criticism_of_T_0_53884217_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="McCain tributes echo with criticism of Trump"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/mccain-tributes-echo-with-criticism-of-trump_20180901193723/1411810912" class="crop-ellipsis" style="word-wrap: break-word;"> McCain tributes echo with criticism of Trump </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/eat-avocado-get-paid-_20180901185858/1411779188"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Eat_Avocado__Get_Paid__0_53874943_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eat Avocado, Get Paid?"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/eat-avocado-get-paid-_20180901185858/1411779188" class="crop-ellipsis" style="word-wrap: break-word;"> Eat Avocado, Get Paid? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/friday-night-blitz-week-1-final-segment_20180901070222/1411108842"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/photo/2018/09/01/Friday_Night_Blitz_week_1_final_segment_0_53842632_ver1.0_320_180.jpg');"><img src="https://www.arklatexhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Friday Night Blitz week 1 final segment"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/friday-night-blitz-week-1-final-segment_20180901070222/1411108842" class="crop-ellipsis" style="word-wrap: break-word;"> Friday Night Blitz week 1 final segment </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKLATEXHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.arklatexhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3205_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3205"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-ARKLATEXHOMEPAGE-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/NBC6News?fref=ts" target="_blank">KTAL NBC 6 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/nbc6news" target="_blank">KTAL NBC 6 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/nbc6weather" target="_blank">KTAL NBC 6 Weather on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KMSSFox33" target="_blank">KMSS Fox 33 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kmsstv" target="_blank">KMSS Fox 33 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kshv45/" target="_blank">KSHV MyNetwork on Facebook</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktal-nbc-6-arklatexhomepage/id641329887?mt=8" target="_blank">ArkLaTexHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&amp;hl=en" target="_blank">ArkLaTexHomepage Android App</a></li></ul></div></section> </div><p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_0468_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0468"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_22991016_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-161056" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-161056")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to ARKLATEXHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/nbc6news"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/nbc6weather"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kmsstv"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/NBC6News"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KMSSFox33"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2018/03/30/KTAL%20EEO%20Report%20-%204.1.17-4.1.18_1522424680196_38723656_ver1.0.pdf" target="_blank">KTAL EEO Report</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2018/02/01/EEOC%20KMSS%202018_1517526373042_32989563_ver1.0.pdf" target="_blank">KMSS EEO Report</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf" target="_blank">KSHV EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv" target="_blank">KTAL FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv" target="_blank">KMSS FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv" target="_blank">KSHV FCC Public File</a></li> <li><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> ArkLaTexHomepage.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-124250" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-124250")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-172516" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktal","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-172516")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="arklatexhomepage";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());/*]]>*/</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="https://www.arklatexhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535695018000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NKGVLP");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 