
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/news\/political-news\/debate-clash-on-race-pushes-issue-to-forefront-for-democrats\/" || "";
var cats = "Political News,Politics,US Politics" || "";
var bob_kw = "" || "";
var bob_desc = "ATLANTA (AP) \u2014 Coming out of their debate in a key center of black America, the leading Democratic presidential contenders aimed for the party\u2019s crucial black and minority vote, with the scramble putting internal party tensions on display. From black protesters disrupting Elizabeth Warren to the lone black woman in the race chiding white, upstart [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/news\/political-news\/debate-clash-on-race-pushes-issue-to-forefront-for-democrats\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arklatexhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NKGVLP");</script>
<!-- End Google Tag Manager -->

	
	<title>Leading white Democrats court black votes; some find trouble | ArkLaTexHomepage</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Feed" href="https://www.arklatexhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Comments Feed" href="https://www.arklatexhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.arklatexhomepage.com\/news\/political-news\/debate-clash-on-race-pushes-issue-to-forefront-for-democrats\/","page_slug":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats","page_type":"story","page_category":"political_news","article_id":206374,"subpath":"\/news\/political_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ATLANTA (AP) — Coming out of their debate in a key center of black America, the leading Democratic presidential contenders aimed for the party’s crucial black and minority vote, with the scramble putting internal party tensions on display. From black protesters disrupting Elizabeth Warren to the lone black woman in the race chiding white, upstart [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='aStqb4bV5iUXWAudfDJEJ6VXcvfzxFgECqFnhrDOh7U' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.arklatexhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2c338a;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.arklatexhomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1571091510g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.arklatexhomepage.com/_static/??-eJyVjMEOwiAQRH/IsgVDaQ/Gb9lu14oCbcoS/XypevTiJJNMJjMPHmtDSxJOAnLlyBkSP7PgBhT83o7FhwkoZ5jDMmJQppu0tdpYp8kZ15sqFX1SdXOAP3i4iafACsk4Io2uQ7q03Fbrn8APoYmlWUOZfcpwY1mR7m/cN++vczxp646tHfp+eAGE/U8E' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.arklatexhomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoWEWACViIKU='></script>
<link rel='https://api.w.org/' href='https://www.arklatexhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arklatexhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arklatexhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.arklatexhomepage.com/news/political-news/debate-clash-on-race-pushes-issue-to-forefront-for-democrats/" />
<link rel='shortlink' href='https://www.arklatexhomepage.com/?p=206374' />
<link rel="alternate" type="application/json+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fnews%2Fpolitical-news%2Fdebate-clash-on-race-pushes-issue-to-forefront-for-democrats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fnews%2Fpolitical-news%2Fdebate-clash-on-race-pushes-issue-to-forefront-for-democrats%2F&#038;format=xml" />
			<meta property="fb:pages" content="100019621084" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.arklatexhomepage.com/news/political-news/debate-clash-on-race-pushes-issue-to-forefront-for-democrats/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Leading white Democrats court black votes; some find trouble" />
<meta property="og:url" content="https://www.arklatexhomepage.com/news/political-news/debate-clash-on-race-pushes-issue-to-forefront-for-democrats/" />
<meta property="og:description" content="ATLANTA (AP) — Coming out of their debate in a key center of black America, the leading Democratic presidential contenders aimed for the party’s crucial black and minority vote, with the scramble p…" />
<meta property="article:published_time" content="2019-11-21T21:55:16+00:00" />
<meta property="article:modified_time" content="2019-11-22T11:47:08+00:00" />
<meta property="og:site_name" content="ArkLaTexHomepage" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Leading white Democrats court black votes; some find trouble" />
<meta name="twitter:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Leading white Democrats court black votes; some find trouble" />
<meta name="twitter:description" content="ATLANTA (AP) — Coming out of their debate in a key center of black America, the leading Democratic presidential contenders aimed for the party’s crucial black and minority vote, with the scramble p…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-206374 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLPheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.arklatexhomepage.com/" rel="home">ArkLaTexHomepage</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.arklatexhomepage.com/" rel="home">
						<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="Political News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.arklatexhomepage.com/weather/">
							<span class="site-header__weather-region">Shreveport</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">67&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5343"><a href="https://www.arklatexhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-50205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50205"><a href="https://www.arklatexhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82273"><a href="https://www.arklatexhomepage.com/news/texarkana-news/">Texarkana First News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://www.arklatexhomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://www.arklatexhomepage.com/news/crime/arklatex-most-wanted/">ArkLaTex Most Wanted</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="https://www.arklatexhomepage.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551"><a href="https://www.arklatexhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37291"><a href="https://www.arklatexhomepage.com/military/">Military Matters</a></li>
	<li id="menu-item-31976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31976"><a href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-167879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167879"><a href="https://www.arklatexhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://www.arklatexhomepage.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-85445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85445"><a href="https://www.arklatexhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12566"><a href="https://www.arklatexhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a href="https://www.arklatexhomepage.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-5933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933"><a href="https://www.arklatexhomepage.com/alerts/">Sign up for Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/parallel-national-day-rallies-by-lebanon-protesters-leaders/"
									>
			
				Parallel national day rallies by Lebanon protesters, leaders
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/u-s-world/parallel-national-day-rallies-by-lebanon-protesters-leaders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/233d3a5067664f1a89270b01615320a2.jpg?w=2000&#038;ssl=1"
		alt="Michel Aoun, Saad Hariri, Nabih Berri"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/spacewalking-astronauts-cutting-into-cosmic-ray-detector/"
									>
			
				Spacewalking astronauts cutting into cosmic ray detector
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/israel-braces-for-political-fight-after-netanyahu-indictment/"
									>
			
				Israel braces for bitter fight after Netanyahu indictment
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/france-grapples-with-high-domestic-violence-rate/"
									>
			
				France grapples with high domestic violence rate
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/popes-cousin-takes-star-turn-in-thailand-as-papal-whisperer/"
									>
			
				Pope’s cousin takes star turn in Thailand as papal whisperer
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Video</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5366"><a href="https://www.arklatexhomepage.com/forecast/">Futurecast</a></li>
	<li id="menu-item-5364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5364"><a href="https://www.arklatexhomepage.com/radar/">Radar</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22960"><a href="https://www.arklatexhomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5365"><a href="https://www.arklatexhomepage.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5367"><a href="https://www.arklatexhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-50326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50326"><a href="https://www.arklatexhomepage.com/arklatex-towercams/">ArkLaTex Weathercams</a></li>
	<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="https://www.arklatexhomepage.com/almanac/">Almanac</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="https://www.arklatexhomepage.com/weather/kids-weather/">Kid’s Weathercast</a></li>
	<li id="menu-item-117134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117134"><a href="https://www.arklatexhomepage.com/local-views/">Local Views</a></li>
	<li id="menu-item-12644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12644"><a href="https://www.arklatexhomepage.com/weather/wx-in-the-classroom/">Wx in the Classroom</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="https://www.arklatexhomepage.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a href="https://www.arklatexhomepage.com/weathercall/">Weathercall</a></li>
	<li id="menu-item-12682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12682"><a href="https://www.arklatexhomepage.com/forecastingcontest/">Forecasting Contest</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/cold-front-to-bring-scattered-storms-and-temperature-drop-friday-cool-and-sunny-weekend-on-the-way/"
									>
			
				Cold front to bring scattered storms and temperature drop Friday.. cool and sunny weekend on the way
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/cold-front-to-bring-scattered-storms-and-temperature-drop-friday-cool-and-sunny-weekend-on-the-way/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/satellite.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/cold-front-to-bring-a-few-storms-and-a-cooler-weekend/"
									>
			
				9 pm Thursday live update: Cold front to bring a few storms and a cooler weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-and-breezy-thursday-with-scattered-storms-rain-chance-increases-tonight-and-friday/"
									>
			
				Warm and breezy Thursday with scattered storms, rain chance increases tonight and Friday
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/platt-elementary-visits-nbc-6-group-3/"
									>
			
				Platt Elementary visits NBC 6 Group 3
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/cold-front-to-bring-possible-storms-thursday-night-through-friday/"
									>
			
				8:30 pm Wednesday live update: Cold front to bring possible storms Thursday night through Friday
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-15297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15297"><a href="https://www.arklatexhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-15296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15296"><a href="https://www.arklatexhomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5345"><a href="https://www.arklatexhomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-140386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140386"><a href="https://www.arklatexhomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="https://www.arklatexhomepage.com/sports/geaux-nation/">Louisiana Geaux Nation</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5346"><a href="https://www.arklatexhomepage.com/sports/gmennation/">G-Men Nation</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.arklatexhomepage.com/sports/college-sports/ncaa/">NCAA</a></li>
	<li id="menu-item-146020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146020"><a href="https://www.arklatexhomepage.com/sports/nfl/the-big-game/">The Big Game</a></li>
	<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.arklatexhomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-5347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5347"><a href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110643"><a href="https://www.arklatexhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.arklatexhomepage.com/sports/nba/">NBA</a></li>
	<li id="menu-item-23193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193"><a href="https://www.arklatexhomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15785"><a href="https://www.arklatexhomepage.com/sports/golf/">Golf</a></li>
	<li id="menu-item-23250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23250"><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23264"><a href="https://www.foxsports.com/mobile">FOX Sports app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/fleetwood-rahm-chase-as-lorenzo-vera-extends-lead-in-dubai/"
									>
			
				Fleetwood, Rahm chase as Lorenzo-Vera extends lead in Dubai
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/ap-top-25-podcast-tuas-legacy-and-alabamas-cfp-hopes/"
									>
			
				AP Top 25 Podcast: Tua’s legacy and Alabama’s CFP hopes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/hopkins-has-2-tds-texans-beat-colts-20-17-to-top-afc-south/"
									>
			
				Hopkins has 2 TDs, Texans beat Colts 20-17 to top AFC South
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/antetokounmpo-was-triple-double-bucks-beat-trail-blazers/"
									>
			
				Antetokounmpo has triple-double, Bucks beat Trail Blazers
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115106"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
	<li id="menu-item-5580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-5579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5579"><a href="https://www.arklatexhomepage.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37300"><a href="https://www.arklatexhomepage.com/community/salute-the-badge/">Salute the Badge</a></li>
	<li id="menu-item-66102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66102"><a href="https://www.arklatexhomepage.com/wevegotyourback/">We&#8217;ve Got Your Back</a></li>
	<li id="menu-item-86903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86903"><a href="https://www.arklatexhomepage.com/community/standout-students/">Standout Students</a></li>
	<li id="menu-item-86819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86819"><a href="https://www.arklatexhomepage.com/community/growing-strong/">Growing Strong</a></li>
	<li id="menu-item-192722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192722"><a href="https://www.arklatexhomepage.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-168404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168404"><a href="https://www.arklatexhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Day&#8217;s Drive</a></li>
	<li id="menu-item-81797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81797"><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/ar-tx-mayors-give-state-of-the-city-addresses/"
									>
			
				AR-TX mayors give state of the city addresses
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/ar-tx-mayors-give-state-of-the-city-addresses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/state-of-the-city.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/help-bso-provide-a-warm-meal-to-those-in-need-during-the-holidays/"
									>
			
				Help BSO provide a warm meal to those in need during the holidays
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/domestic-violence-prevention-prepares-for-annual-santa-store/"
									>
			
				Domestic Violence Prevention prepares for annual Santa Store
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/standout-students-caddo-magnet-national-merit-semifinalists/"
									>
			
				Standout Students: Caddo Magnet National Merit Semifinalists
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/netx-pantry-serves-local-heroes/"
									>
			
				NETX pantry serves local heroes
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/">Loving Living Local with NBC 6</a></li>
	<li id="menu-item-32645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32645"><a href="https://www.arklatexhomepage.com/lifestyle/on-the-move/">On The Move</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/">Fit for Life</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/purchase-tickets-for-les-boutiques-de-noel-2019/"
									>
			
				Purchase tickets for Les Boutiques de Noel 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/purchase-tickets-for-les-boutiques-de-noel-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/les-boutiques-de-noel.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/ktal-nbc-6/local-float-therapy-center-offers-unique-way-to-relax/"
									>
			
				Local float therapy center offers unique way to relax
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/ktal-nbc-6/local-float-therapy-center-offers-unique-way-to-relax/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Float-therapy.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/">The Lynn Vance Show</a></li>
	<li id="menu-item-152052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152052"><a href="https://www.arklatexhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-173680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173680"><a href="https://www.arklatexhomepage.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-196163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196163"><a href="https://www.arklatexhomepage.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/tv-comedy-greats-take-a-bow-make-em-laugh-at-ceremony/"
									>
			
				TV comedy greats take a bow, make ’em laugh at ceremony
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/tv-comedy-greats-take-a-bow-make-em-laugh-at-ceremony/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/2d3da86dc7794c5d8f2788318a92c6ea.jpg?w=2000&#038;ssl=1"
		alt="Norman Lear, Jimmy Kimmel, Anthony Anderson"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/saints-try-to-cage-panthers-ground-game/"
									>
			
				Saints try to cage Panthers ground game
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/saints-try-to-cage-panthers-ground-game/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/GettyImages-1183821011.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/winfrey-coates-among-speakers-at-tribute-to-toni-morrison/"
									>
			
				Winfrey, Coates among speakers at tribute to Toni Morrison
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/first-marvel-comics-issue-sells-in-texas-for-1-26-million/"
									>
			
				First Marvel Comics issue sells in Texas for $1.26 million
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/james-taylor-audio-memoir-coming-early-next-year/"
									>
			
				James Taylor audio memoir coming early next year
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/fox-pushed-to-correct-guest-who-seemed-to-call-vindman-a-spy/"
									>
			
				Fox pushed to correct guest who seemed to call Vindman a spy
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-120285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120285"><a href="https://www.arklatexhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-195676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195676"><a href="https://www.arklatexhomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5458"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="https://www.arklatexhomepage.com/ktal-nbc-6/">KTAL NBC 6</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858"><a href="https://www.arklatexhomepage.com/kmss-fox-33/">KMSS FOX 33</a></li>
	<li id="menu-item-98231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98231"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/">Fox 33 News Good Day</a></li>
	<li id="menu-item-81799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81799"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/fox-33-lunch-break/">FOX 33 Lunch Break</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://www.arklatexhomepage.com/kshv-45/">KSHV 45</a></li>
	<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70405"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5370"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5457"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5453"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX33</a></li>
	<li id="menu-item-22451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22451"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency Services</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-206374 feed_post type-feed_post status-publish has-post-thumbnail hentry category-political-news category-politics category-us-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Leading white Democrats court black votes; some find trouble	</h1>

			<div class="article-eyebrow">
			<a href="https://www.arklatexhomepage.com/news/political-news/">Political News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: BILL BARROW, ERRIN HAINES and KATHLEEN RONAYNE, Associated Press</p>
		
					Posted: <time datetime="2019-11-21T15:55:16-06:00">Nov 21, 2019 / 03:55 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-22T05:47:08-06:00">Nov 22, 2019 / 05:47 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=2323&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/ac23e71ec775415ea35f7f6504f9016f.jpg?w=2323&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Democratic presidential candidate Sen. Kamala Harris, D-Calif., speaks during a Democratic presidential primary debate, Wednesday, Nov. 20, 2019, in Atlanta. (AP Photo/John Bazemore)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>ATLANTA (AP) — Coming out of their debate in a key center of black America, the leading Democratic presidential contenders aimed for the party’s crucial black and minority vote, with the scramble putting internal party tensions on display.</p>

<p>From black protesters disrupting Elizabeth Warren to the lone black woman in the race chiding white, upstart Mayor Pete Buttigieg, the dynamics in Atlanta highlighted the push for crucial black and other minority support with less than three months before primary voting begins. They further underscored some candidates’ vulnerabilities in trying to assemble the coalition necessary to win the nomination — and defeat President Donald Trump in the general election.</p>

<p>Warren electrified a raucous and racially diverse crowd in the Clark-Atlanta University gymnasium as she tries to expand her support beyond the white liberal base that boosted her in the primary polls this summer. But the Massachusetts senator had to endure protests of a black school-choice group that threatened to overshadow her message aimed squarely at black women — Democrats’ most loyal faction.</p>

<p>Buttigieg, the South Bend, Indiana, mayor who leads caucus polls in overwhelmingly white Iowa, spent the day defending remarks relating his experience as a gay man to the systemic racism facing African Americans. Kamala Harris, the California senator and only black woman in the race, blasted his approach as “naive.”</p>

<p>Like Buttigieg, Bernie Sanders invoked his biography, as the child of an immigrant family with casualties in the Holocaust, to connect with African Americans’ struggle against oppression and white supremacy. Harris, still lagging the front-runners, has not criticized the way Sanders talks about race, but the Vermont senator still must prove he can get more black votes than he did in losing the 2016 nominating fight.</p>

<p>All those contenders are trying to catch Vice President Joe Biden, whose considerable lead among black voters leaves him atop most national polls. Biden spent Thursday meeting with black Southern mayors, led by Atlanta’s Keisha Lance Bottoms, one of his top campaign surrogates. But it wasn’t all smooth for Biden, as immigration activists interrupted him in South Carolina demanding he pledge to halt deportations on his first day in office. Biden refused.</p>

<p>For those chasing Biden, Warren offered perhaps the strongest display Thursday.</p>

<p>Before an energetic crowd at Clark-Atlanta, the senator called for a “full-blown national conversation about reparations” for slavery, and she praised black women for helping build the country and advancing social and economic justice. She bemoaned structural impediments beyond slavery, naming Jim Crow segregation, modern-day mass incarceration and red-lining practices that make it harder for minorities to get mortgage loans.</p>

<p>“Black history is American history,” Warren said. “And American history teaches us that racism has for generations shaped every crucial aspect of our economic and political system.”</p>

<p>She offered a litany of policy proposals: new spending at historically black schools, legalizing marijuana, overhauling federal housing policy, student loan debt forgiveness, even repealing the 1994 crime law — which Biden sponsored as a Delaware senator.</p>

<p>“I am not afraid,” she said to roars. “And you cannot be afraid, either.”</p>

<p>Yet for a time, it looked as if Warren might not be able to deliver the rare formal speech that aides had built up as a seminal moment in her campaign. Moments into her address, dozens of black protesters from a school-choice group interrupted. They stood down only after Massachusetts Rep. Ayanna Pressley took the microphone from Warren.</p>

<p>“The senator is here to talk about fighters like you,” said Pressley, who is black. In drowning out Warren, she said, the group was keeping the senator from telling the story of black women already marginalized.</p>

<p>Buttigieg, meanwhile, found no such defender as he enjoys a newfound lead in Iowa, the first-caucus state, but shows negligible black support in more diverse primary states that follow. So, he was left to contend with Harris alone.</p>

<p>Their flap spun off the mayor saying Wednesday during a debate segment on race that he has “felt like a stranger” in his own country because his civil rights as a gay man were left to the whims of politicians.</p>

<p>During a post-debate event, Harris lambasted Buttigieg for comparing the struggles of black and LGBTQ communities. A Democrat who wants a winning coalition, she said, “should not be &#8230; saying one group’s pain is equal than or greater” than another’s.</p>

<p>Buttigieg pushed back, telling reporters, “There’s no equating those two experiences,” and maintaining that he hadn’t done so.</p>

<p>Sanders understands as well as any candidate that Democratic presidential politics demands more than just enthusiastic white support. The Vermont senator battled Hillary Clinton to a surprise draw in Iowa in 2016 and trounced her in New Hampshire, another mostly white Democratic electorate. Yet with overwhelming black support, Clinton then dominated Sanders in South Carolina and across the Deep South, building an early delegate lead she never relinquished.</p>

<p>This time, he’s intent on building black support earlier in the campaign, and on Thursday, he noticeably leaned more on biographical details than he did for much of his 2016 campaign, even as he ticked through his usual list of progressive policy remedies.</p>

<p>Now 78, he told the crowd — gathered around a statue of Morehouse alumnus Martin Luther King Jr. — of his 1960s activism, describing himself and his fellow white students as “not quite so brave” as black citizens in the more dangerous Jim Crow South. But, Sanders said, “I was arrested and went to jail fighting housing segregation in Chicago.”</p>

<p>And he wanted them to know his family history.</p>

<p>“Some of you know, I’m Jewish,” Sanders said. “My father came to this country from Poland. He came fleeing anti-Semitism. A lot of people in my father’s family did not make it out of Poland.</p>

<p>“They were murdered by the father of white supremacy, Adolf Hitler,” Sanders continued. “So, I learned at a very young age what racism and white supremacy and Aryanism and all that crap is about.”</p>

<p>Far from the campaign trail, former President Barack Obama offered advice to Democrats considering those varied approaches. The first black president, speaking at a party fundraiser in California, warned against absolute judgments as candidates navigate a fraught issue.</p>

<p>“There’s a way of talking about race that says ‘we can be better,’ and there’s a way of talking about race that says ‘you are bad’ or that ‘you don’t get it,’” he said, later adding, “When we invite people to their better selves, we tend to bring people in.”</p>

<p>___</p>

<p>Ronayne reported from Sacramento, Calif. Associated Press writer Brian Slodysko in Los Altos Hills, Calif., and Meg Kinnard in Greenwood, S.C., contributed to this report.</p>

<p>___</p>

<p>Catch up on the 2020 election campaign with AP experts on our weekly politics podcast, “Ground Game.”</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114832"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Political News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/political-news/trump-doubles-down-on-debunked-ukraine-conspiracy-theory/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump doubles down on debunked Ukraine conspiracy theory
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-22T07:38:21-06:00">Nov 22, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump is still promoting a debunked conspiracy theory that Ukraine interfered in the 2016 election, a day after a former White House security adviser called it a “fictional narrative.”</p>
<p>Trump called in to “Fox &amp; Friends” on Friday and said he was trying to root out corruption in the Eastern European nation when he withheld aid over the summer. Trump’s July 25 call with Ukraine’s president is at the center of the House impeachment probe, which is looking into Trump’s pressure on Ukraine to investigate political rivals as he held back nearly $400 million.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/political-news/fbi-lawyer-investigated-over-altered-russia-probe-document/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				FBI lawyer investigated over altered Russia probe document
					</h3>
	
			<footer class="article-list__article-byline">
			by ERIC TUCKER and DEB RIECHMANN, Associated Press <span class="sep">/</span> <time datetime="2019-11-22T07:32:21-06:00">Nov 22, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — A former FBI lawyer is being investigated for allegedly altering a document related to surveillance of a Trump campaign adviser in 2016. That’s according to a person familiar with the case and published news reports.</p>
<p>The Associated Press confirmed reports by CNN and The Washington Post that the finding will be in a report Justice Department Inspector General Michael Horowitz releases Dec. 9 on early stages of the FBI’s investigation into Russia’s election meddling.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Carter Page"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/78d31cd450194d5cb37e998d78438aeb.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/political-news/ag-barr-epsteins-death-was-a-perfect-storm-of-screw-ups/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AG Barr: Epstein’s death was a ‘perfect storm of screw-ups’
					</h3>
	
			<footer class="article-list__article-byline">
			by MICHAEL BALSAMO, Associated Press <span class="sep">/</span> <time datetime="2019-11-22T05:10:58-06:00">Nov 22, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ABOARD A US GOVERNMENT AIRCRAFT (AP) — Attorney General William Barr said he initially had his own suspicions about financier Jeffrey Epstein’s death while behind bars at one of the most secure jails in America but came to conclude that his suicide was the result of “a perfect storm of screw-ups.”</p>
<p>In an interview with The Associated Press, Barr said his concerns were prompted by the numerous irregularities at the Manhattan jail where Epstein was being held. But he said after the FBI and the Justice Department’s inspector general continued to investigate, he realized there were a "series" of mistakes made that gave Epstein the chance to take his own life.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="William Barr"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/13ce5135d8714443850c0340d12a7c5c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/mother-of-slain-officer-takes-stand-in-penalty-phase-of-cannon-capital-murder-trial/"
									>
			
				Convicted cop-killer takes stand in penalty phase of capital murder trial
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-21T19:51:27-06:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/mother-of-slain-officer-takes-stand-in-penalty-phase-of-cannon-capital-murder-trial/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Thomas Lavalley Anniversary"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Thomas_Lavalley_Anniversary_0_50810503_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/string-of-gun-violence-in-shreveport/"
									>
			
				String of gun violence in Shreveport
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/top-stories/">Top Stories</a> / <time datetime="2019-11-21T22:32:44-06:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/string-of-gun-violence-in-shreveport/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Shreveport-shootings.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/back-to-governing-gov-edwards-frames-second-term-goals/"
									>
			
				&#8216;Back to governing&#8217;: Gov. Edwards frames second-term goals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/news/louisiana-news/">Louisiana News</a> / <time datetime="2019-11-21T19:54:47-06:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/louisiana-news/back-to-governing-gov-edwards-frames-second-term-goals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/67D5BC0416AF4381959D187769990116.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/spd-searching-for-16-year-old-runaway-teen/"
									>
			
				SPD searching for 16-year-old runaway teen
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-21T18:07:56-06:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/spd-searching-for-16-year-old-runaway-teen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/Amarkeyious-Sims-Runaway.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-37" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/ktal-nbc-6-home-for-the-holidays/"
					target="_blank"				>
			
				Enter KTAL NBC 6 Home for the Holidays for a chance to have mortgage paid in 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/contests/">Contests</a> / <time datetime="2019-11-11T18:08:05-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/ktal-nbc-6-home-for-the-holidays/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?w=800&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/HFH_App1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://arklatexprofootball.upickem.net/#/registration/login"
					target="_blank"				>
			
				Enter to win the KTAL NBC 6 Pro Football Challenge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/contests/">Contests</a> / <time datetime="2019-08-25T16:34:58-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://arklatexprofootball.upickem.net/#/registration/login"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?resize=2560%2C1440&#038;ssl=1"
		alt="Pro Football Challenge web banner 500x300"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/PFC-500x300.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/salute-the-badge/"
									>
			
				Salute the Badge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:41-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/salute-the-badge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Salute The Badge: Helping a Brother in Blue"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/clear-the-shelters/"
									>
			
				Clear the Shelters
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:35-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/clear-the-shelters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KTAL NBC 6 Clear the Shelters recap"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/KTAL_NBC_6_Clear_the_Shelters_recap_0_52403079_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/standout-students/"
									>
			
				Standout Students
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:31-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/standout-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="STANDOUT STUDENT GAYBRIEL GILLIAM_1490806401785.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/newsfeed-now/"
									>
			
				Newsfeed Now
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:26-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/newsfeed-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Newsfeed_Now__More_storms_hit_Alabama__v_0_20190315163916-118809306"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
									>
			
				The Lynn Vance Show
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:23-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/washington-dc/"
									>
			
				Washington DC Bureau
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-18T13:36:59-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/washington-dc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="US Capitol building"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/allinadaysdrive/"
									>
			
				All in a Day&#8217;s Drive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:14-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/allinadaysdrive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ADD-Logo1920x1080_1501540825845.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Check This Out
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="media_image-13" class="widget widget_media_image"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/"><img width="600" height="600" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?w=600" class="image wp-image-127032  attachment-600x600 size-600x600" alt="Loving Living Local 600x600" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png 600w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=150,150 150w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=300,300 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=100,100 100w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=200,200 200w" sizes="(max-width: 600px) 100vw, 600px" /></a></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/reporter-accidentally-emails-entire-company-to-call-off-work-entire-company-responds/"
									>
			
				Reporter accidentally emails entire company to call off work, entire company responds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.arklatexhomepage.com/dont-miss/reporter-accidentally-emails-entire-company-to-call-off-work-entire-company-responds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/11/getwellsoon.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/video-of-grinch-scaring-kids-during-holiday-photo-shoot-is-going-viral/"
									>
			
				Video of Grinch scaring kids during holiday photo shoot is going viral
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/meth-im-on-it-ads-go-viral-spark-controversy/"
									>
			
				&#8216;Meth. I&#8217;m on it.&#8217; ads go viral, spark controversy
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/national/doorbell-camera-captures-horrifying-moment-when-car-slams-into-teen-crossing-street/"
									>
			
				Doorbell camera captures horrifying moment when car slams into teen crossing street
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/shocking-footage-shows-woman-braving-brushfire-to-save-injured-koala/"
									>
			
				Shocking footage shows woman braving brushfire to save injured koala
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/louisiana-news/report-baton-rouge-more-sinful-than-new-orleans/"
									>
			
				Report: Baton Rouge &#8216;more sinful&#8217; than New Orleans
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/video-stuck-bucks-freed-after-their-antlers-became-tangled/"
									>
			
				VIDEO: Stuck bucks freed after their antlers became tangled
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-58" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/radar/"
									>
			
				Radar
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/accused-cop-killer-grover-cannon-takes-stand-in-own-defense/"
									>
			
				Grover Cannon found guilty of first-degree murder in slaying of Shreveport police officer
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/mother-of-slain-officer-takes-stand-in-penalty-phase-of-cannon-capital-murder-trial/"
									>
			
				Convicted cop-killer takes stand in penalty phase of capital murder trial
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/string-of-gun-violence-in-shreveport/"
									>
			
				String of gun violence in Shreveport
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/ktal-nbc-6/local-woman-details-how-she-became-a-federal-whistleblower/"
									>
			
				Local woman details how she became a federal whistleblower
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.arklatexhomepage.com/" rel="home">
				<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="KTAL/KMSS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NBC6News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NBC6News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktalnbc6/">
					<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/nbc6news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCK_xVrQQGeqrN-BH8j1I4Jw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktalnews.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&#038;hl=en">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-5343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5343"><a href="https://www.arklatexhomepage.com/news/">News</a></li>
<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Video</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a></li>
<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a></li>
<li id="menu-item-120285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120285"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"><a href="https://www.arklatexhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5476"><a href="https://www.arklatexhomepage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2019/04/01/2018%20-2019%20Shreveport%2CLA_EEO_Public_File_1554133135852_80136182_ver1.0.pdf">KTAL EEO Report</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2019/02/01/EEOC%20KMSS%202019_1549058976874_69991573_ver1.0.pdf">KMSS EEO Report</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5491"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li>
<li id="menu-item-5492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5492"><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5493"><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li>
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Political News";
	_sf_async_config.authors = "BILL BARROW, ERRIN HAINES and KATHLEEN RONAYNE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"political_news","kw":"debate-clash-on-race-pushes-issue-to-forefront-for-democrats"}'   data-path='/5678/nx.ktal/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.arklatexhomepage.com\/wp-json\/","nonce":"7db4818000","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.arklatexhomepage.com/_static/??-eJydjEsOwiAUAC9kofzThfEsPHgohNLKJ/X4tku3biczQ499isXl4bHR1Kjd41TxPbB1ssZCUrvRU3Fb6Vg67S9cT7Hgp3VbqcvxojBi9lf9zBvYTEBrsTg5y5lxDhCCk4zAKD7jH1Nbe3RnKRRnHhR6BdoEoxiI8Ht9rHemjJiNkXxJX82AS/c='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.arklatexhomepage.com/wp-includes/js/wp-embed.min.js?m=1571091511g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162595882',post:'206374',tz:'-6',srv:'www.arklatexhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595882', '206374' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":705,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
