
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/arklatexhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.arklatexhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"LA opens its first tiny home village to ease homeless crisis","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"CHRISTOPHER WEBER, Associated Press","description":"LOS ANGELES (AP) \u2014 Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally slept outdoors. Skinner, who&#8217;s been homeless for three years, watched as workers built a fence with a security gate and transformed the [&hellip;]","publicationDate":"2021-03-10T23:14:25-06:00","lastModifiedDate":"2021-03-11T01:17:14-06:00","publicationDayOfWeek":"Wednesday","categoryList":["National","U.S. &amp; World"],"primaryCategory":"U.S. &amp; World","tagList":[],"wordCount":1042,"paragraphCount":27,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":800864,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-5-article-800864","primaryCategoryId":12218,"persistentId":"nxs-5-article-800864"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/","ampUrl":"https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/amp\/","urlHostname":"https:\/\/www.arklatexhomepage.com","urlSlug":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis","directoryPath":["news","u-s-world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ArkLaTexHomepage","callSign":"KTAL\/KMSS","domainName":"www.arklatexhomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-9","networkId":"nxs-5"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/" || "";
var cats = "National,U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "LOS ANGELES (AP) \u2014 Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally slept outdoors. Skinner, who&#8217;s been homeless for three years, watched as workers built a fence with a security gate and transformed the [&hellip;]" || "";
var bob_story_author = "CHRISTOPHER WEBER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arklatexhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-9","event":"dlReady","paragraphCount":27,"wordCount":1042,"authorName":"CHRISTOPHER WEBER, Associated Press","imageCount":0,"siteName":"ArkLaTexHomepage","publishDateString":"Wed Mar 10 2021","publishTimeString":"11:14 PM CST","originalContent":false,"classifyText":[],"categories":"National,U.S. &amp; World","primaryCategory":"U.S. &amp; World","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NKGVLP");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ArkLaTexHomepage","logo":{"@type":"ImageObject","url":"https:\/\/www.arklatexhomepage.com\/wp-content\/uploads\/sites\/5\/2019\/05\/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png"}},"name":"ArkLaTexHomepage","description":"LOS ANGELES (AP) \u2014 Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally slept outdoors. Skinner, who&#8217;s been homeless for three years, watched as workers built a fence with a security gate and transformed the [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.arklatexhomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/","headline":"LA opens its first tiny home village to ease homeless crisis","datePublished":"2021-03-11T05:14:25+00:00","dateModified":"2021-03-11T07:17:14+00:00","author":[{"@type":"Person","name":"CHRISTOPHER WEBER, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.arklatexhomepage.com\/wp-content\/uploads\/sites\/5\/2021\/03\/e9e955bce9f64577bfe171f5ccfa16c5.jpg","name":"Hope of the Valley CEO Ken Craft, right, talks to resident Ted Beauregard outside of a row of tiny homes for the homeless, Thursday, Feb. 25, 2021, in the North Hollywood section of Los Angeles. (AP Photo\/Marcio Jose Sanchez)"},"articleSection":"U.S. &amp; World","genre":["National","U.S. &amp; World"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>LA opens its first tiny home village to ease homeless crisis | ArkLaTexHomepage</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Feed" href="https://www.arklatexhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Comments Feed" href="https://www.arklatexhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/","page_slug":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis","page_type":"story","page_category":"u_s_world","article_id":800864,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='LOS ANGELES (AP) — Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally slept outdoors. Skinner, who&#8217;s been homeless for three years, watched as workers built a fence with a security gate and transformed the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='e3k9LDpgRrAVT89XtMu6SbFKtqeCVUt9rp53A9IjJiE' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #2c338a;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arklatexhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a702d9288b323eb7e62b' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=ff26f9b8d64ea4a31752' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.arklatexhomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.arklatexhomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"1b983878ba333a5a7f5b1b9433dd0dad"}};
</script>
<script src='https://www.arklatexhomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6.2' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.arklatexhomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arklatexhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arklatexhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.arklatexhomepage.com/news/u-s-world/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis/" />
<link rel='shortlink' href='https://www.arklatexhomepage.com/?p=800864' />
<link rel="alternate" type="application/json+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fnews%2Fu-s-world%2Fla-opens-its-first-tiny-home-village-to-ease-homeless-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fnews%2Fu-s-world%2Fla-opens-its-first-tiny-home-village-to-ease-homeless-crisis%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = [];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-10 23:14:25" />
<meta name="sailthru.title" content="LA opens its first tiny home village to ease homeless crisis" />
<meta name="sailthru.author" content="CHRISTOPHER WEBER, Associated Press" />
<meta name="sailthru.description" content="LOS ANGELES (AP) — Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally slept outdoors. Skinner, who&#8217;s been homeless for three years, watched as workers built a fence with a security gate and transformed the [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg" />
<meta name="sailthru.image.thumb" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.arklatexhomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.arklatexhomepage.com/news/u-s-world/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LA opens its first tiny home village to ease homeless crisis" />
<meta property="og:url" content="https://www.arklatexhomepage.com/news/u-s-world/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis/" />
<meta property="og:description" content="LOS ANGELES (AP) — Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally s…" />
<meta property="article:published_time" content="2021-03-11T05:14:25+00:00" />
<meta property="article:modified_time" content="2021-03-11T07:17:14+00:00" />
<meta property="og:site_name" content="ArkLaTexHomepage" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Ken Craft, Ted Beauregard" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LA opens its first tiny home village to ease homeless crisis" />
<meta name="twitter:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=640" />
<meta name="twitter:image:alt" content="Ken Craft, Ted Beauregard" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=1280" />
<meta name="twitter:description" content="LOS ANGELES (AP) — Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally s…" />
<meta name="twitter:title" content="LA opens its first tiny home village to ease homeless crisis" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-800864 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.arklatexhomepage.com/" rel="home">ArkLaTexHomepage</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.arklatexhomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.arklatexhomepage.com/weather/">
							<span class="site-header__weather-region">Shreveport</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-620900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-620900"><a href="https://www.arklatexhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-50205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50205"><a href="https://www.arklatexhomepage.com/news/local-news/">Local</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://www.arklatexhomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-765002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765002"><a href="https://www.arklatexhomepage.com/news/crime/arklatex-most-wanted/">ArkLaTex Most Wanted</a></li>
	<li id="menu-item-259898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259898"><a href="https://www.arklatexhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551"><a href="https://www.arklatexhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-620875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620875"><a href="https://www.arklatexhomepage.com/news/state-news/">State</a></li>
	<li id="menu-item-82273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82273"><a href="https://www.arklatexhomepage.com/news/texarkana-news/">Texarkana First News</a></li>
	<li id="menu-item-167879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167879"><a href="https://www.arklatexhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-31976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31976"><a href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/">Election HQ</a></li>
	<li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://www.arklatexhomepage.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-549787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549787"><a href="https://www.arklatexhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37291"><a href="https://www.arklatexhomepage.com/military/">Military Matters</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12566"><a href="https://www.arklatexhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="https://www.arklatexhomepage.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-225674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225674"><a href="https://www.arklatexhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-225678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225678"><a href="https://www.arklatexhomepage.com/lottery/">Lottery</a></li>
	<li id="menu-item-81797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81797"><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
	<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a href="https://www.arklatexhomepage.com/news/weird-news/">Weird</a></li>
	<li id="menu-item-5933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933"><a href="https://www.arklatexhomepage.com/alerts/">Sign up for Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/national/president-biden-to-direct-states-to-make-all-adults-eligible-for-vaccines-by-may/"
					class="article-list__article-link"
														>
			
				President Biden to direct states to make all adults eligible for vaccines by May
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/seniors-65-older-to-receive-moderna-vaccine-in-texarkana/"
					class="article-list__article-link"
														>
			
				Seniors 65 &#038; older to receive Moderna vaccine in Texarkana
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-homeless-coalition-continues-efforts-to-stop-panhandling/"
					class="article-list__article-link"
														>
			
				Texarkana Homeless Coalition continues efforts to stop panhandling
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-at-risk-for-losing-metropolitan-statistical-area-status/"
					class="article-list__article-link"
														>
			
				Texarkana at risk for losing &#8220;Metropolitan Statistical Area&#8221; status
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Video</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-766448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-766448"><a href="https://www.arklatexhomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-5366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5366"><a href="https://www.arklatexhomepage.com/weather/forecast/">Futurecast</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5365"><a href="https://www.arklatexhomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5367"><a href="https://www.arklatexhomepage.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-5364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5364"><a href="https://www.arklatexhomepage.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-117134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117134"><a href="https://www.arklatexhomepage.com/weather/local-views/">Local Views</a></li>
	<li id="menu-item-50326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50326"><a href="https://www.arklatexhomepage.com/weather/arklatex-towercams/">ArkLaTex Weathercams</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22960"><a href="https://www.arklatexhomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-353165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353165"><a href="https://www.arklatexhomepage.com/weather/arklatex-severe-weather-updates/">Severe Weather Live Blog</a></li>
	<li id="menu-item-632704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-632704"><a href="https://www.arklatexhomepage.com/weather/drought-watch/">Drought Watch</a></li>
	<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="https://www.arklatexhomepage.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="https://www.arklatexhomepage.com/weather/kids-weather/">Kid’s Weathercast</a></li>
	<li id="menu-item-12644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12644"><a href="https://www.arklatexhomepage.com/weather/wx-in-the-classroom/">Wx in the Classroom</a></li>
	<li id="menu-item-12682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12682"><a href="https://www.arklatexhomepage.com/weather/forecastingcontest/">Forecasting Contest</a></li>
	<li id="menu-item-214025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214025"><a href="https://www.arklatexhomepage.com/weather/weatherate/">WeatheRate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/nbc-6-severe-weather-special-preparing-for-the-storm-set-to-air-saturday/"
					class="article-list__article-link"
														>
			
				NBC 6 Severe Weather Special: Preparing for the Storm set to air Saturday
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/clouds-wind-and-warm-temperatures-lead-up-to-a-line-of-storms-sunday/"
					class="article-list__article-link"
														>
			
				Clouds, wind, and warm temperatures lead up to a line of storms Sunday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/warm-and-breezy-again-today-thunderstorms-return-sunday/"
					class="article-list__article-link"
														>
			
				Warm and breezy again today, thunderstorms return Sunday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/live-update-storms-still-possible-sunday-morning/"
					class="article-list__article-link"
														>
			
				Live update:  storms still possible Sunday morning
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-781548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781548"><a href="https://www.arklatexhomepage.com/sports/olympics/japan-2020/">Japan 2020</a></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-15297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15297"><a href="https://www.arklatexhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-15296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15296"><a href="https://www.arklatexhomepage.com/sports/local-sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-748848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748848"><a href="https://www.arklatexhomepage.com/sports/local-sports/sunday-night-sports-blitz/">Sunday Night Sports Blitz</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5345"><a href="https://www.arklatexhomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-140386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140386"><a href="https://www.arklatexhomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="https://www.arklatexhomepage.com/sports/college-sports/geaux-nation/">Louisiana Geaux Nation</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5346"><a href="https://www.arklatexhomepage.com/sports/local-sports/gmennation/">G-Men Nation</a></li>
	<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.arklatexhomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-748888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748888"><a href="https://www.arklatexhomepage.com/sports/nfl/the-big-game/">The Big Game</a></li>
	<li id="menu-item-5347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5347"><a href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110643"><a href="https://www.arklatexhomepage.com/sports/nfl/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.arklatexhomepage.com/sports/college-sports/ncaa/">NCAA</a></li>
	<li id="menu-item-23250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23250"><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
	<li id="menu-item-764687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764687"><a href="https://www.arklatexhomepage.com/sports/nascar/big-race-daytona/">The Big Race &#8211; Daytona</a></li>
	<li id="menu-item-669180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669180"><a href="https://www.arklatexhomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.arklatexhomepage.com/sports/nba/">NBA</a></li>
	<li id="menu-item-23193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193"><a href="https://www.arklatexhomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15785"><a href="https://www.arklatexhomepage.com/sports/golf/">Golf</a></li>
	<li id="menu-item-282127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282127"><a href="https://www.arklatexhomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23264"><a href="https://www.foxsports.com/mobile">FOX Sports app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/us-canada-border-decision-looms-in-playoffs-for-nhl/"
					class="article-list__article-link"
														>
			
				US-Canada border decision looms in playoffs for NHL
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/minor-leagues-experimenting-with-robo-umps-larger-bases/"
					class="article-list__article-link"
														>
			
				Minor leagues experimenting with robo umps, larger bases
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/kentucky-ncaa-hopes-end-after-being-bounced-from-sec-tourney/"
					class="article-list__article-link"
														>
			
				Kentucky NCAA hopes end after being bounced from SEC tourney
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/gallos-early-power-surge-brings-hope-for-big-2021-season/"
					class="article-list__article-link"
														>
			
				Gallo&#8217;s early power surge brings hope for big 2021 season
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-798162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798162"><a href="https://www.arklatexhomepage.com/melindas-garden-moment/">Melinda’s Garden Moment</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37300"><a href="https://www.arklatexhomepage.com/community/salute-the-badge/">Salute the Badge</a></li>
	<li id="menu-item-728759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728759"><a href="https://www.arklatexhomepage.com/arklatex-remarkable-women/">ArkLaTex Remarkable Women of 2021</a></li>
	<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-115106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115106"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
	<li id="menu-item-397089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397089"><a href="https://www.arklatexhomepage.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-86903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86903"><a href="https://www.arklatexhomepage.com/community/standout-students/">Standout Students</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Day&#8217;s Drive</a></li>
	<li id="menu-item-369047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369047"><a href="https://www.arklatexhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-375277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375277"><a href="https://www.arklatexhomepage.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-375267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375267"><a href="https://www.arklatexhomepage.com/community/voices-of-courage/">Voices of Courage</a></li>
	<li id="menu-item-389629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389629"><a href="https://www.arklatexhomepage.com/community/beyond-the-protests/">Beyond the Protests</a></li>
	<li id="menu-item-748890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748890"><a href="https://www.arklatexhomepage.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/">The Lynn Vance Show</a></li>
	<li id="menu-item-86819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86819"><a href="https://www.arklatexhomepage.com/community/growing-strong/">Growing Strong</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-gym-owners-make-wearing-a-mask-optional-when-working-out/"
					class="article-list__article-link"
														>
			
				Texarkana gym owners make wearing masks optional when working out
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/covid-19-vaccination-clinics-to-be-held-in-texarkana-throughout-march/"
					class="article-list__article-link"
														>
			
				COVID-19 vaccination clinics to be held in Texarkana throughout March
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/rapper-tory-lanez-hands-out-cases-of-water-to-shreveport-community/"
					class="article-list__article-link"
														>
			
				Rapper Tory Lanez hands out cases of water to Shreveport community
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/shreveport-green-to-hold-free-drive-thru-tarp-giveaway-thursday/"
					class="article-list__article-link"
														>
			
				Shreveport Green to hold free drive-thru tarp giveaway Thursday
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/">Loving Living Local</a></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70405"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5457"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5370"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5458"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="https://www.arklatexhomepage.com/ktal-nbc-6/">KTAL NBC 6</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://www.arklatexhomepage.com/kshv-45/">KSHV 45</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858"><a href="https://www.arklatexhomepage.com/kmss-fox-33/">KMSS FOX 33</a></li>
	<li id="menu-item-716446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-716446"><a href="https://www.arklatexhomepage.com/kmss-todays-hero/">KMSS FOX 33 Today’s Hero</a></li>
	<li id="menu-item-98231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98231"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/">FOX 33 News Good Day</a></li>
	<li id="menu-item-5453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5453"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX 33</a></li>
	<li id="menu-item-22451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22451"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency Services</a></li>
	<li id="menu-item-260025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260025"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-449704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449704"><a href="https://www.arklatexhomepage.com/jobs/">Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-800864 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		LA opens its first tiny home village to ease homeless crisis	</h1>

			<div class="article-eyebrow">
			<a href="https://www.arklatexhomepage.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>CHRISTOPHER WEBER, Associated Press</span></p>
		
					Posted: <time datetime="2021-03-10T23:14:25-06:00">Mar 10, 2021 / 11:14 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-11T01:17:14-06:00">Mar 11, 2021 / 01:17 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Ken Craft, Ted Beauregard"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/e9e955bce9f64577bfe171f5ccfa16c5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Hope of the Valley CEO Ken Craft, right, talks to resident Ted Beauregard outside of a row of tiny homes for the homeless, Thursday, Feb. 25, 2021, in the North Hollywood section of Los Angeles. (AP Photo/Marcio Jose Sanchez)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LOS ANGELES (AP) — Amy Skinner took notice when brightly colored structures started taking shape earlier this year on a drab patch of asphalt across from a Los Angeles park where she occasionally slept outdoors. </p>

<p>Skinner, who&#8217;s been homeless for three years, watched as workers built a fence with a security gate and transformed the city-owned property into LA&#8217;s first tiny home village offering interim housing and services for people who lack shelter. </p>

<p>Then in early February, Skinner was handed the keys to one of the 39 prefab units at the one-acre plot in a North Hollywood neighborhood. She and her partner, John Golka, moved into the 64-square-foot (6-square-meter) space with their little dog, Smalls.</p>

<p>It&#8217;s cramped but comfortable inside their temporary home — with four windows, two beds, shelving and an A/C unit. The inscription on the welcome mat at the front door captures their new mood: “This is our happy place.” </p>

<p>“Being able to lock the door and have a place to sleep is huge,&#8221; Skinner, 48, said after a morning smoke with other new residents in the community’s shared outdoor space. Bright red picnic tables stood nearby and a “hygiene trailer” with toilets and showers was just steps away. </p>

<p>“Just being able to fall asleep! That&#8217;s so hard to do when you&#8217;re on the streets,&#8221; she said.</p>

<p>Tiny homes have been promoted as the solution to all kinds of housing needs — an affordable option in expensive big cities and simplicity for people who want to declutter their lives. They are increasingly used as shelter for homeless people in other California cities, including San Jose and Sacramento, as well as nationally in Seattle, Minneapolis and Des Moines, Iowa. </p>

<p>Chandler Street village was developed and funded by Los Angeles as part of an emergency response to the worsening homelessness crisis. A 2020 tally found there were 66,400 homeless people in Los Angeles County — up more than 12% from the previous year.</p>

<p>More than 150,000 people are homeless statewide. Gov. Gavin Newsom said Tuesday during his State of the State address that he plans to commit $2 billion this year to create more housing for those without shelter, while simultaneously addressing mental health and substance abuse issues.</p>

<p>The pandemic has forced even more residents onto the streets, as congregant shelters cut capacity to maintain social distancing. Meanwhile, a 2016 Los Angeles ballot measure meant to fund as many as 10,000 supportive housing units took too long to ramp up and advocates for the homeless demanded officials act immediately. The city and county began looking for creative, affordable solutions to get people out of the tents that line sidewalks near downtown and under freeway overpasses in suburban areas. </p>

<p>City Councilman Paul Kerkorian, whose district includes North Hollywood, said officials zeroed in on the abandoned, awkwardly shaped slice of land across from the park. </p>

<p>“It was ideally suited for this use and not much else,” Kerkorian said. </p>

<p>The tiny home village had to overcome some “not-in-my-backyard” reactions from nearby residents who needed to be convinced it&#8217;s a safe, clean opportunity for shelter, Kerkorian said. </p>

<p>Ken Craft, CEO of the nonprofit Hope of the Valley, which operates Chandler Street, said he asks dubious neighbors if they would rather have a tent encampment or the tiny homes on the land. </p>

<p>“Here we have services,&#8221; he said. “”Here people can start to chart a path out of homelessness.&#8221;</p>

<p>Counselors at Chandler Street provide mental health treatment, legal aid and assistance with job searches. Skinner is getting her Social Security card, which she hopes is a first step toward full employment. </p>

<p>The homes are red, white and blue with bright yellow pathways between them. The eye-catching colors are intended to avoid an institutional feel and help the village fit into the surrounding area. Kerkorian said the city worked with the builder to circumvent cumbersome zoning rules and finish the village in weeks instead of months. </p>

<p>Units cost $7,500 each, including labor and materials, and were shipped as ready-to-assemble stacks of panels from builder Pallet Shelter in Everett, Washington. The total cost of the project was about $5 million, according to Kerkorian&#8217;s office, with the majority spent on re-routing water, power, and sewer lines to the site. Hope of the Valley gets a $55 per person daily reimbursement from the city to cover three meals and social services for residents.</p>

<p>“The primary concern was, can we actually fit all these units on the site? And once we did that. we said, can we make it a little more playful? Can we offer a bit more privacy?” said lead architect Nerin Kadribegovic with Los Angeles-based Lehrer Architects. </p>

<p>Hope of the Valley is constructing two more tiny home villages in North Hollywood, including one with 100 units that will be the largest in California, Craft said. More are planned in other neighborhoods. </p>

<p>Advocates for the homeless applaud the effort, saying every bit of shelter helps amid the deepening crisis. But Pete White, director of the advocacy group Los Angeles Community Action Network, knocks Chandler Street’s units for their bare-bones design, saying they look like “the shed where you keep your lawnmower.” </p>

<p>His group is developing a similar community of slightly larger “micro homes” for homeless people that have in-house kitchens and are environmentally sustainable with solar power and recycled water. The EcoHood pilot program will be funded by donations, said White, who didn&#8217;t have cost estimates.</p>

<p>“We know that we can&#8217;t build ourselves out of the crisis. But we are learning that you can make progress if you can show that projects like these actually work,” he said. </p>

<p>The goal for Chandler Street residents is to stay a few months and then transition to more permanent housing. Ted Beauregard, one of its first residents, plans to be out by mid-April. </p>

<p>The 63-year-old found himself homeless for the first time when the pandemic ground his fledgling construction contracting business to a halt. “I’m using this as a stepping stone,” he said of his tiny house. </p>

<p>In the meantime, he appreciates having a roof overhead and a place to store his belongings. He admires the construction of his temporary home, which he likens to Army barracks.</p>

<p>“I look at it like I live in a gated community, across from beautiful parkland,” he said, gesturing through the fence toward the green fields across the street.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114832"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-36" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/national/president-biden-to-direct-states-to-make-all-adults-eligible-for-vaccines-by-may/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="801701"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				President Biden to direct states to make all adults eligible for vaccines by May
					</h3>
	
						<footer class="article-list__article-byline">
				by Joe Khalil, Michael Geheren <span class="sep">/</span> <time datetime="2021-03-11T17:58:48-06:00">Mar 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — President Biden is expected to direct states to make all adults eligible for the coronavirus vaccine by May 1, according to The White House. </p>
<p>President Biden is expected to outline the plan in a primetime address to the nation on Thursday night to get the U.S. 'closer to normal' by July 4. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6429344"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/5f5b50b7c5ea4f0395cc42ef75e83050-2.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/news/u-s-world/ex-officer-macdonald-in-fort-bragg-murders-seeks-release/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="801681"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Ex-officer MacDonald in Fort Bragg murders seeks release
					</h3>
	
						<footer class="article-list__article-byline">
				by GARY D. ROBERTSON, Associated Press <span class="sep">/</span> <time datetime="2021-03-11T17:25:35-06:00">Mar 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>RALEIGH, N.C. (AP) — A former Army physician serving life prison sentences for the brutal murders of his wife and two young daughters more than 50 years ago should be released because of his deteriorating health, his attorneys told a judge on Thursday.</p>
<p>Jeffrey MacDonald was convicted in 1979 in the three slayings that occurred at his family home at North Carolina's Fort Bragg. Now serving his time at a Maryland prison, MacDonald declares his innocence and spent years on appeals and requests for a new trial. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=1992&#038;h=1440&#038;crop=1"
		alt="Jeffrey Mcdonald"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/9ee871dbe8ec4e649372f85bc9981092.jpg?w=1992&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.arklatexhomepage.com/dont-miss/sperm-in-space-scientists-propose-building-ark-on-moon/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="801517"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Sperm in space: Scientists propose building &#8216;ark&#8217; on moon
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-03-11T16:41:41-06:00">Mar 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) - Scientists have proposed building a massive, high-tech "ark" on the moon as a "modern global insurance policy" against disaster. </p>
<p>The ark, envisioned by Jekan Thanga and a team of researchers from the University of Arizona, would store 6.7 million species of seeds, sperm, eggs and DNA. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801617"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/seniors-65-older-to-receive-moderna-vaccine-in-texarkana/"
					class="article-list__article-link"
														>
			
				Seniors 65 &#038; older to receive Moderna vaccine in Texarkana
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/seniors-65-older-to-receive-moderna-vaccine-in-texarkana/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&#038;h=337&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Moderna.jpg?w=598&amp;h=337&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801643"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-homeless-coalition-continues-efforts-to-stop-panhandling/"
					class="article-list__article-link"
														>
			
				Texarkana Homeless Coalition continues efforts to stop panhandling
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-homeless-coalition-continues-efforts-to-stop-panhandling/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/8233131247_bb2f56ab3c_b.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801632"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-at-risk-for-losing-metropolitan-statistical-area-status/"
					class="article-list__article-link"
														>
			
				Texarkana at risk for losing &#8220;Metropolitan Statistical Area&#8221; status
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-at-risk-for-losing-metropolitan-statistical-area-status/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/KTAL_Texarkana-Metro-Status_VO.00_00_01_22.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801623"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/state-news/arkansas/covid-19-in-arkansas-one-year-after-first-arkansas-case-active-cases-decline-as-vaccination-distributions-continue/"
					class="article-list__article-link"
														>
			
				COVID-19 in Arkansas: One year after first Arkansas case, active cases decline as vaccination distributions continue
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/state-news/arkansas/covid-19-in-arkansas-one-year-after-first-arkansas-case-active-cases-decline-as-vaccination-distributions-continue/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/AP763835689801-coronavirus-arkansas-4-3-2-4-1-1-2-1-2-2-2-3-2-2.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801611"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/willis-knighton-to-provide-free-covid-19-testing-in-bossier-city/"
					class="article-list__article-link"
														>
			
				Willis-Knighton to provide free COVID-19 testing in Bossier City
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/willis-knighton-to-provide-free-covid-19-testing-in-bossier-city/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=1024&#038;h=687&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801600"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/field-amputation-performed-on-oklahoma-city-iron-company-worker-after-hand-caught-in-machine/"
					class="article-list__article-link"
														>
			
				Field amputation performed on Oklahoma City iron company worker after hand caught in machine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/field-amputation-performed-on-oklahoma-city-iron-company-worker-after-hand-caught-in-machine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-200158780-001-1-2.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801439"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/coronavirus/covid-19-increases-chance-of-getting-shingles-doctors-advise-getting-both-vaccines/"
					class="article-list__article-link"
														>
			
				COVID-19 increases chance of getting shingles; doctors advise getting both vaccines
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/health/coronavirus/covid-19-increases-chance-of-getting-shingles-doctors-advise-getting-both-vaccines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6426429"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/shingles.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801501"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/geraldo-rivera-confirms-he-is-considering-u-s-senate-run-from-ohio/"
					class="article-list__article-link"
														>
			
				Geraldo Rivera confirms he is considering U.S. Senate run from Ohio
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/geraldo-rivera-confirms-he-is-considering-u-s-senate-run-from-ohio/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6427485"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/rivera-gerlado-031121.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801565"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/trump-backs-julia-letlows-bid-to-win-late-husbands-seat/"
					class="article-list__article-link"
														>
			
				Trump backs Julia Letlow&#8217;s bid to win late husband&#8217;s seat
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/trump-backs-julia-letlows-bid-to-win-late-husbands-seat/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=1286&#038;h=719&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=1280&amp;h=719&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=1286&amp;h=719&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=1286&amp;h=719&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/01/JULIA-AND-LUKE-LETLOW-KARD.jpg?w=1286&amp;h=719&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801528"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/christus-health-teams-up-with-david-raines-chc-to-offer-drive-thru-vaccine-clinic/"
					class="article-list__article-link"
														>
			
				CHRISTUS Health teams up with David Raines CHC to offer drive-thru vaccine clinic
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/christus-health-teams-up-with-david-raines-chc-to-offer-drive-thru-vaccine-clinic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&amp;h=439&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&amp;h=439&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&amp;h=439&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&amp;h=439&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&amp;h=439&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/Christus-Shreveport-Bossier-12.01.20.jpg?w=832&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801538"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/nbc-6-severe-weather-special-preparing-for-the-storm-set-to-air-saturday/"
					class="article-list__article-link"
														>
			
				NBC 6 Severe Weather Special: Preparing for the Storm set to air Saturday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/nbc-6-severe-weather-special-preparing-for-the-storm-set-to-air-saturday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=1199&#038;h=677&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=1199&amp;h=677&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=1199&amp;h=677&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=1199&amp;h=677&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Preparing-for-the-Storm.jpg?w=1199&amp;h=677&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801529"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-bi-state-committee-approves-2021-budget/"
					class="article-list__article-link"
														>
			
				Texarkana Bi-state committee approves 2021 budget
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/texarkana-bi-state-committee-approves-2021-budget/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Bistate-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801506"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/washington-dc/you-may-get-your-1400-stimulus-check-sooner-than-you-thought/"
					class="article-list__article-link"
														>
			
				You may get your $1,400 stimulus check sooner than you thought
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/washington-dc/you-may-get-your-1400-stimulus-check-sooner-than-you-thought/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6428347"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1250738075-1-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801512"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/state-news/oklahoma/oklahoma-gov-stitt-announces-rolling-back-of-covid-19-restrictions-as-vaccine-supply-increases/"
					class="article-list__article-link"
														>
			
				Oklahoma Gov. Stitt announces rolling back of COVID-19 restrictions as vaccine supply increases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/state-news/oklahoma/oklahoma-gov-stitt-announces-rolling-back-of-covid-19-restrictions-as-vaccine-supply-increases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&#038;h=357&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=640&amp;h=357&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&amp;h=357&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&amp;h=357&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&amp;h=357&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&amp;h=357&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&amp;h=357&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/stitt-covid-19.jpg?w=642&amp;h=357&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="798938"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/analysis-covid-19-inspires-more-early-voting-in-louisianas-special-congressional-races/"
					class="article-list__article-link"
														>
			
				ANALYSIS: COVID-19 inspires more early voting in Louisiana&#8217;s special congressional races
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/analysis-covid-19-inspires-more-early-voting-in-louisianas-special-congressional-races/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6419171"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/GettyImages-1231044822-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="801485"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/oklahoma-man-jailed-after-child-sex-abuse-videos-allegedly-found-in-his-email/"
					class="article-list__article-link"
														>
			
				Oklahoma man jailed after child sex abuse videos allegedly found in his email
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/oklahoma-man-jailed-after-child-sex-abuse-videos-allegedly-found-in-his-email/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/03/Christopher-Kuhn-03.11.21.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-13" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/"><img width="300" height="300" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?w=300" class="image wp-image-127032  attachment-300x600 size-300x600" alt="Loving Living Local 600x600" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png 600w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=300,300 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=100,100 100w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=200,200 200w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=50,50 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="801517"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/sperm-in-space-scientists-propose-building-ark-on-moon/"
					class="article-list__article-link"
														>
			
				Sperm in space: Scientists propose building &#8216;ark&#8217; on moon
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="798463"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/humans-evolved-to-need-less-water-than-primate-relatives-study-finds/"
					class="article-list__article-link"
														>
			
				Humans evolved to need less water than primate relatives, study finds
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="800799"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/set-collapses-on-espn-anchor-in-scary-on-air-accident/"
					class="article-list__article-link"
														>
			
				Set collapses on ESPN anchor in scary on-air accident
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="800423"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/state-news/oklahoma/bigfoot-bounty-passes-2-million-if-captured-unharmed/"
					class="article-list__article-link"
														>
			
				Bigfoot bounty passes $2 million if captured unharmed
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="799972"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/caught-on-camera-uber-driver-harassed-over-mask-policy-in-san-francisco/"
					class="article-list__article-link"
														>
			
				Caught on camera: Uber driver harassed over mask policy in San Francisco
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="799819"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/man-propped-dead-wife-on-sofa-in-front-of-kids-while-they-opened-christmas-presents-prosecutor-says/"
					class="article-list__article-link"
														>
			
				Man propped dead wife on sofa in front of kids while they opened Christmas presents, prosecutor says
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="799907"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/cheese-lovers-rejoice-taco-bell-brings-back-a-favorite/"
					class="article-list__article-link"
														>
			
				Cheese lovers rejoice! Taco Bell brings back a favorite
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.arklatexhomepage.com/" rel="home">
					<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=90 90w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=120 120w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=180 180w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTAL/KMSS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NBC6News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NBC6News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktalnbc6/">
					
<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/nbc6news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCK_xVrQQGeqrN-BH8j1I4Jw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktalnews.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/03/2019-2020-ShreveportLA_EEO_Public_File.pdf">KTAL EEO Report</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2021/02/KMSS-EEO-Report-for-2021.pdf">KMSS EEO Report</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5491"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li>
<li id="menu-item-5492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5492"><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5493"><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li>
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-500808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500808"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.arklatexhomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "CHRISTOPHER WEBER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"la-opens-its-first-tiny-home-village-to-ease-homeless-crisis"}'   data-path='/5678/nx.ktal/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S. &amp; World"
			data-logoUrl="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 84 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.arklatexhomepage.com\/wp-json\/","nonce":"7347ed6844","versionString":"wp\/v2\/"};
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d60c7715fe71344de330' id='ns-global-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=578c13e0f851dae96568' id='ns-article-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.arklatexhomepage.com\/news\/u-s-world\/la-opens-its-first-tiny-home-village-to-ease-homeless-crisis\/"}
</script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=602ca0eb6bd96f917767' id='ns-video-playlist-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=1369c80b120513828adf' id='ns-weather-js-js'></script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162595882',post:'800864',tz:'-6',srv:'www.arklatexhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595882', '800864' ]);
</script>

</body>
</html>
