
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="88fdd330-48f6-442d-9650-ca4bf1fca890"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.arklatexhomepage.com\/winter-sports\/mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang\/" || "";
var cats = "Local News,News,Olympics,Sports,Top Stories,Winter Sports" || "";
var bob_kw = "" || "";
var bob_desc = "In the skeleton sport, helmets are a must. &nbsp;Athletes go racing down a track at speeds upwards of 80 mph. head first, just inches away from the ice. But, that doesn\u2019t mean the helmet can\u2019t look cool while doing its job. &nbsp;&nbsp;" || "";
var bob_story_author = "KIERRA DOTSON" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arklatexhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NKGVLP");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Men&rsquo;s skeleton riders have the coolest helmets in Pyeongchang</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Feed" href="https://www.arklatexhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Comments Feed" href="https://www.arklatexhomepage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArkLaTexHomepage &raquo; Men’s skeleton riders have the coolest helmets in Pyeongchang Comments Feed" href="https://www.arklatexhomepage.com/winter-sports/mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.arklatexhomepage.com\/winter-sports\/mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang\/","page_slug":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang","page_type":"story","page_category":"winter_sports","article_id":49787,"subpath":"\/winter_sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='In the skeleton sport, helmets are a must. &nbsp;Athletes go racing down a track at speeds upwards of 80 mph. head first, just inches away from the ice. But, that doesn’t mean the helmet can’t look cool while doing its job. &nbsp;&nbsp; ' /><!-- WP SEO -->
<meta name='keywords' content='News Story Template - DO NOT PUBLISH' /><!-- WP SEO -->
<meta name='google-site-verification' content='aStqb4bV5iUXWAudfDJEJ6VXcvfzxFgECqFnhrDOh7U' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.arklatexhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2c338a;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arklatexhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.arklatexhomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2' media='all' />
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.arklatexhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arklatexhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arklatexhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.arklatexhomepage.com/winter-sports/mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang/" />
<link rel='shortlink' href='https://www.arklatexhomepage.com/?p=49787' />
<link rel="alternate" type="application/json+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fwinter-sports%2Fmens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arklatexhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arklatexhomepage.com%2Fwinter-sports%2Fmens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="100019621084" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.arklatexhomepage.com/winter-sports/mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men’s skeleton riders have the coolest helmets in Pyeongchang" />
<meta property="og:url" content="https://www.arklatexhomepage.com/winter-sports/mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang/" />
<meta property="og:description" content="In the skeleton sport, helmets are a must. &nbsp;Athletes go racing down a track at speeds upwards of 80 mph. head first, just inches away from the ice. But, that doesn’t mean the helmet can’t look…" />
<meta property="article:published_time" content="2018-02-15T23:38:18+00:00" />
<meta property="article:modified_time" content="2020-02-09T02:37:31+00:00" />
<meta property="og:site_name" content="ArkLaTexHomepage" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="775095630KR00025_Skeleton_W_1518735975344-54729046" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Men’s skeleton riders have the coolest helmets in Pyeongchang" />
<meta name="twitter:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="775095630KR00025_Skeleton_W_1518735975344-54729046" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Men’s skeleton riders have the coolest helmets in Pyeongchang" />
<meta name="twitter:description" content="In the skeleton sport, helmets are a must. &nbsp;Athletes go racing down a track at speeds upwards of 80 mph. head first, just inches away from the ice. But, that doesn’t mean the helmet can’t look…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/cropped-ALTHP-logo-800x800-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-49787 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKGVLP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.arklatexhomepage.com/" rel="home">ArkLaTexHomepage</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.arklatexhomepage.com/" rel="home">
						<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="Winter Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.arklatexhomepage.com/weather/">
							<span class="site-header__weather-region">Shreveport</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5343"><a href="https://www.arklatexhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-50205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50205"><a href="https://www.arklatexhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82273"><a href="https://www.arklatexhomepage.com/news/texarkana-news/">Texarkana First News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://www.arklatexhomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://www.arklatexhomepage.com/news/crime/arklatex-most-wanted/">ArkLaTex Most Wanted</a></li>
	<li id="menu-item-12544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12544"><a href="https://www.arklatexhomepage.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-12551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12551"><a href="https://www.arklatexhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-259898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259898"><a href="https://www.arklatexhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37291"><a href="https://www.arklatexhomepage.com/military/">Military Matters</a></li>
	<li id="menu-item-31976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31976"><a href="https://www.arklatexhomepage.com/news/election/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-167879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167879"><a href="https://www.arklatexhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://www.arklatexhomepage.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-85445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85445"><a href="https://www.arklatexhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12566"><a href="https://www.arklatexhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a href="https://www.arklatexhomepage.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-5933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933"><a href="https://www.arklatexhomepage.com/alerts/">Sign up for Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/cpso-driver-dead-after-crashing-into-tree-while-fleeing-from-deputy/"
									>
			
				CPSO: Driver dead after crashing into tree while fleeing from deputy
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/captain-shreve-cheerleader-not-allowed-to-return-to-team/"
									>
			
				Captain Shreve cheerleader not allowed to return to team
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/jennifer-hudson-set-for-kobe-bryant-tribute-at-all-star-game/"
									>
			
				Jennifer Hudson set for Kobe Bryant tribute at All-Star Game
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/health/proposed-bill-would-require-men-in-alabama-to-get-vasectomy/"
									>
			
				Proposed bill would require men in Alabama to get vasectomy
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-161670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161670"><a href="https://www.arklatexhomepage.com/video">Video</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5342"><a href="https://www.arklatexhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5366"><a href="https://www.arklatexhomepage.com/forecast/">Futurecast</a></li>
	<li id="menu-item-5364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5364"><a href="https://www.arklatexhomepage.com/radar/">Interactive Radar</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22960"><a href="https://www.arklatexhomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5365"><a href="https://www.arklatexhomepage.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5367"><a href="https://www.arklatexhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-50326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50326"><a href="https://www.arklatexhomepage.com/arklatex-towercams/">ArkLaTex Weathercams</a></li>
	<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="https://www.arklatexhomepage.com/almanac/">Almanac</a></li>
	<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="https://www.arklatexhomepage.com/weather/kids-weather/">Kid’s Weathercast</a></li>
	<li id="menu-item-117134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117134"><a href="https://www.arklatexhomepage.com/local-views/">Local Views</a></li>
	<li id="menu-item-12644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12644"><a href="https://www.arklatexhomepage.com/weather/wx-in-the-classroom/">Wx in the Classroom</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="https://www.arklatexhomepage.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a href="https://www.arklatexhomepage.com/weathercall/">Weathercall</a></li>
	<li id="menu-item-12682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12682"><a href="https://www.arklatexhomepage.com/forecastingcontest/">Forecasting Contest</a></li>
	<li id="menu-item-214025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214025"><a href="https://www.arklatexhomepage.com/weatherate/">WeatheRate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/830-pm-thursday-live-update-sunshine-returns-friday-warmer-temperatures-return-this-weekend/"
									>
			
				8:30 pm Thursday live update:  Sunshine returns Friday..warmer temperatures return this weekend
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/830-pm-thursday-live-update-sunshine-returns-friday-warmer-temperatures-return-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/a-warming-trend-begins-after-a-cold-thursday-night-rain-returns-next-week/"
									>
			
				A warming trend begins after a cold Thursday night..rain returns next week
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/dry-and-chilly-thursday-warming-trend-this-weekend-rain-returns-for-much-of-next-week/"
									>
			
				Dry and chilly Thursday.. warming trend this weekend.. rain returns for much of next week
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/shelters-prepare-to-house-more-people-during-cold-wet-weather/"
									>
			
				Shelters prepare to house more people during cold, wet weather
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/dry-cool-weather-thursday-friday-gives-way-to-a-dry-and-warmer-weekend-rain-returns-next-week-but-not-as-much/"
									>
			
				Dry &#038; cool weather Thursday &#038; Friday gives way to a dry and warmer weekend..rain returns next week but not as much
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5344"><a href="https://www.arklatexhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-15297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15297"><a href="https://www.arklatexhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-15296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15296"><a href="https://www.arklatexhomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5345"><a href="https://www.arklatexhomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-140386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140386"><a href="https://www.arklatexhomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-261045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261045"><a href="https://www.arklatexhomepage.com/sports/nascar/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-223754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223754"><a href="https://www.arklatexhomepage.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="https://www.arklatexhomepage.com/sports/geaux-nation/">Louisiana Geaux Nation</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5346"><a href="https://www.arklatexhomepage.com/sports/gmennation/">G-Men Nation</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.arklatexhomepage.com/sports/college-sports/ncaa/">NCAA</a></li>
	<li id="menu-item-146020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146020"><a href="https://www.arklatexhomepage.com/sports/nfl/the-big-game/">The Big Game</a></li>
	<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.arklatexhomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-5347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5347"><a href="https://www.arklatexhomepage.com/sports/nfl/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110643"><a href="https://www.arklatexhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.arklatexhomepage.com/sports/nba/">NBA</a></li>
	<li id="menu-item-23193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193"><a href="https://www.arklatexhomepage.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15785"><a href="https://www.arklatexhomepage.com/sports/golf/">Golf</a></li>
	<li id="menu-item-23250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23250"><a href="http://www.nbcsports.com/live">NBC Sports Streaming</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23264"><a href="https://www.foxsports.com/mobile">FOX Sports app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/seven-time-major-winner-inbee-park-tied-for-lead-down-under/"
									>
			
				Seven-time major winner Inbee Park tied for lead Down Under
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/marchessaults-ot-goal-lifts-golden-knights-past-blues-6-5/"
									>
			
				Marchessault&#8217;s OT goal lifts Golden Knights past Blues 6-5
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/tatum-scores-39-celtics-hold-off-clippers-141-133-in-2ot/"
									>
			
				Tatum scores 39, Celtics hold off Clippers 141-133 in 2OT
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/sports/shreveport-mudbugs/mudbugs-clinch-a-playoff-spot-with-victory-over-1st-place-amarillo/"
									>
			
				Mudbugs clinch a playoff spot with victory over 1st place Amarillo
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5459"><a href="https://www.arklatexhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115106"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
	<li id="menu-item-5580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-235594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235594"><a href="https://www.arklatexhomepage.com/community/mardi-gras/">Mardi Gras</a></li>
	<li id="menu-item-234212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234212"><a href="https://www.arklatexhomepage.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-233907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233907"><a href="https://www.arklatexhomepage.com/remarkable-woman-contest/">Remarkable Women</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37300"><a href="https://www.arklatexhomepage.com/community/salute-the-badge/">Salute the Badge</a></li>
	<li id="menu-item-66102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66102"><a href="https://www.arklatexhomepage.com/wevegotyourback/">We&#8217;ve Got Your Back</a></li>
	<li id="menu-item-86903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86903"><a href="https://www.arklatexhomepage.com/community/standout-students/">Standout Students</a></li>
	<li id="menu-item-86819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86819"><a href="https://www.arklatexhomepage.com/community/growing-strong/">Growing Strong</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Day&#8217;s Drive</a></li>
	<li id="menu-item-81797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81797"><a href="http://arklatexhomepage.tributes.com/">Obituaries</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/the-lynn-vance-show-143-barkus-meoux-woofstock-2020/"
									>
			
				The Lynn Vance Show 143 / Barkus &amp; Meoux Woofstock 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/the-lynn-vance-show-143-barkus-meoux-woofstock-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/woofstock.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/sheco-l-l-c-to-host-brown-girls-gleaux-2020-empowerment-weekend/"
									>
			
				SHECO L.L.C to host Brown Girls Gleaux 2020 Empowerment Weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/standout-student-shannon-mathers/"
									>
			
				Standout Student: Shannon Mathers
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/uaht-offers-cpr-classes-to-public/"
									>
			
				UAHT offers CPR classes to public
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/remarkable-woman-honoree-sharon-roberson-jones-impacts-local-teens/"
									>
			
				Remarkable Woman Honoree Sharon Roberson-Jones impacts local teens
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-22111"><a href="https://www.arklatexhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/">Loving Living Local with NBC 6</a></li>
	<li id="menu-item-32645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32645"><a href="https://www.arklatexhomepage.com/lifestyle/on-the-move/">On The Move</a></li>
	<li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/">Fit for Life</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-expo-set-for-february-29/"
									>
			
				Fit for Life Expo set for February 29
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-expo-set-for-february-29/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/Fit_for_Life_Tip_of_the_Week__Setting_go_0_92282920_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Fit for Life Tip of the Week: Setting goals"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-tip-of-the-week/"
									>
			
				Fit for Life Tip of the Week
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-tip-of-the-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/12/81f7286d897046178718706a147ad67e_30015835_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Fit For Life TV- Body By Supe"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-tip-of-the-week-fit-for-life-expo-coming-in-february/"
									>
			
				Fit for Life Tip of the Week: Fit for Life Expo coming in February
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5456"><a href="https://www.arklatexhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/">The Lynn Vance Show</a></li>
	<li id="menu-item-152052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152052"><a href="https://www.arklatexhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-196163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196163"><a href="https://www.arklatexhomepage.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
	<li id="menu-item-225674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225674"><a href="https://www.arklatexhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-225678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225678"><a href="https://www.arklatexhomepage.com/lottery/">Lottery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/jennifer-hudson-set-for-kobe-bryant-tribute-at-all-star-game/"
									>
			
				Jennifer Hudson set for Kobe Bryant tribute at All-Star Game
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/jennifer-hudson-set-for-kobe-bryant-tribute-at-all-star-game/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Jennifer-Hudson-set-for-Kobe-Bryant-tribute-at-All-Star-Game.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/batman-director-matt-reeves-shares-first-look-at-batsuit-worn-by-robert-pattinson/"
									>
			
				‘Batman’ director Matt Reeves shares first look at Batsuit worn by Robert Pattinson
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/batman-director-matt-reeves-shares-first-look-at-batsuit-worn-by-robert-pattinson/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Pattinson.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/the-lynn-vance-show-143-barkus-meoux-woofstock-2020/"
									>
			
				The Lynn Vance Show 143 / Barkus &amp; Meoux Woofstock 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/gayle-king-accepts-snoop-doggs-apology-for-rant-over-kobe/"
									>
			
				Gayle King accepts Snoop Dogg&#8217;s apology for rant over Kobe
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/u-s-world/smollett-case-could-jeopardize-career-of-top-prosecutor/"
									>
			
				Smollett case could complicate reelection of top prosecutor
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/ryans-secret-show-brings-awareness-to-male-body-positivity/"
									>
			
				Ryan&#8217;s Secret show brings awareness to male body positivity
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-120285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120285"><a href="https://www.arklatexhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-195676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195676"><a href="https://www.arklatexhomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5458"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="https://www.arklatexhomepage.com/ktal-nbc-6/">KTAL NBC 6</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858"><a href="https://www.arklatexhomepage.com/kmss-fox-33/">KMSS FOX 33</a></li>
	<li id="menu-item-98231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98231"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/">Fox 33 News Good Day</a></li>
	<li id="menu-item-81799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81799"><a href="https://www.arklatexhomepage.com/kmss-fox-33/fox-33-news-good-day/fox-33-lunch-break/">FOX 33 Lunch Break</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://www.arklatexhomepage.com/kshv-45/">KSHV 45</a></li>
	<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70405"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5370"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5457"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5453"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX33</a></li>
	<li id="menu-item-22451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22451"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency Services</a></li>
	<li id="menu-item-260025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260025"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.arklatexhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-49787 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-olympics category-sports category-top-stories category-winter-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Men’s skeleton riders have the coolest helmets in Pyeongchang	</h1>

			<div class="article-eyebrow">
			<a href="https://www.arklatexhomepage.com/winter-sports/">Winter Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.arklatexhomepage.com/author/kierra-dotson/" title="Posts by KIERRA DOTSON" class="author url fn" rel="author">KIERRA DOTSON</a></p>
		
					Posted: <time datetime="2018-02-15T17:38:18-06:00">Feb 15, 2018 / 05:38 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-08T20:37:31-06:00">Feb 8, 2020 / 08:37 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="775095630KR00025_Skeleton_W_1518735975344-54729046"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918365672_1518735975344_34303937_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>PYEONGCHANG-GUN, SOUTH KOREA &#8211; FEBRUARY 15: Kevin Boyer of Canada slides during the Men&#8217;s Skeleton heats on day six of the PyeongChang 2018 Winter Olympic Games at the Olympic Sliding Centre on February 15, 2018 in Pyeongchang-gun, South Korea. (Photo by Matthias Hangst/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>In the skeleton sport, helmets are a must. &nbsp;Athletes go racing down a track at speeds upwards of 80 mph. head first, just inches away from the ice. But, that doesn’t mean the helmet can’t look cool while doing its job. &nbsp;&nbsp;</p>



<p>For some of the athletes the artistry on their helmets tells a story, for others, it’s a just a way to express their personalities.</p>



<p>Here are our top 4 favorite men’s skeleton helmets.</p>


<div class='s2nFriendlyFrame k k-uH8oVgpE' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=uH8oVgpE&#038;cid=9330&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<h4><a href="https://www.olympic.org/pyeongchang-2018/results/en/skeleton/athlete-profile-n3044178-akwasi-frimpong.htm">Akwasi Frimpong of Ghana</a></h4>



<p>Frimpong says his helmet design is a <a href="https://www.nbcolympics.com/news/more-lion-helmet-olympic-journey-ghanas-akwasi-frimpong">metaphor for his life</a>. The image depicts a rabbit escaping the clutches of a lion.</p>



<ul><li>Fun fact: Frimpong is the second Winter Olympian ever to represent Ghana.</li></ul>



<figure class="wp-block-image"><img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918393470_1518736607616_34302984_ver1.0-1.jpg"/></figure>



<h4><a href="https://www.olympic.org/pyeongchang-2018/results/en/skeleton/athlete-profile-n3040990-yun-sungbin.htm">Yun Sungbin of South Korea</a></h4>



<p>If it weren’t obvious enough, Korean skeleton star Yun Sungbin is absolutely obsessed with Iron Man. He told NBC, he collects the figurines. He&#8217;s seen the movies. He knows every aspect of the superhero&#8217;s story.</p>



<ul><li>Fun fact: Sungbin is situated to win <a href="http://www.nbcolympics.com/news/iron-man-seeks-olympic-skeleton-breakthrough-host-south-korea">South Korea’s first medal</a> in a sliding sport.</li></ul>



<figure class="wp-block-image"><img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/Untitled_1518736750388_34302988_ver1.0-1.png"/></figure>



<h4><a href="https://www.olympic.org/pyeongchang-2018/results/en/skeleton/athlete-profile-n3100164-joseph-luke-cecchini.htm">Joseph Luke Cecchini of Italy</a></h4>



<p>Cecchini’s Skeletor looking helmet is very fitting for the sport.</p>



<ul><li>Fun fact: When not competing, Cecchini works as a police officer.</li></ul>



<figure class="wp-block-image"><img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918394036_1518736558202_34302983_ver1.0-1.jpg"/></figure>



<h4>(Tie) <a href="http://www.nbcolympics.com/athletes/barrett-martineau/763046">Barrett Martineau</a> &amp;<a href="https://www.olympic.org/pyeongchang-2018/results/en/skeleton/athlete-profile-n3025495-dave-greszczyszyn.htm"> Dave Greszczyszyn of Canada</a></h4>



<p>We couldn’t possibly choose one Canadian over the other. Both of their helmets depict a ferocious bear.</p>



<ul><li>Fun Fact: Martineau keeps a picture of his former ski jumping coach Jindro Mayer wedged into the foam of his helmet. Mayer died in a car accident in 2004.</li><li>Fun Fact: Perhaps explaining the helmet, <a href="https://www.thestar.com/sports/olympics/2018/02/13/whats-in-a-name-for-bramptons-skeleton-racer-dave-greszczyszyn-its-a-lot-of-zeds.html">reports say</a> Greszczyszyn, goes by the nickname “Grizz”.</li></ul>



<figure class="wp-block-image"><img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-918067768_1518736520877_34306303_ver1.0-1.jpg"/></figure>



<figure class="wp-block-image"><img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/GettyImages-91836345620_OP_1_CP__1518736929908-1.jpg_34302993_ver1.0-1.jpg"/></figure>



<p><strong>GALLERY: Take a look at some of the other incredible helmets</strong></p>





<p>The competition resumes with the final two runs Feb. 15th at 7:30 p.m. ET.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114832"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>


<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/cpso-driver-dead-after-crashing-into-tree-while-fleeing-from-deputy/"
									>
			
				CPSO: Driver dead after crashing into tree while fleeing from deputy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/cpso-driver-dead-after-crashing-into-tree-while-fleeing-from-deputy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cedar-Creek-Dr-fatal-crash-021320-tneal.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/top-stories/captain-shreve-cheerleader-not-allowed-to-return-to-team/"
									>
			
				Captain Shreve cheerleader not allowed to return to team
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/top-stories/captain-shreve-cheerleader-not-allowed-to-return-to-team/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Cheerleader-story.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/one-wounded-in-w-cedar-grove-drive-by-shooting-spd-investigating/"
									>
			
				One wounded in W. Cedar Grove drive-by shooting, SPD investigating
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/one-wounded-in-w-cedar-grove-drive-by-shooting-spd-investigating/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/sfd-investigating-fire-at-shoppers-value/"
									>
			
				SFD investigating fire at Shopper&#8217;s Value
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/sfd-investigating-fire-at-shoppers-value/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Image-from-iOS.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/crime/dna-links-dead-louisiana-criminal-to-a-1996-south-carolina-cold-case/"
									>
			
				DNA links dead Louisiana criminal to a 1996 South Carolina cold case
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/crime/dna-links-dead-louisiana-criminal-to-a-1996-south-carolina-cold-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/cold20case20graffic_1533149246257.jpg_50357928_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/weather/830-pm-thursday-live-update-sunshine-returns-friday-warmer-temperatures-return-this-weekend/"
									>
			
				8:30 pm Thursday live update:  Sunshine returns Friday..warmer temperatures return this weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/weather/830-pm-thursday-live-update-sunshine-returns-friday-warmer-temperatures-return-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/3-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/shreveport-police-seek-publics-help-in-finding-17-year-old-runaway/"
									>
			
				Shreveport police seek public&#8217;s help in finding 17-year-old runaway
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/local-news/shreveport-police-seek-publics-help-in-finding-17-year-old-runaway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Shadarrius-Bright-17.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/no-9-needed-karis-law-goes-into-effect-nationwide-on-sunday/"
									>
			
				No 9 needed: Kari&#8217;s Law goes into effect nationwide on Sunday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/dont-miss/no-9-needed-karis-law-goes-into-effect-nationwide-on-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/Karis-Law-featured-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/bossier-city-residents-share-their-thoughts-about-the-rash-of-recent-shootings/"
									>
			
				Bossier City residents share their thoughts about the rash of recent shootings
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/bossier-city-residents-share-their-thoughts-about-the-rash-of-recent-shootings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/bossier-housing-shooting-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/texarkana-news/swar-clerks-office-preps-for-most-romantic-day-of-2020/"
									>
			
				SWAR clerk&#8217;s office preps for most romantic day of 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/texarkana-news/swar-clerks-office-preps-for-most-romantic-day-of-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/KTAL_Miller-Co-Clerk-V-Day-Preps_SOTVO.00_00_17_05.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-37" class="widget widget_media_image"><a href="https://www.arklatexhomepage.com/community/save-the-date-tailgate-in-red-for-american-heart-association/"><img width="300" height="250" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/GRFW-Promo-Web_300x250.jpg?w=300" class="image wp-image-261392  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-142" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/salute-the-badge/"
									>
			
				Salute the Badge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:41-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/salute-the-badge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Salute The Badge: Helping a Brother in Blue"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/08/Salute_The_Badge__Helping_a_Brother_in_B_0_52037282_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/community/standout-students/"
									>
			
				Standout Students
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:31-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/community/standout-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="STANDOUT STUDENT GAYBRIEL GILLIAM_1490806401785.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/03/STANDOUT20STUDENT20GAYBRIEL20GILLIAM_1490806401785_19059019_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/newsfeed-now/"
									>
			
				Newsfeed Now
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:26-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/newsfeed-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Newsfeed_Now__More_storms_hit_Alabama__v_0_20190315163916-118809306"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/03/Newsfeed_Now__More_storms_hit_Alabama__v_0_77528022_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
									>
			
				The Lynn Vance Show
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:23-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/06/lvs1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/washington-dc/"
									>
			
				Washington DC Bureau
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-18T13:36:59-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/news/washington-dc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="US Capitol building"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2018/02/US20Capitol20building20shutdown20averted_1513894157222.jpg.jpg_30452002_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/allinadaysdrive/"
									>
			
				All in a Day&#8217;s Drive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.arklatexhomepage.com/check-this-out/">Check This Out</a> / <time datetime="2019-08-06T16:22:14-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.arklatexhomepage.com/allinadaysdrive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ADD-Logo1920x1080_1501540825845.jpg"
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2017/07/ADD-Logo1920x1080_1501540825845_24457022_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Check This Out
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="media_image-13" class="widget widget_media_image"><a href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/"><img width="600" height="600" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?w=600" class="image wp-image-127032  attachment-600x600 size-600x600" alt="Loving Living Local 600x600" style="max-width: 100%; height: auto;" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png 600w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=150,150 150w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=300,300 300w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=100,100 100w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/08/LLL_600x600.png?resize=200,200 200w" sizes="(max-width: 600px) 100vw, 600px" /></a></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/siouxland-district-health-confirms-mouse-at-jims-burgers/"
									>
			
				Mouse found inside burrito at Iowa restaurant
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.arklatexhomepage.com/dont-miss/siouxland-district-health-confirms-mouse-at-jims-burgers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/RED_2044_01_0001_frame_8451.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/batman-director-matt-reeves-shares-first-look-at-batsuit-worn-by-robert-pattinson/"
									>
			
				‘Batman’ director Matt Reeves shares first look at Batsuit worn by Robert Pattinson
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/entertainment-news/lynn-vance-show/the-lynn-vance-show-143-barkus-meoux-woofstock-2020/"
									>
			
				The Lynn Vance Show 143 / Barkus &amp; Meoux Woofstock 2020
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/no-9-needed-karis-law-goes-into-effect-nationwide-on-sunday/"
									>
			
				No 9 needed: Kari&#8217;s Law goes into effect nationwide on Sunday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/girl-scout-98-continues-tradition-of-selling-cookies/"
									>
			
				Girl Scout, 98, continues tradition of selling cookies
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/dont-miss/kansas-man-offering-25000-to-anyone-who-can-help-him-find-long-term-girlfriend/"
									>
			
				Kansas man offering $25,000 to anyone who can help him find long-term girlfriend
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/video/man-says-he-was-punched-for-maga-style-hat-at-broadway-bar/"
									>
			
				Man says he was punched for MAGA style hat at Broadway bar
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-58" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/forecastingcontest/"
									>
			
				Forecasting Contest
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lovinglivinglocalnbc6/mansfield-veteran-turned-southern-soul-star/"
									>
			
				Mansfield Veteran Turned Southern Soul Star
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/news/local-news/wills-for-heroes-providing-free-legal-help-for-local-first-responders/"
									>
			
				Wills for Heroes providing free legal help for local first responders
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/lifestyle/fit-for-life-lifestyle/fit-for-life-expo-set-for-february-29/"
									>
			
				Fit for Life Expo set for February 29
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.arklatexhomepage.com/contact-us/"
									>
			
				Contact Us
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.arklatexhomepage.com/" rel="home">
				<img src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2019/05/ArkLaTex20HP20logo_201820website_1521830409943.png_38176137_ver1.0.png" alt="KTAL/KMSS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NBC6News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NBC6News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktalnbc6/">
					<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/nbc6news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCK_xVrQQGeqrN-BH8j1I4Jw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktalnews.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/arklatex-homepage-nbc-6-fox-33/id641329887?mt=8">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arklatexhomepage&#038;hl=en">
						<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu"><ul>
<li class="page_item page-item-114569"><a href="https://www.arklatexhomepage.com/abbott-town-hall/">A Town Hall with Texas Governor Greg Abbott</a></li>
<li class="page_item page-item-6"><a href="https://www.arklatexhomepage.com/about-us/">About Us</a></li>
<li class="page_item page-item-4528"><a href="https://www.arklatexhomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-5045"><a href="https://www.arklatexhomepage.com/alerts/">Alerts</a></li>
<li class="page_item page-item-5017"><a href="https://www.arklatexhomepage.com/allinadaysdrive/">All in a Days Drive</a></li>
<li class="page_item page-item-5408"><a href="https://www.arklatexhomepage.com/almanac/">Almanac</a></li>
<li class="page_item page-item-249458"><a href="https://www.arklatexhomepage.com/are-you-jlo-or-shakira/">Are You JLo or Shakira?</a></li>
<li class="page_item page-item-19880"><a href="https://www.arklatexhomepage.com/current-arklatex-burn-bans/">ArkLaTex Burn Bans</a></li>
<li class="page_item page-item-50180"><a href="https://www.arklatexhomepage.com/arklatex-towercams/">ArkLaTex Weathercams</a></li>
<li class="page_item page-item-123832"><a href="https://www.arklatexhomepage.com/beverly-hills-90210-couples-trivia/">Beverly Hills 90210 Couples Trivia</a></li>
<li class="page_item page-item-130222"><a href="https://www.arklatexhomepage.com/bh90210-did-you-watch-the-original-show/">BH90210: Did You Watch the Original Show?</a></li>
<li class="page_item page-item-249439"><a href="https://www.arklatexhomepage.com/can-you-pass-the-hardest-super-bowl-trivia-quiz/">Can You Pass the Hardest Super Bowl Trivia Quiz?</a></li>
<li class="page_item page-item-5410"><a href="https://www.arklatexhomepage.com/closings-and-delays/">Closings and Delays</a></li>
<li class="page_item page-item-5"><a href="https://www.arklatexhomepage.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-195672"><a href="https://www.arklatexhomepage.com/contest-winners/">Contest Winners</a></li>
<li class="page_item page-item-120123"><a href="https://www.arklatexhomepage.com/contests/">Contests</a></li>
<li class="page_item page-item-99829"><a href="https://www.arklatexhomepage.com/desoto-town-country/">DeSoto Town &#038; Country</a></li>
<li class="page_item page-item-173118"><a href="https://www.arklatexhomepage.com/election-results/">Election Results</a></li>
<li class="page_item page-item-139300"><a href="https://www.arklatexhomepage.com/enter-to-win-dinner-for-four-to-the-spread-buffet-at-horseshoe-casino/">Enter to win dinner for four to The Spread Buffet at Horseshoe Casino</a></li>
<li class="page_item page-item-239478"><a href="https://www.arklatexhomepage.com/enter-to-win-family-four-pack-to-monster-nation/">Enter to win Family Four-Pack to Monster Nation</a></li>
<li class="page_item page-item-239465"><a href="https://www.arklatexhomepage.com/enter-to-win-four-tickets-to-shreveport-mudbugs-vs-amarillo-bulls/">Enter to win four tickets to Shreveport Mudbugs vs. Amarillo Bulls</a></li>
<li class="page_item page-item-139347"><a href="https://www.arklatexhomepage.com/enter-to-win-the-ktal-nbc-6-auto-racing-challenge/">Enter to win the KTAL NBC 6 Auto Racing Challenge</a></li>
<li class="page_item page-item-139329"><a href="https://www.arklatexhomepage.com/enter-to-win-tickets-to-creedence-clearwater-revisited-buffet-passes-at-horseshoe/">Enter to win tickets to Creedence Clearwater Revisited, buffet passes at Horseshoe</a></li>
<li class="page_item page-item-235561"><a href="https://www.arklatexhomepage.com/enter-to-win-tickets-to-criss-angel-raw-the-mindfreak-unplugged/">Enter to win tickets to Criss Angel Raw The Mindfreak Unplugged</a></li>
<li class="page_item page-item-139258"><a href="https://www.arklatexhomepage.com/enter-to-win-tickets-to-josh-turner-buffet-passes-aug-30-at-horseshoe/">Enter to win tickets to Josh Turner, buffet passes Aug. 30 at Horseshoe</a></li>
<li class="page_item page-item-191574"><a href="https://www.arklatexhomepage.com/enter-to-win-tickets-to-see-old-dominion-at-centurylink-center-nov-15/">Enter to win tickets to see Old Dominion at CenturyLink Center, Nov. 15</a></li>
<li class="page_item page-item-188735"><a href="https://www.arklatexhomepage.com/enter-to-win-tickets-to-trace-adkins-buffet-passes-at-horseshoe/">Enter to win tickets to Trace Adkins, buffet passes at Horseshoe</a></li>
<li class="page_item page-item-115047"><a href="https://www.arklatexhomepage.com/events/">Events</a></li>
<li class="page_item page-item-5050"><a href="https://www.arklatexhomepage.com/forecastingcontest/">Forecasting Contest</a></li>
<li class="page_item page-item-187643"><a href="https://www.arklatexhomepage.com/fox-33-masked-singer-giveaway/">FOX 33 Masked Singer Giveaway</a></li>
<li class="page_item page-item-5089"><a href="https://www.arklatexhomepage.com/forecast/">Futurecast</a></li>
<li class="page_item page-item-206"><a href="https://www.arklatexhomepage.com/growing-strong/">Growing Strong</a></li>
<li class="page_item page-item-249454"><a href="https://www.arklatexhomepage.com/halftime-show-trivia/">Halftime Show Trivia</a></li>
<li class="page_item page-item-225643"><a href="https://www.arklatexhomepage.com/horoscopes/">Horoscopes</a></li>
<li class="page_item page-item-121525"><a href="https://www.arklatexhomepage.com/how-much-do-you-remember-about-beverly-hills-90210/">How Much Do You Remember About Beverly Hills 90210?</a></li>
<li class="page_item page-item-5407"><a href="https://www.arklatexhomepage.com/hurricane-tracker-share/">Hurricane Tracker</a></li>
<li class="page_item page-item-188050"><a href="https://www.arklatexhomepage.com/ive-got-my-local-on/">I&#8217;ve Got My Local On</a></li>
<li class="page_item page-item-5115"><a href="https://www.arklatexhomepage.com/radar/">Interactive Radar</a></li>
<li class="page_item page-item-5011"><a href="https://www.arklatexhomepage.com/justdrive/">Just Drive</a></li>
<li class="page_item page-item-121924"><a href="https://www.arklatexhomepage.com/kmss-fox-33-features/">KMSS FOX 33</a></li>
<li class="page_item page-item-180508"><a href="https://www.arklatexhomepage.com/kshv45-channel-lineup/">KSHV-45 Channel Lineup</a></li>
<li class="page_item page-item-197991"><a href="https://www.arklatexhomepage.com/ktal-nbc-6-home-for-the-holidays/">KTAL NBC 6 Home For the Holidays</a></li>
<li class="page_item page-item-133012"><a href="https://www.arklatexhomepage.com/ktal-nbc-6-pro-football-challenge/">KTAL NBC 6 Pro Football Challenge</a></li>
<li class="page_item page-item-120189"><a href="https://www.arklatexhomepage.com/ktal-wwe-live-bossier-four-pack-giveaway/">KTAL WWE Live Bossier Four-Pack Giveaway</a></li>
<li class="page_item page-item-17720"><a href="https://www.arklatexhomepage.com/lake-levels-and-forecasts/">Lake Levels and Forecasts</a></li>
<li class="page_item page-item-83285"><a href="https://www.arklatexhomepage.com/live-stream/">Live Streaming Video</a></li>
<li class="page_item page-item-46389"><a href="https://www.arklatexhomepage.com/local-radar-east-texas/">Local Radar East Texas</a></li>
<li class="page_item page-item-46189"><a href="https://www.arklatexhomepage.com/local-radar-northeast-texas/">Local Radar Northeast Texas</a></li>
<li class="page_item page-item-46629"><a href="https://www.arklatexhomepage.com/local-radar-northwest-louisiana/">Local Radar Northwest Louisiana</a></li>
<li class="page_item page-item-45834"><a href="https://www.arklatexhomepage.com/local-radar-sw-ar-se-ok/">Local Radar SW AR &#038; SE OK</a></li>
<li class="page_item page-item-117113"><a href="https://www.arklatexhomepage.com/local-views/">Local Views</a></li>
<li class="page_item page-item-225676"><a href="https://www.arklatexhomepage.com/lottery/">Lottery</a></li>
<li class="page_item page-item-64321"><a href="https://www.arklatexhomepage.com/meet-the-team/">Meet the Team</a></li>
<li class="page_item page-item-152815"><a href="https://www.arklatexhomepage.com/mel-robbins-national-sweepstakes/">Mel Robbins National Sweepstakes</a></li>
<li class="page_item page-item-11406"><a href="https://www.arklatexhomepage.com/nexstardigitalagency/">Nexstar Digital Agency</a></li>
<li class="page_item page-item-217631"><a href="https://www.arklatexhomepage.com/remarkable-woman-contest/">Nominate a Remarkable Woman in Your Life</a></li>
<li class="page_item page-item-4526"><a href="https://www.arklatexhomepage.com/fox33partners/">Partner with FOX33</a></li>
<li class="page_item page-item-6062"><a href="https://www.arklatexhomepage.com/radarshreveportmetro/">Pinpoint Doppler Shreveport-Bossier Metro</a></li>
<li class="page_item page-item-244248"><a href="https://www.arklatexhomepage.com/radar-rainfall-estimates/">Radar Rainfall Estimates</a></li>
<li class="page_item page-item-149365"><a href="https://www.arklatexhomepage.com/louisiana-governor-primary-debate/">REPLAY: Louisiana Governor Primary Debate</a></li>
<li class="page_item page-item-14243"><a href="https://www.arklatexhomepage.com/river-levels-and-forecasts/">River Levels and Forecasts</a></li>
<li class="page_item page-item-192"><a href="https://www.arklatexhomepage.com/salute-to-service/">Salute to Service</a></li>
<li class="page_item page-item-5098"><a href="https://www.arklatexhomepage.com/severe-weather/">Severe Weather</a></li>
<li class="page_item page-item-14920"><a href="https://www.arklatexhomepage.com/silver-star-nation/">Silver Star Nation</a></li>
<li class="page_item page-item-1528"><a href="https://www.arklatexhomepage.com/sponsored-content/">Sponsored Content</a></li>
<li class="page_item page-item-1575"><a href="https://www.arklatexhomepage.com/standout-student-form/">Standout Student Form</a></li>
<li class="page_item page-item-249446"><a href="https://www.arklatexhomepage.com/super-bowl-decade-trivia/">Super Bowl Decade Trivia</a></li>
<li class="page_item page-item-249451"><a href="https://www.arklatexhomepage.com/super-bowl-liv-chiefs-49ers-super-bowl-history/">Super Bowl LIV: Chiefs &#038; 49ers Super Bowl History</a></li>
<li class="page_item page-item-249448"><a href="https://www.arklatexhomepage.com/super-bowl-liv-which-super-bowl-liv-coach-are-you/">Super Bowl LIV: Which Super Bowl LIV Coach Are You?</a></li>
<li class="page_item page-item-8"><a href="https://www.arklatexhomepage.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-5126"><a href="https://www.arklatexhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
<li class="page_item page-item-108389"><a href="https://www.arklatexhomepage.com/tuesday-brings-lower-temperatures-and-humidity-cooler-nights-on-the-way/">Tuesday brings lower temperatures and humidity, cooler nights on the way</a></li>
<li class="page_item page-item-5034"><a href="https://www.arklatexhomepage.com/tv-schedule/">TV Schedule</a></li>
<li class="page_item page-item-199667"><a href="https://www.arklatexhomepage.com/vote-marketplace-chevy-player-of-the-year/">VOTE: Marketplace Chevy Player of the Year</a></li>
<li class="page_item page-item-5406 page_item_has_children"><a href="https://www.arklatexhomepage.com/weather/">Weather</a></li>
<li class="page_item page-item-126928"><a href="https://www.arklatexhomepage.com/weatherate/">WeatheRate</a></li>
<li class="page_item page-item-5409"><a href="https://www.arklatexhomepage.com/weathercall/">Weathercall</a></li>
<li class="page_item page-item-5047"><a href="https://www.arklatexhomepage.com/careers/">Work for Us</a></li>
</ul></div>
</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"><a href="https://www.arklatexhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-249443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249443"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2019/04/01/2018%20-2019%20Shreveport%2CLA_EEO_Public_File_1554133135852_80136182_ver1.0.pdf">KTAL EEO Report</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490"><a href="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/02/EEOC-KMSS-2020.pdf">KMSS EEO Report</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5491"><a href="https://media.arklatexhomepage.com/nxsglobal/arklatexhomepage/document_dev/2015/04/14/EEO-PUBLIC-FILE-form-A-KSHV-2014-14225008976703-_74377_ver1.0.pdf">KSHV EEO Report</a></li>
<li id="menu-item-5492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5492"><a href="https://publicfiles.fcc.gov/tv-profile/ktal-tv">KTAL FCC Public File</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5493"><a href="https://publicfiles.fcc.gov/tv-profile/kmss-tv">KMSS FCC Public File</a></li>
<li id="menu-item-5494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494"><a href="https://publicfiles.fcc.gov/tv-profile/kshv-tv">KSHV FCC Public File</a></li>
<li id="menu-item-5495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5495"><a href="https://media.arklatexhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-260024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260024"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Winter Sports";
	_sf_async_config.authors = "KIERRA DOTSON";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktal","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"winter_sports","kw":"mens-skeleton-riders-have-the-coolest-helmets-in-pyeongchang"}'   data-path='/5678/nx.ktal/winter_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.arklatexhomepage.com\/wp-json\/","nonce":"e0229aba73","versionString":"wp\/v2\/"};
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.arklatexhomepage.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.arklatexhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'162595882',post:'49787',tz:'-6',srv:'www.arklatexhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595882', '49787' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":598,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
